
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.northcentralpa.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Harrisburg, Pa. -- On Tuesday, the Pennsylvania House of Representatives approved a proposal that will let the people of Pennsylvania vote for two amendments to the state constitution regarding two" />
<meta name="author" content="NCPA Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="bE94LuAfFuwo0IYqurVQPX21BnciKXh1mNQJuXvdt-g" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.northcentralpa.com/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/c2/fc25a700-b4bd-11ea-a156-0b0cddbbab45/5ef1056a0943d.image.jpg?resize=1000%2C580" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="580" />
<meta property="og:title" content="Pennsylvania House approves state constitution changes limiting Governor's powers" />
<meta property="og:description" content="Harrisburg, Pa. -- On Tuesday, the Pennsylvania House of Representatives approved a proposal that will let the people of Pennsylvania vote for two amendments to the state constitution regarding two" />
<meta property="og:site_name" content="NorthcentralPA.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1422330304504288" />
<meta property="article:publisher" content="http://www.facebook.com/NorthcentralPa" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northcentralpa" />
<meta name="twitter:image:alt" content="News_from_Harrisburg_NCPA_2020.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"NCPA Staff","id":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":283},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1401564-42"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14502/cc.js?ns=_cc14502" id="LOTCC_14502"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14502.add('tp', 'TNNW');
		_cc14502.add('act', ' User Login');
		_cc14502.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14502.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/news';
            
                gptAdSlots['ad-824531'] = googletag.defineSlot(adUnit, [2, 1], 'ad-824531').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824531'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/news';
            
                gptAdSlots['ad-781851'] = googletag.defineSlot(adUnit, [120, 50], 'ad-781851').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-781851'].setTargeting('pos', ['weather-ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-898176'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-898176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-898176'].setTargeting('pos', ['leaderboard-mobile-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-824512'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-824512').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824512'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], [[300, 250],[336,280]]).addSize([1200, 0], [[300, 250],[336,280]]).build();
                gptAdSlots['ad-824516'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[336,280]], 'ad-824516').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824516'].setTargeting('pos', ['rectangle-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [ [300, 250],[336,280]]).addSize([768, 0], [[300, 250],[336,280]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-827885'] = googletag.defineSlot(adUnit, [[300,250],[336,280]], 'ad-827885').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827885'].setTargeting('pos', ['rectangle-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250],[336,280]]).addSize([1200, 0], [[300, 250],[336,280]]).build();
                gptAdSlots['ad-783556'] = googletag.defineSlot(adUnit, [[300,250],[336,280]], 'ad-783556').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-783556'].setTargeting('pos', ['rectangle-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-829280'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-829280').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829280'].setTargeting('pos', ['rectangle-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250],[336,280]]).addSize([1200, 0], [[300, 250],[336,280]]).build();
                gptAdSlots['ad-824521'] = googletag.defineSlot(adUnit, [[300,250],[336,280]], 'ad-824521').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824521'].setTargeting('pos', ['rectangle-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-912743'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-912743').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912743'].setTargeting('pos', ['leaderboard-mobile-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#D7EAE9","heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"780780"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-824548'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-824548').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824548'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [[728, 90], [970, 90], [970,250]]).addSize([1200, 0], [[728, 90], [970, 90], [970,250]]).build();
                gptAdSlots['ad-824522'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-824522').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824522'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"content_text":"Would you like to receive our daily local newsletter? Sign up today!","display_again":"24","display_triggers":"exit_intent","enable_email":"1","headline_text":"News From Around NorthcentralPA in Your Morning Email","list_ids":"5d8add06-4a15-11e7-b96a-4fafefbd25d5","overlay_action":"left","require_user_account":"","sticker_icon":"envelope","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_timer":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"784366"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"content_text":"Would you like to receive our daily local newsletter? Sign up today!","display_again":"24","display_triggers":"exit_intent","enable_email":"1","headline_text":"News From Around NorthcentralPA in Your Morning Email","list_ids":"5d8add06-4a15-11e7-b96a-4fafefbd25d5","overlay_action":"left","require_user_account":"","sticker_icon":"envelope","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_timer":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"784366"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 50], [970, 90]]).build();
                gptAdSlots['ad-815344'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,50],[970,90]], 'ad-815344').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-815344'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Pennsylvania House approves state constitution changes limiting Governor's powers | News | northcentralpa.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #efefef; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #009648; }#site-header{ border-bottom: 3px solid #009648; }#site-footer{ border-top: 3px solid #009648; } .tnt-bg-accent { background-color: #009648; } a .tnt-caret-down { color: #009648; } .block-title .block-title-inner { border-color: #009648; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #009648; } .form-control:focus { border-bottom-color: #009648; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Site Styles */ body {font-family:"Roboto"!important;} .progress-bar {background-color:#528100;} #masthead-col-two .ad-placeholder{margin-bottom:0 !important} .fixed-leaderboard-top .tnt-ads{margin-bottom:0 !important} #tncms-region-ads-fixed-leaderboard-top .tnt-ads{margin-bottom:15px !important} #masthead-col-one {width:55%} #masthead-col-two {width: 20%;margin-top:16px} #masthead-col-three {width:25%;margin-top:15px} #site-header {border:0} #site-header .tnt-ads{margin-bottom:0 !important} #topbar-col-one {font-weight: bold;font-family: 'Opens Sans',sans-serif} .header-search{max-width: 150px} .header-search .site-search-label {font-weight: 600;padding-left:10px} .header-search .tnt-search{font-size:21px} .header-search .dropdown-toggle{padding:5px 10px;border-radius:5px;cursor: pointer;border:0px solid #fff !important} .header-search {margin-left:0px} .header-search .dropdown-menu{left:0;right:auto !important;width:385px;padding:3px} .header-search .dropdown-menu .btn{border-radius:5px !important} #topbar-col-two{width:420px;float: right} .header-user .not-logged-in {margin-top:4px} .weather-current .dropdown-menu {right:0 !important;left: auto !important} /* Header */ .offcanvas-drawer {background-color:#000;} #site-navbar-container {background-color:#ffffff;} #site-navbar-container.affix {background-color:rgba(0,0,0,0);} #main-nav_menu > li > a { padding-left:18px;padding-right:18px;text-transform:uppercase;font-family:'Open Sans', sans-serif} @media (min-width: 992px) and (max-width: 1200px){#main-nav_menu > li > a {font-size:13px !important;padding-left:11px !important ;padding-right:11px !important } } #main-nav_menu > li > a:hover {background-color:#ffffff;color:#000} #main-nav_menu .dropdown-menu{padding-top:0;padding-bottom:0;font-family:'Open Sans', sans-serif;font-weight:400} /* Body */ .block-title {border-bottom:1px solid #efefef; margin:0 0 10px; } .block-title-inner {border-bottom:2px solid #6eb088!important; padding:0!important;} .block-title-inner * {color:#009648 !important; font-family:"Open Sans", sans-serif; text-transform:uppercase;font-weight:bold} .card-headline * {font-family:"Lora", serif; color:#000;} .pos-top li a{font-weight: 600;color:#6eb088;font-size:15px;text-decoration: none} .pos-top {margin-top:2px !important;} .pos-top li a .tnt-svg{color:#ccc;font-size:12px} .pos-top li a:hover .tnt-svg{color:#999} /* @screen-xs----------- */ @media (max-width: 480px) { .pos-top li a{font-weight: normal;font-size:12px} } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){ .pos-top li a{font-weight: 600;font-size:13px} } /* Media Queries */ @media (min-width:992px) and (max-width:1199px) { } .carousel-navigation {padding-bottom:50px;} .headlineslider-558392.headlineslider-grid .card-container {max-height:none!important; height:445px!important;} .headlineslider-558392.headlineslider-grid .card-container img {max-height:none!important; min-height:450px; margin:0 auto; width:auto!important; min-width:100%; max-width:none!important;} .event-date-square{background:#323A45 !important} #site-footer {border:0} #site-footer ul{list-style: square;color:#3F6184;font-weight: bold} #site-footer .tnt-section-home .tnt-svg{display: none} #site-footer .tnt-section-home .nav-label{display: inline-block} #site-copyright .col-md-5{text-align: right} .asset .asset-body a{color:#009639} .pa-weather-alert .card{border:0} .pa-weather-alert .tnt-slider-controls{top:0 !important} .highlight-grey .block-title-inner{background:#ccc} .title-no-margin section{margin-bottom:0px !important} .block-no-margin section{margin-bottom:0px !important} .title-no-margin .block-title{margin-bottom:10px} .title-no-margin .block{margin-bottom:0 !important} .hide-business .business-cards{display:none} .hide-headline .card-headline{display:none !important} /* RT: #773369: Blox design question on story pages */ /* Desktops and laptops ----------- */ @media only screen and (min-width: 1224px) { .news-tip-btn { position: relative; top: 178px; left: 314px; z-index: 10001; margin-bottom: 20px; } .staff-directory-btn { position: relative; display: inline-block; top: 88px; left: 153px; z-index: 10000; } } /* Large screens ----------- */ @media only screen and (min-width: 1824px) { .news-tip-btn { position: relative; top: 178px; left: 314px; z-index: 5; margin-bottom: 20px; } .staff-directory-btn { position: relative; display: inline-block; top: 88px; left: 153px; z-index: 4; } } .center-img div {text-align:center;} .center-img img {margin-left: auto; margin-right:auto;} /* Changes to the Nav Bar to make everything fit in 1 row Ticket #802166 */ #navbar-collapse > div.navbar-left span.nav-label { font-size: 0.909em; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.northcentralpa.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/bd627318-87be-11e9-a7e9-270f5962725a.jpg?crop=18%2C18%2C48%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Pennsylvania House approves state constitution changes limiting Governor's powers | News | northcentralpa.com" href="http://www.northcentralpa.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.northcentralpa.com/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             
<link href="https://fonts.googleapis.com/css?family=Lora|Roboto|Open+Sans" rel="stylesheet">


<!-- Facebook Pixel Code jsandy #646174-->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '331501530663231');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=331501530663231&ev=PageView&noscript=1" target="_blank"
/></noscript>
<!-- End Facebook Pixel Code -->

<script language="javascript" type="text/javascript">
    $(document).ready(function() {     
         //$('#site-search-780839-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
         $('.pos-top li a').append(' <i class="fas tnt-arrow-circle-right" aria-hidden="true"></i>');
         $('.header-search .dropdown-toggle').append(' <span class="site-search-label" aria-hidden="true">Find an Article</span>'); 
       
     }); 
    </script>
    
    



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-9f700270-c661-11ea-a7e9-d7a5f6bd1a85 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.northcentralpa.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=NCPA+Staff&tncms.asset.id=9f700270-c661-11ea-a7e9-d7a5f6bd1a85&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=283&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1401564-42&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-9f700270-c661-11ea-a7e9-d7a5f6bd1a85" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.northcentralpa.com/users/https://www.northcentralpa.com/tncms/admin/editorial-asset/?edit=9f700270-c661-11ea-a7e9-d7a5f6bd1a85"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.northcentralpa.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-780844" class="tncms-block hidden-md hidden-lg"><div id="user-controls-780844" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northcentralpa.com/users/signup/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpennsylvania-house-approves-state-constitution-changes-limiting-governors-powers%2Farticle_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northcentralpa.com/users/login/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpennsylvania-house-approves-state-constitution-changes-limiting-governors-powers%2Farticle_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northcentralpa.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-780844').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northcentralpa.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northcentralpa.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northcentralpa.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-780844').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northcentralpa.com/users/logout/" id="user-logout-form-780844"><input type="hidden" name="referer_url" value="https://www.northcentralpa.com/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a href="/site/employment.html"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/roads/"  class="nav-link tnt-section-roads-and-traffic">Roads and Traffic</a>
                                </li><li>
                                    <a href="/news/weather-alerts/"  class="nav-link tnt-section-weather-alerts">Weather Alerts</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/economy/"  class="nav-link tnt-section-economy">Economy</a>
                                </li><li>
                                    <a href="/news/international/"  class="nav-link tnt-section-international">International</a>
                                </li><li>
                                    <a href="/news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/community/ncpa_groups/"  class="nav-link tnt-section-ncpa-groups">NCPA Groups</a>
                                </li><li>
                                    <a href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/community/non-profit/"  class="nav-link tnt-section-non-profit">Non-Profit</a>
                                </li><li>
                                    <a href="/community/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/community/5k/"  class="nav-link tnt-section-5k">5k</a>
                                </li><li>
                                    <a href="/community/best_of/best_of_northcentral_pa.html"  class="nav-link tnt-section-best-of">Best Of</a>
                                </li><li>
                                    <a href="/community/yard-sale/"  class="nav-link tnt-section-yard-sale">Yard Sale</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/life/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/life/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/life/craft/"  class="nav-link tnt-section-craft">Craft</a>
                                </li><li>
                                    <a href="/life/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/giveaways/"  class="nav-link tnt-section-giveaways">Giveaways</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/life/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/life/nightlife/"  class="nav-link tnt-section-nightlife">Nightlife</a>
                                </li><li>
                                    <a href="/life/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/life/wellness/"  class="nav-link tnt-section-wellness">Wellness</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/politics"  class="nav-link tnt-section-politics">Politics</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/politics/voters_guide_2020/"  class="nav-link tnt-section-voters-guide-2020">Voters Guide 2020</a>
                                </li><li>
                                    <a href="/politics/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/politics/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/politics/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/politics/presidential/"  class="nav-link tnt-section-presidential">Presidential</a>
                                </li><li>
                                    <a href="/politics/congress/"  class="nav-link tnt-section-us-congress">US Congress</a>
                                </li><li>
                                    <a href="/politics/senate/"  class="nav-link tnt-section-us-senate">US Senate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/sports/crosscutters/"  class="nav-link tnt-section-crosscutters">Crosscutters</a>
                                </li><li>
                                    <a href="/sports/little_league_baseball_world_series/"  class="nav-link tnt-section-llws">LLWS</a>
                                </li><li>
                                    <a href="/sports/high_school_football/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a href="/sports/college_football/"  class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="/sports/sports_roundup/"  class="nav-link tnt-section-sports-roundup">Sports Roundup</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/features/spotlight_pa/"  class="nav-link tnt-section-spotlight-pa">Spotlight PA</a>
                                </li><li>
                                    <a href="/features/on-the-pulse/"  class="nav-link tnt-section-on-the-pulse">On-the-pulse</a>
                                </li><li>
                                    <a href="/features/coal-cracker-kitchen/"  class="nav-link tnt-section-coal-cracker-kitchen">Coal Cracker Kitchen</a>
                                </li><li>
                                    <a href="/features/senior-showcase/"  class="nav-link tnt-section-senior-showcases">Senior Showcases</a>
                                </li><li>
                                    <a href="/features/pennsylvania_now/"  class="nav-link tnt-section-pennsylvania-now">Pennsylvania Now</a>
                                </li><li>
                                    <a href="/features/ncpa_media/"  class="nav-link tnt-section-ncpa-media-presents">NCPA Media Presents</a>
                                </li><li>
                                    <a href="/features/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/features/stream-gauge/"  class="nav-link tnt-section-stream-gauge">Stream Gauge </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/business/finance/"  class="nav-link tnt-section-finance">Finance</a>
                                </li><li>
                                    <a href="/business/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/education/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/education/college/"  class="nav-link tnt-section-college">College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.northcentralpa.com/site/regions.html"  target="_blank" rel="noopener" class="nav-link tnt-section-regions">Regions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/regions/bradford/"  class="nav-link tnt-section-bradford">Bradford</a>
                                </li><li>
                                    <a href="/regions/centre/"  class="nav-link tnt-section-centre">Centre</a>
                                </li><li>
                                    <a href="/regions/clinton/"  class="nav-link tnt-section-clinton">Clinton</a>
                                </li><li>
                                    <a href="/regions/columbia/"  class="nav-link tnt-section-columbia">Columbia</a>
                                </li><li>
                                    <a href="/regions/lycoming/"  class="nav-link tnt-section-lycoming">Lycoming</a>
                                </li><li>
                                    <a href="/regions/montour/"  class="nav-link tnt-section-montour">Montour</a>
                                </li><li>
                                    <a href="/regions/northumberland/"  class="nav-link tnt-section-northumberland">Northumberland</a>
                                </li><li>
                                    <a href="/regions/potter/"  class="nav-link tnt-section-potter">Potter</a>
                                </li><li>
                                    <a href="/regions/snyder/"  class="nav-link tnt-section-snyder">Snyder</a>
                                </li><li>
                                    <a href="/regions/sullivan/"  class="nav-link tnt-section-sullivan">Sullivan</a>
                                </li><li>
                                    <a href="/regions/tioga/"  class="nav-link tnt-section-tioga">Tioga</a>
                                </li><li>
                                    <a href="/regions/union/"  class="nav-link tnt-section-union">Union</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/life/covid-19_updates/"  class="nav-link tnt-section-covid-19-news-and-updates">COVID-19 News and Updates</a>
                                </li><li>
                                    <a href="https://www.northcentralpa.com/community/covid-19_event_updates/covid-19_event_updates.html"  target="_blank" rel="noopener" class="nav-link tnt-section-covid-19-event-updates">COVID 19 Event Updates</a>
                                </li><li>
                                    <a href="/life/covid-19_local_resources/"  class="nav-link tnt-section-covid-19-local-resources">COVID-19 Local Resources</a>
                                </li><li>
                                    <a href="/life/covid-19_public_information/"  class="nav-link tnt-section-covid-19-public-information">COVID-19 Public Information</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-780843" class="tncms-block hidden-md hidden-lg"><section id="block-780843" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-780843" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-780843" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-780843-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-780843-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-780843-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-780843').submit();
        return false;
    });

    $('#site-search-780843').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-780843 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-780843 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-780843-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-824531" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824531" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824531');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-780839" class="tncms-block pull-left header-search"><ul id="site-search-780839-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-780839" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-780839-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-780839-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-780839-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-780839').submit();
        return false;
    });

    $('#site-search-780839').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-780839 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-780839 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-780839-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-780846" class="tncms-block header-user padding-right"><div id="user-controls-780846" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.northcentralpa.com/users/login/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpennsylvania-house-approves-state-constitution-changes-limiting-governors-powers%2Farticle_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.northcentralpa.com/users/signup/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpennsylvania-house-approves-state-constitution-changes-limiting-governors-powers%2Farticle_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northcentralpa.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northcentralpa.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northcentralpa.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-780846').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northcentralpa.com/users/logout/" id="user-logout-form-780846"><input type="hidden" name="referer_url" value="https://www.northcentralpa.com/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-780845" class="tncms-block"><div class="follow-links-780845 pull-right">
    
    <section id="block-780845" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NorthcentralPa" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/northcentralpa" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/northcentralpa" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/northcentralpa" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northcentralpa.com",
  "sameAs" : ["http://www.facebook.com/NorthcentralPa","https://twitter.com/northcentralpa","https://www.youtube.com/northcentralpa","https://www.instagram.com/northcentralpa"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-810126" class="tncms-block a"><section id="block-810126" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=400%2C42 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=540%2C57 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=750%2C79 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-780840" class="tncms-block"><div id="weather-780840" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=17701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">75&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="17701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-780840 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Williamsport, PA
                                
                                 <small>(17701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms - some locally heavy downpours are possible, especially late. Low near 70F. Winds SSE at 10 to 20 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms - some locally heavy downpours are possible, especially late. Low near 70F. Winds SSE at 10 to 20 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 16, 2020 @ 8:21 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=17701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-781851" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-781851" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-781851');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-780837" class="tncms-block"><section id="block-780837" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=540%2C86 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=750%2C119 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=1200%2C191 1200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=1700%2C270 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/newsletters/" >
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/site/employment.html" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roads-and-traffic"  href="/news/roads/" >
                    <span class="nav-label">Roads and Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather-alerts"  href="/news/weather-alerts/" >
                    <span class="nav-label">Weather Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-economy"  href="/news/economy/" >
                    <span class="nav-label">Economy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-international"  href="/news/international/" >
                    <span class="nav-label">International</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ncpa-groups"  href="/community/ncpa_groups/" >
                    <span class="nav-label">NCPA Groups</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-non-profit"  href="/community/non-profit/" >
                    <span class="nav-label">Non-Profit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/community/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-5k"  href="/community/5k/" >
                    <span class="nav-label">5k</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of"  href="/community/best_of/best_of_northcentral_pa.html" >
                    <span class="nav-label">Best Of</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yard-sale"  href="/community/yard-sale/" >
                    <span class="nav-label">Yard Sale</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-announcements"  href="/life/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="/life/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-craft"  href="/life/craft/" >
                    <span class="nav-label">Craft</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/life/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/life/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-giveaways"  href="/life/giveaways/" >
                    <span class="nav-label">Giveaways</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/life/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/life/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nightlife"  href="/life/nightlife/" >
                    <span class="nav-label">Nightlife</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/life/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wellness"  href="/life/wellness/" >
                    <span class="nav-label">Wellness</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-politics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/politics" >
                    <span class="nav-label">Politics</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-voters-guide-2020"  href="/politics/voters_guide_2020/" >
                    <span class="nav-label">Voters Guide 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/politics/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/politics/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/politics/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-presidential"  href="/politics/presidential/" >
                    <span class="nav-label">Presidential</span>
                </a></li><li>
                <a class="nav-link  tnt-section-us-congress"  href="/politics/congress/" >
                    <span class="nav-label">US Congress</span>
                </a></li><li>
                <a class="nav-link  tnt-section-us-senate"  href="/politics/senate/" >
                    <span class="nav-label">US Senate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/sports/national" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crosscutters"  href="/sports/crosscutters/" >
                    <span class="nav-label">Crosscutters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-llws"  href="/sports/little_league_baseball_world_series/" >
                    <span class="nav-label">LLWS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-football"  href="/sports/high_school_football/" >
                    <span class="nav-label">High School Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="/sports/college_football/" >
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-roundup"  href="/sports/sports_roundup/" >
                    <span class="nav-label">Sports Roundup</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-spotlight-pa"  href="/features/spotlight_pa/" >
                    <span class="nav-label">Spotlight PA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-the-pulse"  href="/features/on-the-pulse/" >
                    <span class="nav-label">On-the-pulse</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coal-cracker-kitchen"  href="/features/coal-cracker-kitchen/" >
                    <span class="nav-label">Coal Cracker Kitchen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-showcases"  href="/features/senior-showcase/" >
                    <span class="nav-label">Senior Showcases</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pennsylvania-now"  href="/features/pennsylvania_now/" >
                    <span class="nav-label">Pennsylvania Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ncpa-media-presents"  href="/features/ncpa_media/" >
                    <span class="nav-label">NCPA Media Presents</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/features/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stream-gauge"  href="/features/stream-gauge/" >
                    <span class="nav-label">Stream Gauge </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/business/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-finance"  href="/business/finance/" >
                    <span class="nav-label">Finance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/business/national" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-technology"  href="/business/technology/" >
                    <span class="nav-label">Technology</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/education/high-school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/education/college/" >
                    <span class="nav-label">College</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-regions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.northcentralpa.com/site/regions.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Regions</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bradford"  href="/regions/bradford/" >
                    <span class="nav-label">Bradford</span>
                </a></li><li>
                <a class="nav-link  tnt-section-centre"  href="/regions/centre/" >
                    <span class="nav-label">Centre</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clinton"  href="/regions/clinton/" >
                    <span class="nav-label">Clinton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columbia"  href="/regions/columbia/" >
                    <span class="nav-label">Columbia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lycoming"  href="/regions/lycoming/" >
                    <span class="nav-label">Lycoming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-montour"  href="/regions/montour/" >
                    <span class="nav-label">Montour</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northumberland"  href="/regions/northumberland/" >
                    <span class="nav-label">Northumberland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-potter"  href="/regions/potter/" >
                    <span class="nav-label">Potter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-snyder"  href="/regions/snyder/" >
                    <span class="nav-label">Snyder</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sullivan"  href="/regions/sullivan/" >
                    <span class="nav-label">Sullivan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tioga"  href="/regions/tioga/" >
                    <span class="nav-label">Tioga</span>
                </a></li><li>
                <a class="nav-link  tnt-section-union"  href="/regions/union/" >
                    <span class="nav-label">Union</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-covid-19"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/covid-19/" >
                    <span class="nav-label">COVID-19</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-covid-19-news-and-updates"  href="/life/covid-19_updates/" >
                    <span class="nav-label">COVID-19 News and Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19-event-updates"  href="https://www.northcentralpa.com/community/covid-19_event_updates/covid-19_event_updates.html"  target="_blank" rel="noopener">
                    <span class="nav-label">COVID 19 Event Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19-local-resources"  href="/life/covid-19_local_resources/" >
                    <span class="nav-label">COVID-19 Local Resources</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19-public-information"  href="/life/covid-19_public_information/" >
                    <span class="nav-label">COVID-19 Public Information</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-884370" class="tncms-block col-md-3 col-sm-6 center-img"><section id="block-884370" class="block emphasis-h3   " ><div class="block"><a href="/covid-19" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/f2d2adea-b00a-11ea-963a-67d0bde4e41a.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/f2d2adea-b00a-11ea-963a-67d0bde4e41a.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="COVID-19 News &amp; Updates"></a></div></section></div><div id="tncms-block-884379" class="tncms-block col-md-3 col-sm-6 center-img"><section id="block-884379" class="block emphasis-h3   " ><div class="block"><a href="/community/ncpa_groups/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/10a01fec-b00b-11ea-830f-cba0d93124b5.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/10a01fec-b00b-11ea-830f-cba0d93124b5.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="NCPA Groups"></a></div></section></div><div id="tncms-block-898176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-898176" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-898176');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-884381" class="tncms-block col-md-3 col-sm-6 center-img"><section id="block-884381" class="block emphasis-h3   " ><div class="block"><a href="https://www.facebook.com/pg/NorthcentralPa/videos" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/29a5ea80-b00b-11ea-91d1-b371e7c56255.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/29a5ea80-b00b-11ea-91d1-b371e7c56255.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="NCPA Videos"></a></div></section></div><div id="tncms-block-884382" class="tncms-block col-md-3 col-sm-6 center-img"><section id="block-884382" class="block emphasis-h3   " ><div class="block"><a href="/newsletters/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/474cd814-b00b-11ea-85f9-13f015a6ea21.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/474cd814-b00b-11ea-85f9-13f015a6ea21.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Newsletter subscription"></a></div></section></div><div id="tncms-block-824512" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824512" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824512');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-fc25a700-b4bd-11ea-a156-0b0cddbbab45" class="modal fullscreen in modal-image image-default modal-fc25a700-b4bd-11ea-a156-0b0cddbbab45" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/c2/fc25a700-b4bd-11ea-a156-0b0cddbbab45/5ef1056a0943d.image.jpg?resize=400%2C232"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/c2/fc25a700-b4bd-11ea-a156-0b0cddbbab45/5ef1056a0943d.image.jpg?resize=200%2C116 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/c2/fc25a700-b4bd-11ea-a156-0b0cddbbab45/5ef1056a0943d.image.jpg?resize=300%2C174 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/c2/fc25a700-b4bd-11ea-a156-0b0cddbbab45/5ef1056a0943d.image.jpg?resize=400%2C232 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/c2/fc25a700-b4bd-11ea-a156-0b0cddbbab45/5ef1056a0943d.image.jpg?resize=540%2C313 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/c2/fc25a700-b4bd-11ea-a156-0b0cddbbab45/5ef1056a0943d.image.jpg?resize=750%2C435 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/c2/fc25a700-b4bd-11ea-a156-0b0cddbbab45/5ef1056a0943d.image.jpg?resize=1000%2C580 1200w"
                    sizes="100vw"
                    width="1000"
                    height="580"
                    alt="News_from_Harrisburg_NCPA_2020.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fc25a700-b4bd-11ea-a156-0b0cddbbab45" data-target=".caption-inner-modal-image-fc25a700-b4bd-11ea-a156-0b0cddbbab45">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fc25a700-b4bd-11ea-a156-0b0cddbbab45 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northcentralpa.com%2Fnews-from-harrisburg-ncpa-2020-jpg%2Fimage_fc25a700-b4bd-11ea-a156-0b0cddbbab45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news-from-harrisburg-ncpa-2020-jpg/image_fc25a700-b4bd-11ea-a156-0b0cddbbab45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc25a700-b4bd-11ea-a156-0b0cddbbab45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=News_from_Harrisburg_NCPA_2020.jpg&via=northcentralpa&url=https%3A%2F%2Fwww.northcentralpa.com%2Fnews-from-harrisburg-ncpa-2020-jpg%2Fimage_fc25a700-b4bd-11ea-a156-0b0cddbbab45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news-from-harrisburg-ncpa-2020-jpg/image_fc25a700-b4bd-11ea-a156-0b0cddbbab45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc25a700-b4bd-11ea-a156-0b0cddbbab45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northcentralpa.com/news-from-harrisburg-ncpa-2020-jpg/image_fc25a700-b4bd-11ea-a156-0b0cddbbab45.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news-from-harrisburg-ncpa-2020-jpg/image_fc25a700-b4bd-11ea-a156-0b0cddbbab45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc25a700-b4bd-11ea-a156-0b0cddbbab45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northcentralpa.com/tncms/asset/editorial/fc25a700-b4bd-11ea-a156-0b0cddbbab45" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc25a700-b4bd-11ea-a156-0b0cddbbab45"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthcentralPA.com%5D%20News_from_Harrisburg_NCPA_2020.jpg&body=https%3A%2F%2Fwww.northcentralpa.com%2Fnews-from-harrisburg-ncpa-2020-jpg%2Fimage_fc25a700-b4bd-11ea-a156-0b0cddbbab45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc25a700-b4bd-11ea-a156-0b0cddbbab45"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news-from-harrisburg-ncpa-2020-jpg/image_fc25a700-b4bd-11ea-a156-0b0cddbbab45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc25a700-b4bd-11ea-a156-0b0cddbbab45"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fc25a700-b4bd-11ea-a156-0b0cddbbab45-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc25a700-b4bd-11ea-a156-0b0cddbbab45" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc25a700-b4bd-11ea-a156-0b0cddbbab45" class="save-list-fc25a700-b4bd-11ea-a156-0b0cddbbab45-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc25a700-b4bd-11ea-a156-0b0cddbbab45" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fc25a700-b4bd-11ea-a156-0b0cddbbab45 img { max-height: 580px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9f700270-c661-11ea-a7e9-d7a5f6bd1a85" class="asset article-default"  data-url="https://www.northcentralpa.com/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/c2/fc25a700-b4bd-11ea-a156-0b0cddbbab45/5ef1056a0943d.image.jpg?resize=1000%2C580">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="580">
        </div>
        <meta itemprop="name" content="northcentralpa.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.northcentralpa.com/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html" />
    <style>
                .asset-paging .direction {
                    color: #009648;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.northcentralpa.com\/tncms\/search\/mlt\/?origin=9f700270-c661-11ea-a7e9-d7a5f6bd1a85&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9f700270-c661-11ea-a7e9-d7a5f6bd1a85" class="asset-paging">
                <div id="paging-prev-9f700270-c661-11ea-a7e9-d7a5f6bd1a85" class="paging-link prev offset"></div>
                <div id="paging-next-9f700270-c661-11ea-a7e9-d7a5f6bd1a85" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pennsylvania House approves state constitution changes limiting Governor's powers
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ef176220-e51e-11e9-9f13-4f00f0e3ea9b-asset-9f700270-c661-11ea-a7e9-d7a5f6bd1a85" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff">NCPA Staff</a></span>
                
                    <div id="author-popup-ef176220-e51e-11e9-9f13-4f00f0e3ea9b-asset-9f700270-c661-11ea-a7e9-d7a5f6bd1a85-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ef176220-e51e-11e9-9f13-4f00f0e3ea9b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="NCPA Staff"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/avatars/e/f1/762/ef176220-e51e-11e9-9f13-4f00f0e3ea9b.dcd935c4ce64a1eca21d45143a556279.png?_dc=1579207032"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff" rel="author" class="tnt-user-profile-link tnt-user-name">NCPA Staff</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:news@northcentralpa.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ef176220-e51e-11e9-9f13-4f00f0e3ea9b-asset-9f700270-c661-11ea-a7e9-d7a5f6bd1a85').popover({
                            content: $('#author-popup-ef176220-e51e-11e9-9f13-4f00f0e3ea9b-asset-9f700270-c661-11ea-a7e9-d7a5f6bd1a85-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-16T17:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 16, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-07-16T17:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-16T17:00:00-04:00">
    <meta itemprop="datePublished" content="2020-07-16T17:00:00-04:00">
    <meta itemprop="dateModified" content="2020-07-16T17:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpennsylvania-house-approves-state-constitution-changes-limiting-governors-powers%2Farticle_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pennsylvania%20House%20approves%20state%20constitution%20changes%20limiting%20Governor%27s%20powers&via=northcentralpa&url=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpennsylvania-house-approves-state-constitution-changes-limiting-governors-powers%2Farticle_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northcentralpa.com/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northcentralpa.com/tncms/asset/editorial/9f700270-c661-11ea-a7e9-d7a5f6bd1a85" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthcentralPA.com%5D%20Pennsylvania%20House%20approves%20state%20constitution%20changes%20limiting%20Governor%27s%20powers&body=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpennsylvania-house-approves-state-constitution-changes-limiting-governors-powers%2Farticle_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fc25a700-b4bd-11ea-a156-0b0cddbbab45" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fc25a700-b4bd-11ea-a156-0b0cddbbab45" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="580">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/c2/fc25a700-b4bd-11ea-a156-0b0cddbbab45/5ef1056a0943d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/c2/fc25a700-b4bd-11ea-a156-0b0cddbbab45/5ef1056a0943d.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/c2/fc25a700-b4bd-11ea-a156-0b0cddbbab45/5ef1056a0943d.image.jpg?resize=400%2C232"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/c2/fc25a700-b4bd-11ea-a156-0b0cddbbab45/5ef1056a0943d.image.jpg?resize=200%2C116 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/c2/fc25a700-b4bd-11ea-a156-0b0cddbbab45/5ef1056a0943d.image.jpg?resize=300%2C174 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/c2/fc25a700-b4bd-11ea-a156-0b0cddbbab45/5ef1056a0943d.image.jpg?resize=400%2C232 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/c2/fc25a700-b4bd-11ea-a156-0b0cddbbab45/5ef1056a0943d.image.jpg?resize=540%2C313 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/c2/fc25a700-b4bd-11ea-a156-0b0cddbbab45/5ef1056a0943d.image.jpg?resize=750%2C435 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/c2/fc25a700-b4bd-11ea-a156-0b0cddbbab45/5ef1056a0943d.image.jpg?resize=1000%2C580 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1000"
                    height="580"
                    alt="News_from_Harrisburg_NCPA_2020.jpg"
                    class="img-responsive full tnt-restrict-img-fc25a700-b4bd-11ea-a156-0b0cddbbab45 default" />
            </div><style>
                .tnt-restrict-img-fc25a700-b4bd-11ea-a156-0b0cddbbab45 {
                    max-width: 1000px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9f700270-c661-11ea-a7e9-d7a5f6bd1a85" data-smart-adunit="/132916964/northcentralpa.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpennsylvania-house-approves-state-constitution-changes-limiting-governors-powers%2Farticle_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pennsylvania%20House%20approves%20state%20constitution%20changes%20limiting%20Governor%27s%20powers&via=northcentralpa&url=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpennsylvania-house-approves-state-constitution-changes-limiting-governors-powers%2Farticle_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northcentralpa.com/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northcentralpa.com/tncms/asset/editorial/9f700270-c661-11ea-a7e9-d7a5f6bd1a85" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthcentralPA.com%5D%20Pennsylvania%20House%20approves%20state%20constitution%20changes%20limiting%20Governor%27s%20powers&body=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpennsylvania-house-approves-state-constitution-changes-limiting-governors-powers%2Farticle_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9f700270-c661-11ea-a7e9-d7a5f6bd1a85-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9f700270-c661-11ea-a7e9-d7a5f6bd1a85" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9f700270-c661-11ea-a7e9-d7a5f6bd1a85" class="save-list-9f700270-c661-11ea-a7e9-d7a5f6bd1a85-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9f700270-c661-11ea-a7e9-d7a5f6bd1a85" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Harrisburg, Pa. -- On Tuesday, the Pennsylvania House of Representatives approved a proposal that will let the people of Pennsylvania vote for two amendments to the state constitution regarding two wildly different subjects.</p><p>The first part of <a href="https://www.legis.state.pa.us/cfdocs/billInfo/billInfo.cfm?sYear=2019&amp;sInd=0&amp;body=S&amp;type=B&amp;bn=1166" target="_blank">Senate Bill 1166</a>, which seems to be the primary focus of the bill, is a direct response to Governor Tom Wolf's response to COVID-19. If passed, the amendment will limit disaster declarations made by the governor to 21 days unless extended by a majority vote from the General Assembly.</p><p>The second amendment contained in Senate Bill 1166 provides increased constitutional protections against racial discrimination in the Commonwealth.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The new amendments will go to the Senate for further consideration. If the Senate approves, the bill will be placed on the ballot for voters to make a final decision.</p><p>“Time is of the essence to get these two important issues before the people of Pennsylvania,” Majority Leader Kerry Benninghoff (R-Centre/Mifflin) said. “Amending our state Constitution is not something we should take lightly; however, we believe doing so is necessary. Our communities should decide for themselves how they wish to be governed.”</p><p>Current state law allows emergency declarations to last up to 90 days. In addition, a recent court ruling has blocked the General Assembly's ability to end an emergency declaration without the governor's approval.</p><p>This Wednesday, Gov. Wolf implemented a new executive order requiring masks and increasing restrictions on businesses for COVID-19. </p><p><strong>Related reading: <a href="https://www.northcentralpa.com/business/gov-wolf-lack-of-national-coordination-puts-pa-at-risk-new-state-mitigation-measures-in/article_0e447ae6-c6d0-11ea-94fe-bb1607ea2dec.html" target="_blank">Gov. Wolf: 'Lack of national coordination' puts PA at risk; new state mitigation measures in place</a></strong></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-780741" class="tncms-block"><section id="block-780741" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-780741 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-780741-367f09ec-e043-53bc-8310-e98c2574d938" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-367f09ec-e043-53bc-8310-e98c2574d938 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/constitutional-amendments-would-limit-pennsylvania-governor-s-authority-during-emergency-declarations/article_367f09ec-e043-53bc-8310-e98c2574d938.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Constitutional amendments would limit Pennsylvania governor’s authority during emergency declarations"
                            class="img-responsive lazyload full default"
                            width="1169"
                            height="877"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/4/81/481a9469-7ee3-57e6-afd6-fa0ff297d718/5f0f39fcb2279.image.png?crop=1169%2C877%2C286%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/4/81/481a9469-7ee3-57e6-afd6-fa0ff297d718/5f0f39fcb2279.image.png?crop=1169%2C877%2C286%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/4/81/481a9469-7ee3-57e6-afd6-fa0ff297d718/5f0f39fcb2279.image.png?crop=1169%2C877%2C286%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/4/81/481a9469-7ee3-57e6-afd6-fa0ff297d718/5f0f39fcb2279.image.png?crop=1169%2C877%2C286%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/4/81/481a9469-7ee3-57e6-afd6-fa0ff297d718/5f0f39fcb2279.image.png?crop=1169%2C877%2C286%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/4/81/481a9469-7ee3-57e6-afd6-fa0ff297d718/5f0f39fcb2279.image.png?crop=1169%2C877%2C286%2C0&resize=1169%2C877&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/constitutional-amendments-would-limit-pennsylvania-governor-s-authority-during-emergency-declarations/article_367f09ec-e043-53bc-8310-e98c2574d938.html" class="tnt-asset-link">
        

        
            Constitutional amendments would limit Pennsylvania governor’s authority during emergency declarations</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-780741-a3883116-8221-5d23-bd3d-09ce90f473a4" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a3883116-8221-5d23-bd3d-09ce90f473a4 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/vp-mike-pence-urges-schools-reopening-pledges-federal-support-for-louisiana/article_a3883116-8221-5d23-bd3d-09ce90f473a4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="VP Mike Pence urges schools reopening, pledges federal support for Louisiana"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/7/70/77003cb0-60ef-5c53-a997-844e15581498/5f0f39df4d48b.image.jpg?crop=1662%2C1247%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/7/70/77003cb0-60ef-5c53-a997-844e15581498/5f0f39df4d48b.image.jpg?crop=1662%2C1247%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/7/70/77003cb0-60ef-5c53-a997-844e15581498/5f0f39df4d48b.image.jpg?crop=1662%2C1247%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/7/70/77003cb0-60ef-5c53-a997-844e15581498/5f0f39df4d48b.image.jpg?crop=1662%2C1247%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/7/70/77003cb0-60ef-5c53-a997-844e15581498/5f0f39df4d48b.image.jpg?crop=1662%2C1247%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/7/70/77003cb0-60ef-5c53-a997-844e15581498/5f0f39df4d48b.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/7/70/77003cb0-60ef-5c53-a997-844e15581498/5f0f39df4d48b.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1662%2C1247&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/vp-mike-pence-urges-schools-reopening-pledges-federal-support-for-louisiana/article_a3883116-8221-5d23-bd3d-09ce90f473a4.html" class="tnt-asset-link">
        

        
            VP Mike Pence urges schools reopening, pledges federal support for Louisiana</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-780741-06a96588-c614-11ea-998d-532bdcf77134" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-06a96588-c614-11ea-998d-532bdcf77134 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-administration-retracts-policy-regarding-international-student-visas/article_06a96588-c614-11ea-998d-532bdcf77134.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Trump Administration retracts policy regarding international student visas"
                            class="img-responsive lazyload full default"
                            width="773"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/b/cf/bcf3db10-c615-11ea-b3e6-67fc76734173/5f0e1e1578d67.image.jpg?crop=773%2C580%2C113%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/b/cf/bcf3db10-c615-11ea-b3e6-67fc76734173/5f0e1e1578d67.image.jpg?crop=773%2C580%2C113%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/b/cf/bcf3db10-c615-11ea-b3e6-67fc76734173/5f0e1e1578d67.image.jpg?crop=773%2C580%2C113%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/b/cf/bcf3db10-c615-11ea-b3e6-67fc76734173/5f0e1e1578d67.image.jpg?crop=773%2C580%2C113%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/b/cf/bcf3db10-c615-11ea-b3e6-67fc76734173/5f0e1e1578d67.image.jpg?crop=773%2C580%2C113%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/b/cf/bcf3db10-c615-11ea-b3e6-67fc76734173/5f0e1e1578d67.image.jpg?crop=773%2C580%2C113%2C0&resize=773%2C580&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/trump-administration-retracts-policy-regarding-international-student-visas/article_06a96588-c614-11ea-998d-532bdcf77134.html" class="tnt-asset-link">
        

        
            Trump Administration retracts policy regarding international student visas</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><p>The latest executive order limits restaurants to 25% capacity and closes establishments that only serve alcohol, like late-night bars and nightclubs. The new order is seen by some as a setback for businesses, especially those in areas with lower infection numbers, that have already been struggling due to the initial shutdown and restrictions. </p><p>“Restaurants and event venues here in our community that have been working within the guidelines are now being penalized once again for activities not taking place in our region.” stated Jason Fink, President/CEO of the Lycoming County Chamber of Commerce.</p><p>Republican leaders, including Rep. Benninghoff and Rep. Fred Keller responded to the Governor's new restrictions expressing concerns over its potential economic impact. </p><p>"Pennsylvania businesses cannot survive another Governor Wolf-imposed shutdown," said Rep. Keller. "Further restrictions will mean the permanent loss of family-owned businesses and the thousands of jobs they support. Governor Wolf is punishing hardworking Pennsylvanians who have done everything right.”</p><p>Rep. Benninghoff linked Gov. Wolf's latest executive order to the new bill which seeks to limit the time the Governor's order can go into effect. </p><p>“The governor’s continued overreach and misuse of power is exactly why the House began the bipartisan process this week of amending the Pennsylvania Constitution to rein in the governor’s emergency authority," said Rep. Benninghoff.</p><p>"The people’s representatives have been and continue to stand at the ready to work with the governor to develop a cohesive, reasonable plan to help Pennsylvanians weather this pandemic.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-856521" class="tncms-block"><h3><a href="https://www.northcentralpa.com/site/forms/correction_or_typo">Report a correction or typo</a></h3></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-862242" class="tncms-block news-tip-btn"><section id="block-862242" class="block emphasis-h2   " ><article class="card promo media card-img-md"><figure class="pull-left"><a href="/site/forms/online_services/submit_news/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/6604b03c-4464-11ea-b117-4bd924ae90bd.jpg" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-862252" class="tncms-block staff-directory-btn"><section id="block-862252" class="block emphasis-h2   " ><article class="card promo media card-img-md"><figure class="pull-left"><a href="/site/staff.html">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/73e20f60-4464-11ea-b117-6787d6b9f850.jpg" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpennsylvania-house-approves-state-constitution-changes-limiting-governors-powers%2Farticle_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pennsylvania%20House%20approves%20state%20constitution%20changes%20limiting%20Governor%27s%20powers&via=northcentralpa&url=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpennsylvania-house-approves-state-constitution-changes-limiting-governors-powers%2Farticle_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northcentralpa.com/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northcentralpa.com/tncms/asset/editorial/9f700270-c661-11ea-a7e9-d7a5f6bd1a85" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthcentralPA.com%5D%20Pennsylvania%20House%20approves%20state%20constitution%20changes%20limiting%20Governor%27s%20powers&body=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpennsylvania-house-approves-state-constitution-changes-limiting-governors-powers%2Farticle_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f700270-c661-11ea-a7e9-d7a5f6bd1a85"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9f700270-c661-11ea-a7e9-d7a5f6bd1a85-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9f700270-c661-11ea-a7e9-d7a5f6bd1a85" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9f700270-c661-11ea-a7e9-d7a5f6bd1a85" class="save-list-9f700270-c661-11ea-a7e9-d7a5f6bd1a85-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9f700270-c661-11ea-a7e9-d7a5f6bd1a85" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ef176220-e51e-11e9-9f13-4f00f0e3ea9b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="NCPA Staff"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/avatars/e/f1/762/ef176220-e51e-11e9-9f13-4f00f0e3ea9b.dcd935c4ce64a1eca21d45143a556279.png?_dc=1579207032"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff" rel="author" class="tnt-user-profile-link tnt-user-name">NCPA Staff</a>
                                </h4>
                                    <p class="card-about">This story was compiled by an NCPA staff reporter from submitted news. To see a list of our editorial staff please visit our staff directory. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:news@northcentralpa.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ef176220-e51e-11e9-9f13-4f00f0e3ea9b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ef176220-e51e-11e9-9f13-4f00f0e3ea9b&amp;s=start_time&amp;sd=desc" data-subject="NCPA Staff" data-description="Whenever NCPA Staff posts new content, you'll get an email delivered to your inbox with a link." data-name="NCPA Staff notification" data-author-id="ef176220-e51e-11e9-9f13-4f00f0e3ea9b" data-user-url="https://www.northcentralpa.com/users/">
        <i class="fas tnt-star"></i> Follow NCPA Staff
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.northcentralpa.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.northcentralpa.com/users/login/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpennsylvania-house-approves-state-constitution-changes-limiting-governors-powers%2Farticle_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.northcentralpa.com/users/signup/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpennsylvania-house-approves-state-constitution-changes-limiting-governors-powers%2Farticle_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-824516" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824516" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824516');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-780784" class="tncms-block"><section id="block-780784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780784 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-780784" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-780784" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-780784" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-780784" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/life/search-for-the-totally-ninja-raccoons-is-underway/article_56719112-c18c-11ea-ae70-f75820bb1b1a.html">Search for the Totally Ninja Raccoons is underway</a></li><li><a href="/community/the-search-is-on-for-the-totally-ninja-raccoons/article_ad820e8a-b699-11ea-a5b0-ef623caeaf88.html">The search is on for the Totally Ninja Raccoons!</a></li><li><a href="/news/crime/victims-identified-from-friday-night-s-shooting-in-selinsgrove/article_8d5327a4-c362-11ea-a632-672f385f0826.html">Victims identified from Friday night’s shooting in Selinsgrove</a></li><li><a href="/news/crime/shooting-victim-had-pfa-against-suspect-identity-of-suspect-released/article_b3f012b8-c39f-11ea-93eb-7fa56958c166.html">Shooting victim had PFA against suspect; identity of suspect released</a></li><li><a href="/news/crime/suspected-heroin-ring-busted-in-williamsport-neu/article_f61ef4ec-c60b-11ea-922c-274aef942052.html">Suspected heroin ring busted in Williamsport: NEU</a></li><li><a href="/news/crime/shooting-fatalities-reported-at-monroe-marketplace-in-selinsgrove/article_d58635de-c312-11ea-bb9c-cf8806842d83.html">Shooting fatalities reported at Monroe Marketplace in Selinsgrove</a></li><li><a href="/features/on-the-pulse/neo-nazi-rally-has-moved-from-williamsport-police-still-on-alert/article_6411b416-c4af-11ea-a62a-2b4cb60ace86.html">Neo-Nazi rally has moved from Williamsport; police still on alert</a></li><li><a href="/news/crime/child-abuse-video-recorded-in-williamsport-circulated-widely-online-psp/article_b6b142be-c224-11ea-b6e1-a73e57e238e9.html">Child abuse video recorded in Williamsport circulated widely online: PSP</a></li><li><a href="/business/local/manufacturing-company-purchases-former-gander-outdoors/article_70feeb90-c5f8-11ea-b61a-1bdb912f31d6.html">Manufacturing company purchases former Gander Outdoors</a></li><li><a href="/news/crime/juvenile-charged-for-smearing-hot-dogs-on-victims-vehicle/article_b97aa488-c38f-11ea-ace8-17f751c9ea78.html">Juvenile charged for smearing hot dogs on victim's vehicle</a></li></ul></div>
        
        
            <div id="images-780784" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/victims-identified-from-friday-night-s-shooting-in-selinsgrove-photo/image_edebc666-c362-11ea-a275-f75a75e827b6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Victims identified from Friday night’s shooting in Selinsgrove PHOTO"
                            class="img-responsive lazyload full default"
                            width="628"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/e/de/edebc666-c362-11ea-a275-f75a75e827b6/5f09972f9b3c2.image.jpg?crop=628%2C628%2C286%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/knoebels-pool-2020-jpg/image_e6f7ec84-c2dd-11ea-b557-23329e754af5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Knoebels_Pool_2020.jpg"
                            class="img-responsive lazyload full default"
                            width="580"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/e/6f/e6f7ec84-c2dd-11ea-b557-23329e754af5/5f08b7eaa641e.image.jpg?crop=580%2C580%2C210%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/governor-wolf-adds-four-more-states-to-pennsylvania-s-quarantine-list-photo/image_1f352c8e-c436-11ea-8fa9-3f7db79a4d8a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Governor Wolf adds four more states to Pennsylvania’s quarantine list PHOTO"
                            class="img-responsive lazyload full default"
                            width="1147"
                            height="1147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/1/f3/1f352c8e-c436-11ea-8fa9-3f7db79a4d8a/5f0af99b40157.image.jpg?crop=1147%2C1147%2C330%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/metformin-recall-july-2020-jpg/image_533dd78a-c23b-11ea-a9eb-0304afd7e132.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="metformin recall july 2020.jpg"
                            class="img-responsive lazyload full default"
                            width="580"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/5/33/533dd78a-c23b-11ea-a9eb-0304afd7e132/5f07a72859541.image.jpg?crop=580%2C580%2C210%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/age-rendering-of-corey-edkin-today-missing-child-union-county-2020/image_e2756c72-b3e7-11ea-b5b5-273ee78b6fa3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Age rendering of Corey Edkin today missing child Union County _ 2020"
                            class="img-responsive lazyload full default"
                            width="580"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/e/27/e2756c72-b3e7-11ea-b5b5-273ee78b6fa3/5eef9ea962399.image.jpg?crop=580%2C580%2C210%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/afternoon-fire-destroys-house-on-rose-st-in-williamsport-photo/image_3e549d28-be3e-11ea-a893-abdd1f9c1012.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Afternoon fire destroys house on Rose St in Williamsport PHOTO"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/3/e5/3e549d28-be3e-11ea-a893-abdd1f9c1012/5f00f65f3615f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-19-safety-precautions---know-before-you-go-bloomsburg-4-wheel-jamboree-photo/image_6a055fcc-b626-11ea-a9dd-07551be3ba31.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID-19 Safety Precautions - know before you go: Bloomsburg 4-Wheel Jamboree PHOTO"
                            class="img-responsive lazyload full default"
                            width="1263"
                            height="1263"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/a0/6a055fcc-b626-11ea-a9dd-07551be3ba31/5ef3623455602.image.jpg?crop=1263%2C1263%2C189%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rachel-levine-and-tom-wolf-jpg/image_5cf266b0-c033-11ea-82f7-63d22c1a5564.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="rachel levine and tom wolf.jpg"
                            class="img-responsive lazyload full default"
                            width="580"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/5/cf/5cf266b0-c033-11ea-82f7-63d22c1a5564/5f043ece55278.image.jpg?crop=580%2C580%2C210%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image-32-jpg/image_082081c8-c60d-11ea-b3a0-63cde40dd714.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Image 32.jpg"
                            class="img-responsive lazyload full default"
                            width="393"
                            height="393"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/82/082081c8-c60d-11ea-b3a0-63cde40dd714/5f0e0f7a23884.image.jpg?crop=393%2C393%2C0%2C153&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-780784" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-827885" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827885" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827885');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-783556" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-783556" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-783556');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-781989" class="tncms-block"><div class="text-center padding-bottom"><div data-cswidget="9503"> </div></div></div><div id="tncms-block-829280" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829280" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829280');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-824521" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824521" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824521');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-912743" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912743" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912743');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-780780" class="tncms-block"><section id="block-780780" class="block emphasis-h4   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-780780"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-780780" type="checkbox" name="list_id[]" value="936eca7a-729b-11ea-8cee-c386c813e4b1" data-name="Afternoon Update" title="Afternoon Update" >
                                    <h4 class="mailinglist-title">Afternoon Update</h4>
                                    
                                        <p>Would you like to receive our daily afternoon update newsletter?&nbsp;<strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-780780" type="checkbox" name="list_id[]" value="5d8add06-4a15-11e7-b96a-4fafefbd25d5" data-name="Morning Headlines" title="Morning Headlines" >
                                    <h4 class="mailinglist-title">Morning Headlines</h4>
                                    
                                        <p><span>Would you like to receive our daily morning newsletter?&nbsp;</span><strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-780780" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.northcentralpa.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-824548" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824548" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824548');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-824522" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824522" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824522');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-784366" class="tncms-block"><div class="modal promo-designer-modal in left " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md left">
            <div class="modal-content">
                <div class="modal-body"><section id="block-784366" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark ">
                            News From Around NorthcentralPA in Your Morning Email
                        </div>
                    
                    
                        <p class="text dark ">
                            Would you like to receive our daily local newsletter? Sign up today!
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-784366"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-784366" type="checkbox" name="list_id[]" value="5d8add06-4a15-11e7-b96a-4fafefbd25d5" data-name="Morning Headlines" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Morning Headlines</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-784366" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.northcentralpa.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-780759" class="tncms-block"><section id="block-780759" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780759 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/politics" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-780762" class="tncms-block"><section id="block-780762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780762 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/newsletters/" >
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-archives"  href="/search/" >
                    <span class="nav-label">Search Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corrections-policy"  href="https://www.northcentralpa.com/site/corrections_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Corrections Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ethics-policy"  href="https://www.northcentralpa.com/site/ethics_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ethics Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fact-checking"  href="https://www.northcentralpa.com/site/fact_checking.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Fact Checking</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ownership"  href="https://www.northcentralpa.com/site/ownership.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ownership</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="https://www.northcentralpa.com/site/staff.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Staff</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-780760" class="tncms-block"><section id="block-780760" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780760 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>NorthcentralPA.com</strong><br>
    321 Pine Street Suite 220<br>
    Williamsport, PA 17701
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:News@NorthcentralPa.com">News@NorthcentralPa.com</a><br>
    
</address></section></div><div id="tncms-block-856528" class="tncms-block"><h5><a href="https://www.northcentralpa.com/site/forms/correction_or_typo"><b>Report a correction or typo</b></a></h5></div><div id="tncms-block-780761" class="tncms-block padding-bottom"><div class="follow-links-780761 default">
    
    <section id="block-780761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780761 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NorthcentralPa" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/northcentralpa" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/northcentralpa" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/northcentralpa" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northcentralpa.com",
  "sameAs" : ["http://www.facebook.com/NorthcentralPa","https://twitter.com/northcentralpa","https://www.youtube.com/northcentralpa","https://www.instagram.com/northcentralpa"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-861731" class="tncms-block"><section id="block-861731" class="block emphasis-h3   " ><div class="block"><a href="www.lionpublishers.com" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-934056" class="tncms-block padding-bottom"><section id="block-934056" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/be1ae52c-bc62-11ea-9f39-63211a310128.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-780763" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-780763"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">NorthcentralPA.com</a>, 321 Pine Street Suite 220 Williamsport, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-815344" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-815344" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-815344');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'northcentralpa.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'false');
        ga('cenTracker.set', 'dimension2', 'https://www.northcentralpa.com/news/pennsylvania-house-approves-state-constitution-changes-limiting-governors-powers/article_9f700270-c661-11ea-a7e9-d7a5f6bd1a85.html');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9f700270-c661-11ea-a7e9-d7a5f6bd1a85")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14502.add('act', dmpData);
	_cc14502.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14502.add('act', mailListData);
	_cc14502.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14502.add('act', dmpData);
	_cc14502.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>