
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.northcentralpa.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, roads, regions, clinton, northumberland, columbia, lycoming, montour" />
<meta name="news_keywords" content="news, roads, regions, clinton, northumberland, columbia, lycoming, montour" />
<meta name="description" content="Montoursville, Pa. &ndash; Due to the severity of the winter storm, PennDOT is temporarily reducing the speed limit on specific roadways in the region." />
<meta name="author" content="NCPA Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.northcentralpa.ios" />
<meta name="google-play-app" content="app-id=com.northcentralpa.android" />
<meta name="verify-v1" content="google-site-verification=SDB8KL-erZ7qn-FXrMpWXv5-qY_td1kYRydKYGAqfdw" />
<meta name="google-site-verification" content="bE94LuAfFuwo0IYqurVQPX21BnciKXh1mNQJuXvdt-g" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.northcentralpa.com/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?crop=1000%2C525%2C0%2C27&amp;resize=1000%2C525&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="525" />
<meta property="og:title" content="PennDOT reduces speed limits on specific area roadways" />
<meta property="og:description" content="Montoursville, Pa. &ndash; Due to the severity of the winter storm, PennDOT is temporarily reducing the speed limit on specific roadways in the region." />
<meta property="og:site_name" content="NorthcentralPA.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1422330304504288" />
<meta property="article:publisher" content="http://www.facebook.com/NorthcentralPa" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?crop=1000%2C525%2C0%2C27&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northcentralpa" />
<meta name="twitter:image:alt" content="winter-roads" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"NCPA Staff","start_hour":"18","id":"d7fb4fda-bf63-11ec-997e-77d6820ead86","app":"editorial","ga_page":"\/news\/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":281},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1401564-42"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14502/cc.js?ns=_cc14502" id="LOTCC_14502"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14502.add('tp', 'TNNW');
		_cc14502.add('act', ' User Login');
		_cc14502.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14502.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'd7fb4fda-bf63-11ec-997e-77d6820ead86';
    __tnt.ads.dfp.targeting.k = ["news","roads","regions","clinton","northumberland","columbia","lycoming","montour"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            
                gptAdSlots['ad-824531'] = googletag.defineSlot(adUnit, [2, 1], 'ad-824531').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824531'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            
                gptAdSlots['ad-781851'] = googletag.defineSlot(adUnit, [120, 50], 'ad-781851').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-781851'].setTargeting('pos', ['weather-ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1072850'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1072850').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1072850'].setTargeting('pos', ['leaderboard-mobile-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1363114'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1363114').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1363114'].setTargeting('pos', ['leaderboard-mobile-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1366315'] = googletag.defineSlot(adUnit, [[728,90],[970,90]], 'ad-1366315').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1366315'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1338220'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1338220').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1338220'].setTargeting('pos', ['leaderboard-mobile-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1352098'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1352098').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1352098'].setTargeting('pos', ['leaderboard-mobile-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1352101'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1352101').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1352101'].setTargeting('pos', ['leaderboard-mobile-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250],[336,280]]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-824512'] = googletag.defineSlot(adUnit, [[300,250],[336,280],[728,90],[970,90]], 'ad-824512').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824512'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1363309'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1363309').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1363309'].setTargeting('pos', ['leaderboard-mobile-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function(){
        var oThisBlock = document.getElementById("block-1371400");
        var oEmailInput = oThisBlock.getElementsByClassName("form-control email")[0];
        oEmailInput.addEventListener("focus", function(){
           document.getElementsByClassName("mailing-lists")[0].style.display = "block";
        });
        
    });
    
     /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"5d8add06-4a15-11e7-b96a-4fafefbd25d5, 936eca7a-729b-11ea-8cee-c386c813e4b1, f6d68686-8395-11ec-b5b5-575d775daffa","show_select_all":"","signup_headline":"Get Our Free Newsletters","signup_lists_only":"1","signup_message":"<center><p>Never miss a headline with NorthcentralPa.com newsletters.<\/p><\/center>\n\n<center><b><p> Sign Up Today!<\/center><\/b><\/p>","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1371400"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], [[300, 250],[336,280]]).addSize([1200, 0], [[300, 250],[336,280]]).build();
                gptAdSlots['ad-1272709'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[336,280]], 'ad-1272709').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272709'].setTargeting('pos', ['rectangle-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250],[336,280]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[336,280]]).addSize([1200, 0], [[300, 250],[336,280]]).build();
                gptAdSlots['ad-824516'] = googletag.defineSlot(adUnit, [[300,250],[336,280]], 'ad-824516').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824516'].setTargeting('pos', ['rectangle-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250],[336,280]]).addSize([768, 0], [[300, 250],[336,280]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-827885'] = googletag.defineSlot(adUnit, [[300,250],[336,280]], 'ad-827885').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827885'].setTargeting('pos', ['rectangle-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250],[336,280]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[336,280]]).addSize([1200, 0], [[300, 250],[336,280]]).build();
                gptAdSlots['ad-783556'] = googletag.defineSlot(adUnit, [[300,250],[336,280]], 'ad-783556').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-783556'].setTargeting('pos', ['rectangle-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-827886'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-827886').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827886'].setTargeting('pos', ['rectangle-4']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250],[336,280]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[336,280]]).addSize([1200, 0], [[300, 250],[336,280]]).build();
                gptAdSlots['ad-966057'] = googletag.defineSlot(adUnit, [[300,250],[336,280]], 'ad-966057').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-966057'].setTargeting('pos', ['rectangle-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-912743'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-912743').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912743'].setTargeting('pos', ['leaderboard-mobile-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250],[336,280]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[336,280]]).addSize([1200, 0], [[300, 250],[336,280]]).build();
                gptAdSlots['ad-1338232'] = googletag.defineSlot(adUnit, [[300,250],[336,280]], 'ad-1338232').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1338232'].setTargeting('pos', ['rectangle-5']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#D7EAE9","heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"780780"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-824548'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-824548').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824548'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [[728, 90], [970, 90], [970,250]]).addSize([1200, 0], [[728, 90], [970, 90], [970,250]]).build();
                gptAdSlots['ad-824522'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-824522').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824522'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666556007/northcentralpa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 50], [970, 90]]).build();
                gptAdSlots['ad-815344'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,50],[970,90]], 'ad-815344').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-815344'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>PennDOT reduces speed limits on specific area roadways | News | northcentralpa.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #009648; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #838383; } .fixed-nav #main-navigation { background-color: #838383 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #efefef; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #787878; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #009648; }#site-header{ border-bottom: 3px solid #009648; }#site-footer{ border-top: 3px solid #009648; } .tnt-bg-accent { background-color: #009648; } a .tnt-caret-down { color: #009648; } .block-title .block-title-inner { border-color: #009648; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #009648; } .form-control:focus { border-bottom-color: #009648; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.northcentralpa.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/bd627318-87be-11e9-a7e9-270f5962725a.jpg?crop=18%2C18%2C48%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="PennDOT reduces speed limits on specific area roadways | News | northcentralpa.com" href="http://www.northcentralpa.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.northcentralpa.com/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
             
<link href="https://fonts.googleapis.com/css?family=Lora|Roboto|Open+Sans|Raleway:300,700|Heebo:100,400,500,700,800,900" rel="stylesheet">


<!-- Facebook Pixel Code jsandy #646174-->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '331501530663231');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=331501530663231&ev=PageView&noscript=1" target="_blank"
/></noscript>
<!-- End Facebook Pixel Code -->

<script language="javascript" type="text/javascript">
    $(document).ready(function() {     
         //$('#site-search-780839-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
         $('.pos-top li a').append(' <i class="fas tnt-arrow-circle-right" aria-hidden="true"></i>');
         $('.header-search .dropdown-toggle').append(' <span class="site-search-label" aria-hidden="true">Find an Article</span>'); 
       
     }); 
    </script>
    
<!-- Ticket #816470 -->    
<script>
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=sQDQ3CsprpxZSFgpC2LwqfeN";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "18685075f827b9770dee46fdc13b512f"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-d7fb4fda-bf63-11ec-997e-77d6820ead86  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.northcentralpa.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=NCPA+Staff&amp;tncms.asset.start_hour=18&amp;tncms.asset.id=d7fb4fda-bf63-11ec-997e-77d6820ead86&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_d7fb4fda-bf63-11ec-997e-77d6820ead86.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=281&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1401564-42&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.northcentralpa.com/users/admin/contribute/article/?assetid=d7fb4fda-bf63-11ec-997e-77d6820ead86&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.northcentralpa.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.northcentralpa.com/tncms/admin/editorial-asset/?edit=d7fb4fda-bf63-11ec-997e-77d6820ead86"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-824531" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824531" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824531');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-780839" class="tncms-block pull-left header-search"><ul id="site-search-780839-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-780839" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-780839" class="site-search-form input-group default normal ">
        <label for="site-search-780839-term" class="sr-only">Site search</label>
        <input id="site-search-780839-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-780839-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-780839" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-780846" class="tncms-block header-user padding-right"><div id="user-controls-780846" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.northcentralpa.com/users/login/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpenndot-reduces-speed-limits-on-specific-area-roadways%2Farticle_d7fb4fda-bf63-11ec-997e-77d6820ead86.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.northcentralpa.com/users/signup/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpenndot-reduces-speed-limits-on-specific-area-roadways%2Farticle_d7fb4fda-bf63-11ec-997e-77d6820ead86.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northcentralpa.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northcentralpa.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northcentralpa.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-780846').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northcentralpa.com/users/logout/" id="user-logout-form-780846"><input type="hidden" name="referer_url" value="https://www.northcentralpa.com/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-780845" class="tncms-block"><div class="follow-links-780845 pull-right">
    
    <section id="block-780845" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NorthcentralPa" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/northcentralpa" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/northcentralpa" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/northcentralpa" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northcentralpa.com",
  "sameAs" : ["http://www.facebook.com/NorthcentralPa","https://twitter.com/northcentralpa","https://www.youtube.com/northcentralpa","https://www.instagram.com/northcentralpa"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-810126" class="tncms-block a"><section id="block-810126" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=225%2C24 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=400%2C42 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=540%2C57 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=640%2C68 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=750%2C79 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=990%2C105 990w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=1035%2C109 1035w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1069"
                height="113"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-780840" class="tncms-block"><div id="weather-780840" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=17701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-alt-snow"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">34&deg;</span>
                    
                        <span class="cond">Snow <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="17701">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_780840" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Williamsport, PA
                                
                                <small>(17701)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy with snow. Low 32F. Winds NW at 5 to 10 mph. Chance of snow 100%. Snow accumulating 1 to 3 inches..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy with snow. Low 32F. Winds NW at 5 to 10 mph. Chance of snow 100%. Snow accumulating 1 to 3 inches.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 18, 2022 @ 8:33 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=17701"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-781851" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-781851" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-781851');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-780837" class="tncms-block"><section id="block-780837" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=540%2C86 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=640%2C102 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=750%2C119 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=990%2C157 990w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=1035%2C164 1035w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=1200%2C191 1200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=1333%2C212 1333w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=1476%2C234 1476w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1920"
                height="305"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-support-us"  href="/site/support.html"  tabindex="0" >
                    <span class="nav-label ">Support Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-tips"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">News Tips</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletter"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="/site/employment.html"  tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crime"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-roads-and-traffic"  href="/news/roads/"  tabindex="0" >
                    <span class="nav-label ">Roads and Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather-alerts"  href="/news/weather-alerts/"  tabindex="0" >
                    <span class="nav-label ">Weather Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-economy"  href="/news/economy/"  tabindex="0" >
                    <span class="nav-label ">Economy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-international"  href="/news/international/"  tabindex="0" >
                    <span class="nav-label ">International</span>
                </a></li><li>
                <a class="nav-link    tnt-section-product-recall"  href="/news/product_recall/"  tabindex="0" >
                    <span class="nav-label ">Product Recall</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/news/letters_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-ncpa-groups"  href="/community/ncpa_groups/"  tabindex="0" >
                    <span class="nav-label ">NCPA Groups</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/community/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-non-profit"  href="/community/non-profit/"  tabindex="0" >
                    <span class="nav-label ">Non-Profit</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith"  href="/community/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-5k"  href="/community/5k/"  tabindex="0" >
                    <span class="nav-label ">5k</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of"  href="/community/best_of/best_of_northcentral_pa.html"  tabindex="0" >
                    <span class="nav-label ">Best Of</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yard-sale"  href="/community/yard-sale/"  tabindex="0" >
                    <span class="nav-label ">Yard Sale</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-meetings-press-confernences"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/community/meetings_and_press_confernences/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Meetings & Press Confernences</span>
                </a><ul id="main-nav_menu-child-4-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-williamsport-city-council"  href="/community/meetings_and_press_confernences/williamsport_city_council/"  tabindex="0" >
                    <span class="nav-label ">Williamsport City Council</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pa-state-press-confernences"  href="/community/meetings_and_press_confernences/pa_state_press_confernences/"  tabindex="0" >
                    <span class="nav-label ">Pa State Press Confernences</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lycoming-county-commissioners"  href="/community/meetings_and_press_confernences/lycoming_county_commissioners/"  tabindex="0" >
                    <span class="nav-label ">Lycoming County Commissioners</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-events-in-ncpa"  href="/community/events_in_ncpa/"  tabindex="0" >
                    <span class="nav-label ">Events in NCPA</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-announcements"  href="/life/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts"  href="/life/arts/"  tabindex="0" >
                    <span class="nav-label ">Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-craft"  href="/life/craft/"  tabindex="0" >
                    <span class="nav-label ">Craft</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/life/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/life/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/life/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-upmc-age-well-programs"  href="/life/upmc_age_well_programs/"  tabindex="0" >
                    <span class="nav-label ">UPMC Age Well Programs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-will-m-sport-upmc-health"  href="/life/upmc_health_will_m_sport/"  tabindex="0" >
                    <span class="nav-label ">Will M Sport - UPMC Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-healthy-susquehanna"  href="/life/healthy_susquehanna/"  tabindex="0" >
                    <span class="nav-label ">Healthy Susquehanna</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wellness"  href="/life/wellness/"  tabindex="0" >
                    <span class="nav-label ">Wellness</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/life/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nightlife"  href="/life/nightlife/"  tabindex="0" >
                    <span class="nav-label ">Nightlife</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/life/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recreation"  href="/life/recreation/"  tabindex="0" >
                    <span class="nav-label ">Recreation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-giveaways"  href="/life/giveaways/"  tabindex="0" >
                    <span class="nav-label ">Giveaways</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ncpa-prize-giveaway"  href="/life/ncpa_prize_giveaway/"  tabindex="0" >
                    <span class="nav-label ">NCPA Prize Giveaway</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-politics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/politics"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-595-watch"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/595watch/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">595 Watch</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-pa-house-of-representatives"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/595watch/pa_house_of_representatives/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Pa House Of Representatives</span>
                </a><ul id="main-nav_menu-child-6-child-1-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-pa-house-district-107"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_107/"  tabindex="0" >
                    <span class="nav-label ">Pa House District 107</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pa-house-district-108"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_108/"  tabindex="0" >
                    <span class="nav-label ">Pa House District 108</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pa-house-district-109"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_109/"  tabindex="0" >
                    <span class="nav-label ">Pa House District 109</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pa-house-district-110"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_110/"  tabindex="0" >
                    <span class="nav-label ">Pa House District 110</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pa-house-district-171"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_171/"  tabindex="0" >
                    <span class="nav-label ">Pa House District 171</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pa-house-district-67"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_67/"  tabindex="0" >
                    <span class="nav-label ">Pa House District 67</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pa-house-district-68"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_68/"  tabindex="0" >
                    <span class="nav-label ">Pa House District 68</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pa-house-district-76"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_76/"  tabindex="0" >
                    <span class="nav-label ">Pa House District 76</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pa-house-district-83"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_83/"  tabindex="0" >
                    <span class="nav-label ">Pa House District 83</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pa-house-district-84"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_84/"  tabindex="0" >
                    <span class="nav-label ">Pa House District 84</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pa-house-district-85"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_85/"  tabindex="0" >
                    <span class="nav-label ">Pa House District 85</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-pa-state-senate"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/595watch/pa_state_senate/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Pa State Senate</span>
                </a><ul id="main-nav_menu-child-6-child-1-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-pa-senate-district-23"  href="/politics/595watch/pa_state_senate/pa_senate_district_23/"  tabindex="0" >
                    <span class="nav-label ">Pa Senate District 23</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pa-senate-district-25"  href="/politics/595watch/pa_state_senate/pa_senate_district_25/"  tabindex="0" >
                    <span class="nav-label ">Pa Senate District 25</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pa-senate-district-27"  href="/politics/595watch/pa_state_senate/pa_senate_district_27/"  tabindex="0" >
                    <span class="nav-label ">Pa Senate District 27</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pa-senate-district-34"  href="/politics/595watch/pa_state_senate/pa_senate_district_34/"  tabindex="0" >
                    <span class="nav-label ">Pa Senate District 34</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-pa-statewide-races"  href="/politics/595watch/pa_statewide_races/"  tabindex="0" >
                    <span class="nav-label ">Pa Statewide Races</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-us-congress"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/595watch/us_congress/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">US Congress</span>
                </a><ul id="main-nav_menu-child-6-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-us-congress-pennsylvania-district-12"  href="/politics/595watch/us_congress/us_congress_pennsylvania_district_12/"  tabindex="0" >
                    <span class="nav-label ">US Congress Pennsylvania District 12</span>
                </a></li><li>
                <a class="nav-link    tnt-section-us-congress-pennsylvania-district-15"  href="/politics/595watch/us_congress/us_congress_pennsylvania_district_15/"  tabindex="0" >
                    <span class="nav-label ">US Congress Pennsylvania District 15</span>
                </a></li><li>
                <a class="nav-link    tnt-section-us-congress-pennsylvania-district-9"  href="/politics/595watch/us_congress/us_congress_pennsylvania_district_9/"  tabindex="0" >
                    <span class="nav-label ">US Congress Pennsylvania District 9</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-us-presidential"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/595watch/us_presidential/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">US Presidential</span>
                </a><ul id="main-nav_menu-child-6-child-1-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-republican-president-donald-trump"  href="/politics/595watch/us_presidential/republican_president_donald_trump/"  tabindex="0" >
                    <span class="nav-label ">Republican President Donald Trump</span>
                </a></li><li>
                <a class="nav-link    tnt-section-democratic-candidate-joe-biden"  href="/politics/595watch/us_presidential/democratic_candidate_joe_biden/"  tabindex="0" >
                    <span class="nav-label ">Democratic Candidate Joe Biden</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-us-senate"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/595watch/us_senate/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">US Senate</span>
                </a><ul id="main-nav_menu-child-6-child-1-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-democratic-senator-bob-casey"  href="/politics/595watch/us_senate/democratic_senator_bob_casey/"  tabindex="0" >
                    <span class="nav-label ">Democratic Senator Bob Casey</span>
                </a></li><li>
                <a class="nav-link    tnt-section-republican-senator-pat-toomey"  href="/politics/595watch/us_senate/republican_senator_pat_toomey/"  tabindex="0" >
                    <span class="nav-label ">Republican Senator Pat Toomey</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-local"  href="/politics/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/politics/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/politics/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-presidential"  href="/politics/presidential/"  tabindex="0" >
                    <span class="nav-label ">Presidential</span>
                </a></li><li>
                <a class="nav-link    tnt-section-us-congress"  href="/politics/congress/"  tabindex="0" >
                    <span class="nav-label ">US Congress</span>
                </a></li><li>
                <a class="nav-link    tnt-section-us-senate"  href="/politics/senate/"  tabindex="0" >
                    <span class="nav-label ">US Senate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-k-12-info-and-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">K-12 Info and News</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-bradford-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/bradford_county/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Bradford County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-athens-area-school-district"  href="/education/k-12_info_and_news/bradford_county/athens_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Athens Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-canton-area-school-district"  href="/education/k-12_info_and_news/bradford_county/canton_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Canton Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-northeast-bradford-school-district"  href="/education/k-12_info_and_news/bradford_county/northeast_bradford_school_district/"  tabindex="0" >
                    <span class="nav-label ">Northeast Bradford School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sayre-area-school-district"  href="/education/k-12_info_and_news/bradford_county/sayre_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Sayre Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-towanda-area-school-district"  href="/education/k-12_info_and_news/bradford_county/towanda_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Towanda Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-troy-area-school-district"  href="/education/k-12_info_and_news/bradford_county/troy_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Troy Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wyalusing-area-school-district"  href="/education/k-12_info_and_news/bradford_county/wyalusing_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Wyalusing Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-northern-tier-career-center"  href="/education/k-12_info_and_news/bradford_county/northern_tier_career_center/"  tabindex="0" >
                    <span class="nav-label ">Northern Tier Career Center</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-centre-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/centre_county/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Centre County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bald-eagle-area-school-district"  href="/education/k-12_info_and_news/centre_county/bald_eagle_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Bald Eagle Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bellefonte-area-school-district"  href="/education/k-12_info_and_news/centre_county/bellefonte_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Bellefonte Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-penns-valley-area-school-district"  href="/education/k-12_info_and_news/centre_county/penns_valley_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Penns Valley Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-college-area-school-district"  href="/education/k-12_info_and_news/centre_county/state_college_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">State College Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-central-pa-institute-of-science-technology-school-district"  href="/education/k-12_info_and_news/centre_county/central_pa_institute_of_science_and_technology_school_district/"  tabindex="0" >
                    <span class="nav-label ">Central Pa Institute Of Science & Technology School District</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-clinton-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/clinton_county/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Clinton County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-keystone-central-school-district"  href="/education/k-12_info_and_news/clinton_county/keystone_central_school_district/"  tabindex="0" >
                    <span class="nav-label ">Keystone Central School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-keystone-central-career-and-technical-center"  href="/education/k-12_info_and_news/clinton_county/keystone_central_career_and_technical_center/"  tabindex="0" >
                    <span class="nav-label ">Keystone Central Career And Technical Center</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-columbia-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/columbia_county/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Columbia County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-benton-area-school-district"  href="/education/k-12_info_and_news/columbia_county/benton_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Benton Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bloomsburg-area-school-district"  href="/education/k-12_info_and_news/columbia_county/bloomsburg_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Bloomsburg Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-central-columbia-school-district"  href="/education/k-12_info_and_news/columbia_county/central_columbia_school_district/"  tabindex="0" >
                    <span class="nav-label ">Central Columbia School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-millville-area-school-district"  href="/education/k-12_info_and_news/columbia_county/millville_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Millville Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southern-columbia-area-school-district"  href="/education/k-12_info_and_news/columbia_county/southern_columbia_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Southern Columbia Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columbia-montour-avts-school-district"  href="/education/k-12_info_and_news/columbia_county/columbia-montour_avts_school_district/"  tabindex="0" >
                    <span class="nav-label ">Columbia-Montour Avts School District</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lycoming-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/lycoming_county/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Lycoming County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-east-lycoming-school-district"  href="/education/k-12_info_and_news/lycoming_county/east_lycoming_school_district/"  tabindex="0" >
                    <span class="nav-label ">East Lycoming School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jersey-shore-area-school-district"  href="/education/k-12_info_and_news/lycoming_county/jersey_shore_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Jersey Shore Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-loyalsock-township-school-district"  href="/education/k-12_info_and_news/lycoming_county/loyalsock_township_school_district/"  tabindex="0" >
                    <span class="nav-label ">Loyalsock Township School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-montgomery-area-school-district"  href="/education/k-12_info_and_news/lycoming_county/montgomery_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Montgomery Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-montoursville-area-school-district"  href="/education/k-12_info_and_news/lycoming_county/montoursville_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Montoursville Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-muncy-school-district"  href="/education/k-12_info_and_news/lycoming_county/muncy_school_district/"  tabindex="0" >
                    <span class="nav-label ">Muncy School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-south-williamsport-area-school-district"  href="/education/k-12_info_and_news/lycoming_county/south_williamsport_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">South Williamsport Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-williamsport-area-school-district"  href="/education/k-12_info_and_news/lycoming_county/williamsport_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Williamsport Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lycoming-career-and-technical-center"  href="/education/k-12_info_and_news/lycoming_county/lycoming_career_and_technical_center/"  tabindex="0" >
                    <span class="nav-label ">Lycoming Career And Technical Center</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-montour-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/montour_county/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Montour County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-danville-area-school-district"  href="/education/k-12_info_and_news/montour_county/danville_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Danville Area School District</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-northumberland-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/northumberland_county/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Northumberland County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-line-mountain-school-district"  href="/education/k-12_info_and_news/northumberland_county/line_mountain_school_district/"  tabindex="0" >
                    <span class="nav-label ">Line Mountain School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-milton-area-school-district"  href="/education/k-12_info_and_news/northumberland_county/milton_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Milton Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mount-carmel-area-school-district"  href="/education/k-12_info_and_news/northumberland_county/mount_carmel_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Mount Carmel Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shamokin-area-school-district"  href="/education/k-12_info_and_news/northumberland_county/shamokin_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Shamokin Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shikellamy-school-district"  href="/education/k-12_info_and_news/northumberland_county/shikellamy_school_district/"  tabindex="0" >
                    <span class="nav-label ">Shikellamy School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-warrior-run-school-district"  href="/education/k-12_info_and_news/northumberland_county/warrior_run_school_district/"  tabindex="0" >
                    <span class="nav-label ">Warrior Run School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-northumberland-county-career-and-technical-center"  href="/education/k-12_info_and_news/northumberland_county/northumberland_county_career_and_technical_center/"  tabindex="0" >
                    <span class="nav-label ">Northumberland County Career And Technical Center</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-potter-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/potter_county/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Potter County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-austin-area-school-district"  href="/education/k-12_info_and_news/potter_county/austin_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Austin Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coudersport-area-school-district"  href="/education/k-12_info_and_news/potter_county/coudersport_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Coudersport Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-galeton-area-school-district"  href="/education/k-12_info_and_news/potter_county/galeton_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Galeton Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-northern-potter-school-district"  href="/education/k-12_info_and_news/potter_county/northern_potter_school_district/"  tabindex="0" >
                    <span class="nav-label ">Northern Potter School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oswayo-valley-school-district"  href="/education/k-12_info_and_news/potter_county/oswayo_valley_school_district/"  tabindex="0" >
                    <span class="nav-label ">Oswayo Valley School District</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-snyder-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/snyder_county/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Snyder County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-midd-west-school-district"  href="/education/k-12_info_and_news/snyder_county/midd-west_school_district/"  tabindex="0" >
                    <span class="nav-label ">Midd-West School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-selinsgrove-area-school-district"  href="/education/k-12_info_and_news/snyder_county/selinsgrove_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Selinsgrove Area School District</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sullivan-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/sullivan_county/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Sullivan County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-sullivan-county-school-district"  href="/education/k-12_info_and_news/sullivan_county/sullivan_county_school_district/"  tabindex="0" >
                    <span class="nav-label ">Sullivan County School District</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-tioga-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/tioga_county/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Tioga County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-northern-tioga-school-district"  href="/education/k-12_info_and_news/tioga_county/northern_tioga_school_district/"  tabindex="0" >
                    <span class="nav-label ">Northern Tioga School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southern-tioga-school-district"  href="/education/k-12_info_and_news/tioga_county/southern_tioga_school_district/"  tabindex="0" >
                    <span class="nav-label ">Southern Tioga School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wellsboro-area-school-district"  href="/education/k-12_info_and_news/tioga_county/wellsboro_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Wellsboro Area School District</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-union-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/union_county/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Union County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-lewisburg-area-school-district"  href="/education/k-12_info_and_news/union_county/lewisburg_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Lewisburg Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mifflinburg-area-school-district"  href="/education/k-12_info_and_news/union_county/mifflinburg_area_school_district/"  tabindex="0" >
                    <span class="nav-label ">Mifflinburg Area School District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sun-area-technical-institute-school-district"  href="/education/k-12_info_and_news/union_county/sun_area_technical_institute_school_district/"  tabindex="0" >
                    <span class="nav-label ">Sun Area Technical Institute School District</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-charter-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/charter_schools/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Charter Schools</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-13" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-centre-learning-community-cs"  href="/education/k-12_info_and_news/charter_schools/centre_learning_community_cs/"  tabindex="0" >
                    <span class="nav-label ">Centre Learning Community Cs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nittany-valley-cs"  href="/education/k-12_info_and_news/charter_schools/nittany_valley_cs/"  tabindex="0" >
                    <span class="nav-label ">Nittany Valley Cs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sugar-valley-rural-cs"  href="/education/k-12_info_and_news/charter_schools/sugar_valley_rural_cs/"  tabindex="0" >
                    <span class="nav-label ">Sugar Valley Rural Cs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-susq-cyber-cs"  href="/education/k-12_info_and_news/charter_schools/susq-cyber_cs/"  tabindex="0" >
                    <span class="nav-label ">Susq-Cyber Cs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-young-scholars-of-central-pa-cs"  href="/education/k-12_info_and_news/charter_schools/young_scholars_of_central_pa_cs/"  tabindex="0" >
                    <span class="nav-label ">Young Scholars Of Central Pa Cs</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-cyber-charter-schools"  href="/education/k-12_info_and_news/cyber_charter_schools/"  tabindex="0" >
                    <span class="nav-label ">Cyber Charter Schools</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-college-info-and-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/college_info_and_news/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">College Info and News</span>
                </a><ul id="main-nav_menu-child-7-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bloomsburg-university"  href="/education/college_info_and_news/bloomsburg_university/"  tabindex="0" >
                    <span class="nav-label ">Bloomsburg University</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bucknell-university"  href="/education/college_info_and_news/bucknell_university/"  tabindex="0" >
                    <span class="nav-label ">Bucknell University</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lackawanna-college"  href="/education/college_info_and_news/lackawanna_college/"  tabindex="0" >
                    <span class="nav-label ">Lackawanna College</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lock-haven-university"  href="/education/college_info_and_news/lock_haven_university/"  tabindex="0" >
                    <span class="nav-label ">Lock Haven University</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lycoming-college"  href="/education/college_info_and_news/lycoming_college/"  tabindex="0" >
                    <span class="nav-label ">Lycoming College</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mansfield-university"  href="/education/college_info_and_news/mansfield_university/"  tabindex="0" >
                    <span class="nav-label ">Mansfield University</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pennsylvania-college-of-technology"  href="/education/college_info_and_news/pennsylvania_college_of_technology/"  tabindex="0" >
                    <span class="nav-label ">Pennsylvania College Of Technology</span>
                </a></li><li>
                <a class="nav-link    tnt-section-susquehanna-university"  href="/education/college_info_and_news/susquehanna_university/"  tabindex="0" >
                    <span class="nav-label ">Susquehanna University</span>
                </a></li><li>
                <a class="nav-link    tnt-section-penn-state-university"  href="/education/college_info_and_news/penn_state_university/"  tabindex="0" >
                    <span class="nav-label ">Penn State University</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local"  href="/sports/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/sports/national"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crosscutters"  href="/sports/crosscutters/"  tabindex="0" >
                    <span class="nav-label ">Crosscutters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-llws"  href="/sports/little_league_baseball_world_series/"  tabindex="0" >
                    <span class="nav-label ">LLWS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-high-school-football"  href="/sports/high_school_football/"  tabindex="0" >
                    <span class="nav-label ">High School Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college-football"  href="/sports/college_football/"  tabindex="0" >
                    <span class="nav-label ">College Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-roundup"  href="/sports/sports_roundup/"  tabindex="0" >
                    <span class="nav-label ">Sports Roundup</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-spotlight-pa"  href="/features/spotlight_pa/"  tabindex="0" >
                    <span class="nav-label ">Spotlight PA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-on-the-pulse"  href="/features/on-the-pulse/"  tabindex="0" >
                    <span class="nav-label ">On The Pulse</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coal-cracker-kitchen"  href="/features/coal-cracker-kitchen/"  tabindex="0" >
                    <span class="nav-label ">Coal Cracker Kitchen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-midday-show"  href="/features/the_midday_show/"  tabindex="0" >
                    <span class="nav-label ">The Midday Show</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ncpa-media-presents"  href="/features/ncpa_media/"  tabindex="0" >
                    <span class="nav-label ">NCPA Media Presents</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ncpa-videos"  href="/features/videos/"  tabindex="0" >
                    <span class="nav-label ">NCPA Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reviews"  href="/features/reviews/"  tabindex="0" >
                    <span class="nav-label ">Reviews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-car-show-life"  href="/features/car_show_life/"  tabindex="0" >
                    <span class="nav-label ">Car Show Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pennsylvania-now"  href="/features/pennsylvania_now/"  tabindex="0" >
                    <span class="nav-label ">Pennsylvania Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ncpa-roundtable"  href="/features/ncpa_roundtable/"  tabindex="0" >
                    <span class="nav-label ">NCPA Roundtable</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stream-gauge"  href="/features/stream-gauge/"  tabindex="0" >
                    <span class="nav-label ">Stream Gauge </span>
                </a></li><li>
                <a class="nav-link    tnt-section-ncpa-funnies"  href="/features/ncpa_funnies/"  tabindex="0" >
                    <span class="nav-label ">NCPA Funnies</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local"  href="/business/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="/business/employment/"  tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-finance"  href="/business/finance/"  tabindex="0" >
                    <span class="nav-label ">Finance</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/business/national"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-technology"  href="/business/technology/"  tabindex="0" >
                    <span class="nav-label ">Technology</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-regions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.northcentralpa.com/site/regions.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Regions</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bradford"  href="/regions/bradford/"  tabindex="0" >
                    <span class="nav-label ">Bradford</span>
                </a></li><li>
                <a class="nav-link    tnt-section-centre"  href="/regions/centre/"  tabindex="0" >
                    <span class="nav-label ">Centre</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clinton"  href="/regions/clinton/"  tabindex="0" >
                    <span class="nav-label ">Clinton</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columbia"  href="/regions/columbia/"  tabindex="0" >
                    <span class="nav-label ">Columbia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lycoming"  href="/regions/lycoming/"  tabindex="0" >
                    <span class="nav-label ">Lycoming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-montour"  href="/regions/montour/"  tabindex="0" >
                    <span class="nav-label ">Montour</span>
                </a></li><li>
                <a class="nav-link    tnt-section-northumberland"  href="/regions/northumberland/"  tabindex="0" >
                    <span class="nav-label ">Northumberland</span>
                </a></li><li>
                <a class="nav-link    tnt-section-potter"  href="/regions/potter/"  tabindex="0" >
                    <span class="nav-label ">Potter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-snyder"  href="/regions/snyder/"  tabindex="0" >
                    <span class="nav-label ">Snyder</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sullivan"  href="/regions/sullivan/"  tabindex="0" >
                    <span class="nav-label ">Sullivan</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tioga"  href="/regions/tioga/"  tabindex="0" >
                    <span class="nav-label ">Tioga</span>
                </a></li><li>
                <a class="nav-link    tnt-section-union"  href="/regions/union/"  tabindex="0" >
                    <span class="nav-label ">Union</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1072850" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1072850" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1072850');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1363114" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1363114" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1363114');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1366315" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1366315" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1366315');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-884379" class="tncms-block col-md-3 col-sm-6 center-img m0 padding-bottom"><section id="block-884379" class="block emphasis-h3   " ><div class="block"><a href="https://www.northcentralpa.com/site/support.html" rel="nofollow"  aria-label="community calendar">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/fd6b2034-4d6b-11ec-a4e6-bfdddd16110e.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/fd6b2034-4d6b-11ec-a4e6-bfdddd16110e.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/fd6b2034-4d6b-11ec-a4e6-bfdddd16110e.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/fd6b2034-4d6b-11ec-a4e6-bfdddd16110e.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/fd6b2034-4d6b-11ec-a4e6-bfdddd16110e.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/fd6b2034-4d6b-11ec-a4e6-bfdddd16110e.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/fd6b2034-4d6b-11ec-a4e6-bfdddd16110e.jpg?resize=640%2C320 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/fd6b2034-4d6b-11ec-a4e6-bfdddd16110e.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/fd6b2034-4d6b-11ec-a4e6-bfdddd16110e.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="400"
                alt="community calendar"
                ></a></div></section></div><div id="tncms-block-1338220" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1338220" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1338220');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-884370" class="tncms-block col-md-3 col-sm-6 center-img m0 padding-bottom"><section id="block-884370" class="block emphasis-h3   " ><div class="block"><a href="https://www.northcentralpa.com/newsletters/" rel="nofollow"  aria-label="Support Us">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e613df7a-ac4d-11ec-8482-8f518a24ce38.png?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e613df7a-ac4d-11ec-8482-8f518a24ce38.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e613df7a-ac4d-11ec-8482-8f518a24ce38.png?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e613df7a-ac4d-11ec-8482-8f518a24ce38.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="150"
                alt="Support Us"
                ></a></div></section></div><div id="tncms-block-1352098" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1352098" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1352098');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-884381" class="tncms-block col-md-3 col-sm-6 center-img m0"><section id="block-884381" class="block emphasis-h3   " ><div class="block"><a href="https://dashboard.presspatron.com/donations/new?frame=1&t=sQDQ3CsprpxZSFgpC2LwqfeN" rel="nofollow"  aria-label="NCPA Video">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/111622b4-4d6c-11ec-bf8b-4fff5e182aa3.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/111622b4-4d6c-11ec-bf8b-4fff5e182aa3.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/111622b4-4d6c-11ec-bf8b-4fff5e182aa3.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/111622b4-4d6c-11ec-bf8b-4fff5e182aa3.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/111622b4-4d6c-11ec-bf8b-4fff5e182aa3.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/111622b4-4d6c-11ec-bf8b-4fff5e182aa3.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/111622b4-4d6c-11ec-bf8b-4fff5e182aa3.jpg?resize=640%2C320 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/111622b4-4d6c-11ec-bf8b-4fff5e182aa3.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/111622b4-4d6c-11ec-bf8b-4fff5e182aa3.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="400"
                alt="NCPA Video"
                ></a></div></section></div><div id="tncms-block-1352101" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1352101" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1352101');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-884382" class="tncms-block col-md-3 col-sm-6 center-img m0 padding-bottom"><section id="block-884382" class="block emphasis-h3   " ><div class="block"><a href="https://www.northcentralpa.com/newsletters/" rel="nofollow"  aria-label="Newsletter subscription">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/f3c3b8ac-ac4d-11ec-9219-1704e85afca7.png?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/f3c3b8ac-ac4d-11ec-9219-1704e85afca7.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/f3c3b8ac-ac4d-11ec-9219-1704e85afca7.png?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/f3c3b8ac-ac4d-11ec-9219-1704e85afca7.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="150"
                alt="Newsletter subscription"
                ></a></div></section></div><div id="tncms-block-824512" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824512" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824512');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1363309" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1363309" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1363309');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-f18c54f4-2539-11ec-bd7b-37b2b3c53cef" class="modal fullscreen in modal-image image-default modal-f18c54f4-2539-11ec-bd7b-37b2b3c53cef" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=400%2C232"
                        srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=150%2C87 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=200%2C116 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=225%2C131 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=300%2C174 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=400%2C232 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=540%2C313 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=640%2C371 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=750%2C435 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=990%2C574 990w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=1000%2C580 1035w"
                        sizes="100vw"
                        
                        width="1000"
                        height="580"
                        alt="winter-roads"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f18c54f4-2539-11ec-bd7b-37b2b3c53cef" data-target=".caption-inner-modal-image-f18c54f4-2539-11ec-bd7b-37b2b3c53cef">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f18c54f4-2539-11ec-bd7b-37b2b3c53cef collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Canva</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northcentralpa.com%2Fwinter-roads%2Fimage_f18c54f4-2539-11ec-bd7b-37b2b3c53cef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/winter-roads/image_f18c54f4-2539-11ec-bd7b-37b2b3c53cef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18c54f4-2539-11ec-bd7b-37b2b3c53cef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=winter-roads&via=northcentralpa&url=https%3A%2F%2Fwww.northcentralpa.com%2Fwinter-roads%2Fimage_f18c54f4-2539-11ec-bd7b-37b2b3c53cef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/winter-roads/image_f18c54f4-2539-11ec-bd7b-37b2b3c53cef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18c54f4-2539-11ec-bd7b-37b2b3c53cef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northcentralpa.com/winter-roads/image_f18c54f4-2539-11ec-bd7b-37b2b3c53cef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/winter-roads/image_f18c54f4-2539-11ec-bd7b-37b2b3c53cef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18c54f4-2539-11ec-bd7b-37b2b3c53cef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northcentralpa.com/tncms/asset/editorial/f18c54f4-2539-11ec-bd7b-37b2b3c53cef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f18c54f4-2539-11ec-bd7b-37b2b3c53cef"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthcentralPA.com%5D%20winter-roads&body=https%3A%2F%2Fwww.northcentralpa.com%2Fwinter-roads%2Fimage_f18c54f4-2539-11ec-bd7b-37b2b3c53cef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f18c54f4-2539-11ec-bd7b-37b2b3c53cef"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/winter-roads/image_f18c54f4-2539-11ec-bd7b-37b2b3c53cef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18c54f4-2539-11ec-bd7b-37b2b3c53cef"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f18c54f4-2539-11ec-bd7b-37b2b3c53cef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f18c54f4-2539-11ec-bd7b-37b2b3c53cef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f18c54f4-2539-11ec-bd7b-37b2b3c53cef" class="save-list-f18c54f4-2539-11ec-bd7b-37b2b3c53cef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f18c54f4-2539-11ec-bd7b-37b2b3c53cef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f18c54f4-2539-11ec-bd7b-37b2b3c53cef img { max-height: 580px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d7fb4fda-bf63-11ec-997e-77d6820ead86" class="asset article-default"  data-url="https://www.northcentralpa.com/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Montoursville, Pa. – Due to the severity of the winter storm, PennDOT is temporarily reducing the speed limit on specific roadways in the region. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?crop=1000%2C525%2C0%2C27&resize=1000%2C525&order=crop%2Cresize">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="525">
        </div>
        <meta itemprop="name" content="northcentralpa.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.northcentralpa.com/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html" />
    <style>
                .asset-paging .direction {
                    color: #009648;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.northcentralpa.com\/tncms\/search\/mlt\/?origin=d7fb4fda-bf63-11ec-997e-77d6820ead86&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d7fb4fda-bf63-11ec-997e-77d6820ead86","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d7fb4fda-bf63-11ec-997e-77d6820ead86" class="asset-paging">
                <div id="paging-prev-d7fb4fda-bf63-11ec-997e-77d6820ead86" class="paging-link prev offset"></div>
                <div id="paging-next-d7fb4fda-bf63-11ec-997e-77d6820ead86" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            PennDOT reduces speed limits on specific area roadways
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ef176220-e51e-11e9-9f13-4f00f0e3ea9b-asset-d7fb4fda-bf63-11ec-997e-77d6820ead86" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff">NCPA Staff</a></span>
                
                    <div id="author-popup-ef176220-e51e-11e9-9f13-4f00f0e3ea9b-asset-d7fb4fda-bf63-11ec-997e-77d6820ead86-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ef176220-e51e-11e9-9f13-4f00f0e3ea9b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="NCPA Staff" src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/avatars/e/f1/762/ef176220-e51e-11e9-9f13-4f00f0e3ea9b.dcd935c4ce64a1eca21d45143a556279.png?_dc=1579207032" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff" rel="author" class="tnt-user-profile-link tnt-user-name">NCPA Staff</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:news@northcentralpa.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ef176220-e51e-11e9-9f13-4f00f0e3ea9b-asset-d7fb4fda-bf63-11ec-997e-77d6820ead86').popover({
                            content: $('#author-popup-ef176220-e51e-11e9-9f13-4f00f0e3ea9b-asset-d7fb4fda-bf63-11ec-997e-77d6820ead86-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-18T18:06:00-04:00" class="tnt-date asset-date text-muted">
            Apr 18, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-04-18T18:06:00-04:00" class="tnt-date asset-date text-muted">Apr 18, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-18T18:11:47-04:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-18T18:06:00-04:00">
    <meta itemprop="datePublished" content="2022-04-18T18:06:00-04:00">
    <meta itemprop="dateModified" content="2022-04-18T14:11:47-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpenndot-reduces-speed-limits-on-specific-area-roadways%2Farticle_d7fb4fda-bf63-11ec-997e-77d6820ead86.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7fb4fda-bf63-11ec-997e-77d6820ead86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PennDOT%20reduces%20speed%20limits%20on%20specific%20area%20roadways&via=northcentralpa&url=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpenndot-reduces-speed-limits-on-specific-area-roadways%2Farticle_d7fb4fda-bf63-11ec-997e-77d6820ead86.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7fb4fda-bf63-11ec-997e-77d6820ead86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northcentralpa.com/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7fb4fda-bf63-11ec-997e-77d6820ead86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northcentralpa.com/tncms/asset/editorial/d7fb4fda-bf63-11ec-997e-77d6820ead86" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7fb4fda-bf63-11ec-997e-77d6820ead86"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthcentralPA.com%5D%20PennDOT%20reduces%20speed%20limits%20on%20specific%20area%20roadways&body=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpenndot-reduces-speed-limits-on-specific-area-roadways%2Farticle_d7fb4fda-bf63-11ec-997e-77d6820ead86.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7fb4fda-bf63-11ec-997e-77d6820ead86"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f18c54f4-2539-11ec-bd7b-37b2b3c53cef" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f18c54f4-2539-11ec-bd7b-37b2b3c53cef" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="580">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=400%2C232"
                        srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=150%2C87 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=200%2C116 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=225%2C131 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=300%2C174 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=400%2C232 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=540%2C313 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=640%2C371 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=750%2C435 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=990%2C574 990w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/18/f18c54f4-2539-11ec-bd7b-37b2b3c53cef/615b3c2db7b3e.image.jpg?resize=1000%2C580 1035w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1000"
                        height="580"
                        alt="winter-roads"
                        class="img-responsive full tnt-restrict-img-f18c54f4-2539-11ec-bd7b-37b2b3c53cef default" />
            </div><style>
                .tnt-restrict-img-f18c54f4-2539-11ec-bd7b-37b2b3c53cef {
                    max-width: 1000px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Canva</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d7fb4fda-bf63-11ec-997e-77d6820ead86" data-smart-adunit="/132916964,22666556007/northcentralpa.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpenndot-reduces-speed-limits-on-specific-area-roadways%2Farticle_d7fb4fda-bf63-11ec-997e-77d6820ead86.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7fb4fda-bf63-11ec-997e-77d6820ead86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PennDOT%20reduces%20speed%20limits%20on%20specific%20area%20roadways&via=northcentralpa&url=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpenndot-reduces-speed-limits-on-specific-area-roadways%2Farticle_d7fb4fda-bf63-11ec-997e-77d6820ead86.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7fb4fda-bf63-11ec-997e-77d6820ead86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northcentralpa.com/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7fb4fda-bf63-11ec-997e-77d6820ead86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northcentralpa.com/tncms/asset/editorial/d7fb4fda-bf63-11ec-997e-77d6820ead86" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7fb4fda-bf63-11ec-997e-77d6820ead86"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthcentralPA.com%5D%20PennDOT%20reduces%20speed%20limits%20on%20specific%20area%20roadways&body=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpenndot-reduces-speed-limits-on-specific-area-roadways%2Farticle_d7fb4fda-bf63-11ec-997e-77d6820ead86.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7fb4fda-bf63-11ec-997e-77d6820ead86"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7fb4fda-bf63-11ec-997e-77d6820ead86"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d7fb4fda-bf63-11ec-997e-77d6820ead86-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d7fb4fda-bf63-11ec-997e-77d6820ead86" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d7fb4fda-bf63-11ec-997e-77d6820ead86" class="save-list-d7fb4fda-bf63-11ec-997e-77d6820ead86-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d7fb4fda-bf63-11ec-997e-77d6820ead86" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Montoursville, Pa.<strong> – </strong>Due to the severity of the winter storm, PennDOT is temporarily reducing the speed limit on specific roadways in the region.</p><p>PennDOT is urging motorists to avoid unnecessary travel but those who must head out will see speeds reduced to 45 mph on the following highways:</p><p>• Interstate 80 (between Interstate 180 in Northumberland County and the Clinton County line)</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>On roadways with speed restrictions, commercial vehicles not affected by restrictions on these or other roadways must move to the right lane.</p><p>Although PennDOT crews have been treating roadways, the department’s primary goal is to keep roads passable, not completely free of ice and snow. PennDOT will continue to treat roadways throughout the storm until precipitation stops and roads are clear.</p><p>While PennDOT recommends not traveling during winter storms, motorists can check conditions on more than 40,000 roadway miles, including color-coded winter conditions on 2,900 miles, by visiting <a href="http://www.511pa.com/" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://www.511pa.com/&amp;source=gmail&amp;ust=1650406018352000&amp;usg=AOvVaw0hJyC0Sxljapfwbaprt8w3">www.511PA.com</a>. 511PA, which is free and available 24 hours a day, provides traffic delay warnings, weather forecasts, traffic speed information and access to more than 1,000 traffic cameras.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1075405" class="tncms-block visible-md visible-lg"><section id="block-1075405" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=150%2C5 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=200%2C7 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=225%2C7 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=300%2C10 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=400%2C13 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=540%2C18 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=640%2C21 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=750%2C25 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=990%2C33 990w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=1035%2C34 1035w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=1200%2C39 1200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1216"
                height="40"
                alt=""
                aria-hidden="true"></div></section></div><div id="tncms-block-1075406" class="tncms-block hidden-lg hidden-md"><section id="block-1075406" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/6097c2d0-c58a-11eb-9532-870a6b017182.jpg?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/6097c2d0-c58a-11eb-9532-870a6b017182.jpg?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/6097c2d0-c58a-11eb-9532-870a6b017182.jpg?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/6097c2d0-c58a-11eb-9532-870a6b017182.jpg?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/6097c2d0-c58a-11eb-9532-870a6b017182.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="40"
                alt=""
                aria-hidden="true"></div></section></div><div id="tncms-block-1371400" class="tncms-block"><section id="block-1371400" class="block emphasis-h3   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
        <div class="email-signup-container">
            <h4 class="email-signup-headline">Get Our Free Newsletters </h4>
            <div class="email-signup-message-container">            
                <h4 class="email-signup-message"><center><p>Never miss a headline with NorthcentralPa.com newsletters.</p></center>

<center><b><p> Sign Up Today!</center></b></p></h4>
                
                    <h4 class="email-signup-message email-signup-message-mailinglist">Morning Headlines:&nbsp;Would you like to receive our daily morning newsletter?&nbsp;<strong></strong></h4>
                
                    <h4 class="email-signup-message email-signup-message-mailinglist">Afternoon Update:&nbsp;What's happening today? Here's your update!</h4>
                
                    <h4 class="email-signup-message email-signup-message-mailinglist">Daily Obits:&nbsp;Get a daily list straight to your email inbox.
&nbsp;</h4>
                
            </div>
            
            <form
                    id="mailinglist-form-1371400"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    
                    <div class="form-group email-address">
                        <!-- <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1371400" class="form-control email" title="email" name="email" type="email" placeholder="Enter your email address">
                        </div> -->
                        <!-- moved Email input out of "input-group" in order to remove envelope icon, make Email input full width -->
                        
                        <input id="email-1371400" class="form-control email" title="email" name="email" type="email" placeholder="Enter your email address">                        
                        
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div><input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists " style="display:none;">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1371400" type="checkbox" name="list_id[]" value="5d8add06-4a15-11e7-b96a-4fafefbd25d5" data-name="Morning Headlines" title="Morning Headlines" >
                                    <span class="mailinglist-title">Morning Headlines</span>
                                    
                                        <!--- <span class="mailinglist-description">:Would you like to receive our daily morning newsletter?&nbsp;<strong></strong></span> --->
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1371400" type="checkbox" name="list_id[]" value="936eca7a-729b-11ea-8cee-c386c813e4b1" data-name="Afternoon Update" title="Afternoon Update" >
                                    <span class="mailinglist-title">Afternoon Update</span>
                                    
                                        <!--- <span class="mailinglist-description">:What's happening today? Here's your update!</span> --->
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1371400" type="checkbox" name="list_id[]" value="f6d68686-8395-11ec-b5b5-575d775daffa" data-name="Daily Obits" title="Daily Obits" >
                                    <span class="mailinglist-title">Daily Obits</span>
                                    
                                        <!--- <span class="mailinglist-description">:Get a daily list straight to your email inbox.
&nbsp;</span> --->
                                    
                                </label>
                            </div>
                        
                        
                        
                        
                    </div>


                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>


                    <div class="row">
                        <!--<div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.northcentralpa.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>-->
                        <div class="mailinglist-btn-container col-sm-12">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1072964" class="tncms-block hidden-lg hidden-md"><section id="block-1072964" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/33dec6aa-c00b-11eb-b384-e76f7c449cb8.jpg?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/33dec6aa-c00b-11eb-b384-e76f7c449cb8.jpg?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/33dec6aa-c00b-11eb-b384-e76f7c449cb8.jpg?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/33dec6aa-c00b-11eb-b384-e76f7c449cb8.jpg?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/33dec6aa-c00b-11eb-b384-e76f7c449cb8.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="40"
                alt=""
                aria-hidden="true"></div></section></div><div id="tncms-block-1072963" class="tncms-block visible-md visible-lg"><section id="block-1072963" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=150%2C5 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=200%2C7 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=225%2C7 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=300%2C10 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=400%2C13 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=540%2C18 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=640%2C21 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=750%2C25 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=990%2C33 990w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=1035%2C34 1035w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=1200%2C39 1200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1216"
                height="40"
                alt=""
                aria-hidden="true"></div></section></div><div id="tncms-block-1070593" class="tncms-block"><div id="rc-widget-3cbf9e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="188795"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script><div id="rc-widget-c17561" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="188797"></div>
<div class="padding-bottom padding-top"></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1371403" class="tncms-block"><section id="block-1371403" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body">
            <article class="card promo media"><div class="media-body"><h3 class="media-heading">Keep your news local</h3><p class="media-text"><p>Access to independent, local news is important, do you agree? </p>

<p>We work hard to deliver timely, relevant news, for free. 100% of your contribution to NorthcentralPa.com goes directly to helping us cover news and events in the region.</p>

<center><b> <p>Thank you for saying that local news matters!</center></b></P></p><a href="https://dashboard.presspatron.com/donations/new?frame=1&t=sQDQ3CsprpxZSFgpC2LwqfeNhttps://dashboard.presspatron.com/donations/new?frame=1&t=sQDQ3CsprpxZSFgpC2LwqfeN">
                            <button type="button" class="btn btn-default  ">Donate Today</button>
                        </a></div>
            </article>
        </div>
    </div>
    <script> console.log("colors 1");</script></section></div><div id="tncms-block-1289203" class="tncms-block news-tip-btn col-md-4 col-sm-12"><section id="block-1289203" class="block emphasis-h2   " ><article class="card promo media card-img-md"><figure class="pull-left"><a href="/site/forms/correction_or_typo">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/279b65e2-90d5-11ec-abbd-772e07b6b065.png?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/279b65e2-90d5-11ec-abbd-772e07b6b065.png?resize=200%2C72 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/279b65e2-90d5-11ec-abbd-772e07b6b065.png?resize=225%2C81 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/279b65e2-90d5-11ec-abbd-772e07b6b065.png 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="250"
                height="90"
                alt=""
                aria-hidden="true"></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-862242" class="tncms-block news-tip-btn col-md-4 col-sm-12"><section id="block-862242" class="block emphasis-h2   " ><article class="card promo media card-img-md"><figure class="pull-left"><a href="/site/forms/online_services/submit_news/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4e2d9d2e-90d5-11ec-8875-d7cb8eef3022.png?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4e2d9d2e-90d5-11ec-8875-d7cb8eef3022.png?resize=200%2C72 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4e2d9d2e-90d5-11ec-8875-d7cb8eef3022.png?resize=225%2C81 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4e2d9d2e-90d5-11ec-8875-d7cb8eef3022.png 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="250"
                height="90"
                alt=""
                aria-hidden="true"></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-862252" class="tncms-block staff-directory-btn col-md-4 col-sm-12"><section id="block-862252" class="block emphasis-h2   " ><article class="card promo media card-img-md"><figure class="pull-left"><a href="/site/staff.html">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5bf758b4-90d5-11ec-b328-6fc2f7371e65.png?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5bf758b4-90d5-11ec-b328-6fc2f7371e65.png?resize=200%2C72 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5bf758b4-90d5-11ec-b328-6fc2f7371e65.png?resize=225%2C81 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5bf758b4-90d5-11ec-b328-6fc2f7371e65.png 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="250"
                height="90"
                alt=""
                aria-hidden="true"></a></figure><div class="media-body"></div>
</article></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpenndot-reduces-speed-limits-on-specific-area-roadways%2Farticle_d7fb4fda-bf63-11ec-997e-77d6820ead86.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7fb4fda-bf63-11ec-997e-77d6820ead86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PennDOT%20reduces%20speed%20limits%20on%20specific%20area%20roadways&via=northcentralpa&url=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpenndot-reduces-speed-limits-on-specific-area-roadways%2Farticle_d7fb4fda-bf63-11ec-997e-77d6820ead86.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7fb4fda-bf63-11ec-997e-77d6820ead86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northcentralpa.com/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7fb4fda-bf63-11ec-997e-77d6820ead86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northcentralpa.com/tncms/asset/editorial/d7fb4fda-bf63-11ec-997e-77d6820ead86" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7fb4fda-bf63-11ec-997e-77d6820ead86"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthcentralPA.com%5D%20PennDOT%20reduces%20speed%20limits%20on%20specific%20area%20roadways&body=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpenndot-reduces-speed-limits-on-specific-area-roadways%2Farticle_d7fb4fda-bf63-11ec-997e-77d6820ead86.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7fb4fda-bf63-11ec-997e-77d6820ead86"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/penndot-reduces-speed-limits-on-specific-area-roadways/article_d7fb4fda-bf63-11ec-997e-77d6820ead86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7fb4fda-bf63-11ec-997e-77d6820ead86"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d7fb4fda-bf63-11ec-997e-77d6820ead86-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d7fb4fda-bf63-11ec-997e-77d6820ead86" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d7fb4fda-bf63-11ec-997e-77d6820ead86" class="save-list-d7fb4fda-bf63-11ec-997e-77d6820ead86-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d7fb4fda-bf63-11ec-997e-77d6820ead86" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ef176220-e51e-11e9-9f13-4f00f0e3ea9b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="NCPA Staff" src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/avatars/e/f1/762/ef176220-e51e-11e9-9f13-4f00f0e3ea9b.dcd935c4ce64a1eca21d45143a556279.png?_dc=1579207032" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff" rel="author" class="tnt-user-profile-link tnt-user-name">NCPA Staff</a>
                                </h4>
                                    <p class="card-about">This story was compiled by an NCPA staff reporter from submitted news. To see a list of our editorial staff please visit our staff directory. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:news@northcentralpa.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ef176220-e51e-11e9-9f13-4f00f0e3ea9b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ef176220-e51e-11e9-9f13-4f00f0e3ea9b&amp;s=start_time&amp;sd=desc" data-subject="NCPA Staff" data-description="Whenever NCPA Staff posts new content, you'll get an email delivered to your inbox with a link." data-name="NCPA Staff notification" data-author-id="ef176220-e51e-11e9-9f13-4f00f0e3ea9b" data-user-url="https://www.northcentralpa.com/users/">
        <i class="fas tnt-star"></i> Follow NCPA Staff
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.northcentralpa.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.northcentralpa.com/users/login/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpenndot-reduces-speed-limits-on-specific-area-roadways%2Farticle_d7fb4fda-bf63-11ec-997e-77d6820ead86.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.northcentralpa.com/users/signup/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Fnews%2Fpenndot-reduces-speed-limits-on-specific-area-roadways%2Farticle_d7fb4fda-bf63-11ec-997e-77d6820ead86.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-780741" class="tncms-block"><section id="block-780741" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-780741 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-780741-e52185a8-7495-57f2-9f21-096a56223dcd" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e52185a8-7495-57f2-9f21-096a56223dcd media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/as-tax-deadline-arrives-irs-still-has-millions-of-unprocessed-returns-from-last-year/article_e52185a8-7495-57f2-9f21-096a56223dcd.html" class="tnt-asset-link"  aria-label="As tax deadline arrives, IRS still has millions of unprocessed returns from last year">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="As tax deadline arrives, IRS still has millions of unprocessed returns from last year"
                            class="img-responsive lazyload full default"
                            width="1577"
                            height="1183"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/c5/6c5f1d17-9451-5264-9fe1-2ebb84945f4e/625b0c10f2cd6.image.jpg?crop=1577%2C1183%2C87%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/c5/6c5f1d17-9451-5264-9fe1-2ebb84945f4e/625b0c10f2cd6.image.jpg?crop=1577%2C1183%2C87%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/c5/6c5f1d17-9451-5264-9fe1-2ebb84945f4e/625b0c10f2cd6.image.jpg?crop=1577%2C1183%2C87%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/c5/6c5f1d17-9451-5264-9fe1-2ebb84945f4e/625b0c10f2cd6.image.jpg?crop=1577%2C1183%2C87%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/c5/6c5f1d17-9451-5264-9fe1-2ebb84945f4e/625b0c10f2cd6.image.jpg?crop=1577%2C1183%2C87%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/c5/6c5f1d17-9451-5264-9fe1-2ebb84945f4e/625b0c10f2cd6.image.jpg?crop=1577%2C1183%2C87%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/c5/6c5f1d17-9451-5264-9fe1-2ebb84945f4e/625b0c10f2cd6.image.jpg?crop=1577%2C1183%2C87%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/c5/6c5f1d17-9451-5264-9fe1-2ebb84945f4e/625b0c10f2cd6.image.jpg?crop=1577%2C1183%2C87%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/c5/6c5f1d17-9451-5264-9fe1-2ebb84945f4e/625b0c10f2cd6.image.jpg?crop=1577%2C1183%2C87%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/c5/6c5f1d17-9451-5264-9fe1-2ebb84945f4e/625b0c10f2cd6.image.jpg?crop=1577%2C1183%2C87%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/c5/6c5f1d17-9451-5264-9fe1-2ebb84945f4e/625b0c10f2cd6.image.jpg?crop=1577%2C1183%2C87%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/c5/6c5f1d17-9451-5264-9fe1-2ebb84945f4e/625b0c10f2cd6.image.jpg?crop=1577%2C1183%2C87%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/c5/6c5f1d17-9451-5264-9fe1-2ebb84945f4e/625b0c10f2cd6.image.jpg?crop=1577%2C1183%2C87%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/c5/6c5f1d17-9451-5264-9fe1-2ebb84945f4e/625b0c10f2cd6.image.jpg?crop=1577%2C1183%2C87%2C0&resize=1577%2C1183&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/as-tax-deadline-arrives-irs-still-has-millions-of-unprocessed-returns-from-last-year/article_e52185a8-7495-57f2-9f21-096a56223dcd.html" class="tnt-asset-link" aria-label="As tax deadline arrives, IRS still has millions of unprocessed returns from last year">
        

        
            As tax deadline arrives, IRS still has millions of unprocessed returns from last year</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-780741-6e72fa49-e3e6-55ee-9e7b-54c777884c9a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6e72fa49-e3e6-55ee-9e7b-54c777884c9a media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/federal-judge-ends-bidens-mask-mandate-on-planes/article_6e72fa49-e3e6-55ee-9e7b-54c777884c9a.html" class="tnt-asset-link"  aria-label="Federal judge ends Biden's mask mandate on planes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Federal judge ends Biden's mask mandate on planes"
                            class="img-responsive lazyload full default"
                            width="1541"
                            height="1156"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/a/13/a1333edf-455c-5406-9d45-8c7a6debf799/625de4f488df3.image.jpg?crop=1541%2C1156%2C125%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/a/13/a1333edf-455c-5406-9d45-8c7a6debf799/625de4f488df3.image.jpg?crop=1541%2C1156%2C125%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/a/13/a1333edf-455c-5406-9d45-8c7a6debf799/625de4f488df3.image.jpg?crop=1541%2C1156%2C125%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/a/13/a1333edf-455c-5406-9d45-8c7a6debf799/625de4f488df3.image.jpg?crop=1541%2C1156%2C125%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/a/13/a1333edf-455c-5406-9d45-8c7a6debf799/625de4f488df3.image.jpg?crop=1541%2C1156%2C125%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/a/13/a1333edf-455c-5406-9d45-8c7a6debf799/625de4f488df3.image.jpg?crop=1541%2C1156%2C125%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/a/13/a1333edf-455c-5406-9d45-8c7a6debf799/625de4f488df3.image.jpg?crop=1541%2C1156%2C125%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/a/13/a1333edf-455c-5406-9d45-8c7a6debf799/625de4f488df3.image.jpg?crop=1541%2C1156%2C125%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/a/13/a1333edf-455c-5406-9d45-8c7a6debf799/625de4f488df3.image.jpg?crop=1541%2C1156%2C125%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/a/13/a1333edf-455c-5406-9d45-8c7a6debf799/625de4f488df3.image.jpg?crop=1541%2C1156%2C125%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/a/13/a1333edf-455c-5406-9d45-8c7a6debf799/625de4f488df3.image.jpg?crop=1541%2C1156%2C125%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/a/13/a1333edf-455c-5406-9d45-8c7a6debf799/625de4f488df3.image.jpg?crop=1541%2C1156%2C125%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/a/13/a1333edf-455c-5406-9d45-8c7a6debf799/625de4f488df3.image.jpg?crop=1541%2C1156%2C125%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/a/13/a1333edf-455c-5406-9d45-8c7a6debf799/625de4f488df3.image.jpg?crop=1541%2C1156%2C125%2C0&resize=1541%2C1156&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/federal-judge-ends-bidens-mask-mandate-on-planes/article_6e72fa49-e3e6-55ee-9e7b-54c777884c9a.html" class="tnt-asset-link" aria-label="Federal judge ends Biden's mask mandate on planes">
        

        
            Federal judge ends Biden's mask mandate on planes</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-780741-e18ecb70-bd7f-11ec-be95-2ffb8960c783" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e18ecb70-bd7f-11ec-be95-2ffb8960c783 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/man-charged-after-alleged-2019-rape-of-woman-at-party/article_e18ecb70-bd7f-11ec-be95-2ffb8960c783.html" class="tnt-asset-link"  aria-label="Man charged after alleged 2019 rape of woman at party">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Man charged after alleged 2019 rape of woman at party"
                            class="img-responsive lazyload full default"
                            width="773"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/63/f639ffa2-fba3-11eb-9609-cb39c3275919/6115772f65e80.image.jpg?crop=773%2C580%2C113%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/63/f639ffa2-fba3-11eb-9609-cb39c3275919/6115772f65e80.image.jpg?crop=773%2C580%2C113%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/63/f639ffa2-fba3-11eb-9609-cb39c3275919/6115772f65e80.image.jpg?crop=773%2C580%2C113%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/63/f639ffa2-fba3-11eb-9609-cb39c3275919/6115772f65e80.image.jpg?crop=773%2C580%2C113%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/63/f639ffa2-fba3-11eb-9609-cb39c3275919/6115772f65e80.image.jpg?crop=773%2C580%2C113%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/63/f639ffa2-fba3-11eb-9609-cb39c3275919/6115772f65e80.image.jpg?crop=773%2C580%2C113%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/63/f639ffa2-fba3-11eb-9609-cb39c3275919/6115772f65e80.image.jpg?crop=773%2C580%2C113%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/63/f639ffa2-fba3-11eb-9609-cb39c3275919/6115772f65e80.image.jpg?crop=773%2C580%2C113%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/f/63/f639ffa2-fba3-11eb-9609-cb39c3275919/6115772f65e80.image.jpg?crop=773%2C580%2C113%2C0&resize=773%2C580&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/man-charged-after-alleged-2019-rape-of-woman-at-party/article_e18ecb70-bd7f-11ec-be95-2ffb8960c783.html" class="tnt-asset-link" aria-label="Man charged after alleged 2019 rape of woman at party">
        

        
            Man charged after alleged 2019 rape of woman at party</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1303276" class="tncms-block padding-bottom">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-0AEjH8Th" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=0AEjH8Th&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1272709" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272709" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272709');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-824516" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824516" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824516');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-955700" class="tncms-block most-pop-block"><section id="block-955700" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-955700 ">
        <div class="block-title-inner">
            <h4>
                
                MOST POPULAR
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/update-cause-of-death-revealed-for-individual-found-on-susquehanna-university-campus/article_704a5df2-bcef-11ec-8996-dfb47ebf23c1.html" class="tnt-asset-link" aria-label="Update: cause of death revealed for individual found on Susquehanna University campus">
        

        
            Update: cause of death revealed for individual found on Susquehanna University campus</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/features/reviews/the-blue-collar-bookseller-review-pennsylvania-diners/article_ba27bda0-bb20-11ec-9f7c-b708c94c5880.html" class="tnt-asset-link" aria-label="The Blue Collar Bookseller review: Pennsylvania diners">
        

        
            The Blue Collar Bookseller review: Pennsylvania diners</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/williamsport-police-hoping-to-identify-hit-and-run-suspect/article_7e25ba12-bd8e-11ec-b502-276947f73760.html" class="tnt-asset-link" aria-label="Williamsport Police hoping to identify hit and run suspect">
        

        
            Williamsport Police hoping to identify hit and run suspect</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/man-charged-for-staging-fake-abduction-of-friend-at-walmart-in-snyder-county/article_46f33e46-bdc7-11ec-bfe8-1bac551a3789.html" class="tnt-asset-link" aria-label="Man charged for staging fake abduction of friend at Walmart in Snyder County">
        

        
            Man charged for staging fake abduction of friend at Walmart in Snyder County</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/couple-facing-felony-charges-for-a-drug-bust/article_8ff62c86-bdbb-11ec-8821-93d3fda05e14.html" class="tnt-asset-link" aria-label="Couple facing felony charges for a drug bust">
        

        
            Couple facing felony charges for a drug bust</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/williamsport-man-charged-with-50-counts-of-child-pornography-following-police-investigation/article_479764e6-ba64-11ec-bdec-df5097f0cf38.html" class="tnt-asset-link" aria-label="Williamsport man charged with 50 counts of child pornography following police investigation">
        

        
            Williamsport man charged with 50 counts of child pornography following police investigation</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/dog-excrement-sparks-physical-fight-between-two-in-union-county/article_0038a6be-bc2b-11ec-a056-77415e9b3bfb.html" class="tnt-asset-link" aria-label="Dog excrement sparks physical fight between two in Union County">
        

        
            Dog excrement sparks physical fight between two in Union County</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/teen-is-charged-with-sending-sexually-explicit-videos-and-pictures/article_2eecc06e-b83c-11ec-85fa-cf7c608b11ac.html" class="tnt-asset-link" aria-label="Teen is charged with sending sexually-explicit videos and pictures">
        

        
            Teen is charged with sending sexually-explicit videos and pictures</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/gun-threat-leads-to-arrest-in-williamsport/article_cb802014-bb5d-11ec-9986-73b44e1a18c8.html" class="tnt-asset-link" aria-label="Gun threat leads to arrest in Williamsport">
        

        
            Gun threat leads to arrest in Williamsport</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/lewisburg-man-accused-of-having-sexual-relationship-with-minor/article_c3d87800-ba8d-11ec-b0f0-cb4a3729df14.html" class="tnt-asset-link" aria-label="Lewisburg man accused of having sexual relationship with minor">
        

        
            Lewisburg man accused of having sexual relationship with minor</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-827885" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827885" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827885');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-783556" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-783556" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-783556');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-781989" class="tncms-block"><div class="text-center padding-bottom"><div data-cswidget="9503"> </div></div></div><div id="tncms-block-827886" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827886" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827886');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-966057" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-966057" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-966057');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-912743" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912743" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912743');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1338232" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1338232" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1338232');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-780780" class="tncms-block"><section id="block-780780" class="block emphasis-h4   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Afternoon Update</h4>
                            
                                <p>What's happening today? Here's your update!</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Obits</h4>
                            
                                <p>Get a daily list straight to your email inbox.</p>
<h4 class="email-signup-message">&nbsp;</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Jobs</h4>
                            
                                <p>Get the latest Job listings in your email! <strong>Sign up today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Morning Headlines</h4>
                            
                                <p><span>Would you like to receive our daily morning newsletter?&nbsp;</span><strong><br /></strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">NCPA Community Events</h4>
                            
                                <p>Get a weekly list of events happening in North Central Pa.!</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">NCPA Giveaways</h4>
                            
                                <p>Sign Up to be eligible for our weekly Giveaways!</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.northcentralpa.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div>
        </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-824548" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824548" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824548');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-824522" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824522" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824522');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-780761" class="tncms-block padding-bottom"><div class="follow-links-780761 default">
    
    <section id="block-780761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780761 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NorthcentralPa" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/northcentralpa" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/northcentralpa" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/northcentralpa" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northcentralpa.com",
  "sameAs" : ["http://www.facebook.com/NorthcentralPa","https://twitter.com/northcentralpa","https://www.youtube.com/northcentralpa","https://www.instagram.com/northcentralpa"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-780759" class="tncms-block"><section id="block-780759" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780759 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life/"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-politics"  href="/politics"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-856528" class="tncms-block"><h5><a href="https://www.northcentralpa.com/site/forms/correction_or_typo"><b>Report a correction or typo</b></a></h5></div><div id="tncms-block-780762" class="tncms-block"><section id="block-780762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780762 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletter"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-archives"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-corrections-policy"  href="https://www.northcentralpa.com/site/corrections_policy.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Corrections Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ethics-policy"  href="https://www.northcentralpa.com/site/ethics_policy.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Ethics Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fact-checking"  href="https://www.northcentralpa.com/site/fact_checking.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Fact Checking</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ownership"  href="https://www.northcentralpa.com/site/ownership.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Ownership</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="https://www.northcentralpa.com/site/staff.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-780760" class="tncms-block"><section id="block-780760" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780760 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>NorthcentralPA.com</strong><br>
    321 Pine Street Suite 220<br>
    Williamsport, PA 17701
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:News@NorthcentralPa.com">News@NorthcentralPa.com</a><br>
    
</address></section></div><div id="tncms-block-1039992" class="tncms-block padding-bottom"><section id="block-1039992" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/3ed7b2ba-7966-11eb-804e-2b7ee3bbbc81.png?resize=150%2C73 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/3ed7b2ba-7966-11eb-804e-2b7ee3bbbc81.png?resize=200%2C97 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/3ed7b2ba-7966-11eb-804e-2b7ee3bbbc81.png?resize=225%2C109 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/3ed7b2ba-7966-11eb-804e-2b7ee3bbbc81.png?resize=300%2C145 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/3ed7b2ba-7966-11eb-804e-2b7ee3bbbc81.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="328"
                height="159"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-861731" class="tncms-block"><section id="block-861731" class="block emphasis-h3   " ><div class="block"><a href="www.lionpublishers.com" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="551"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-934056" class="tncms-block padding-bottom"><section id="block-934056" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/be1ae52c-bc62-11ea-9f39-63211a310128.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="150"
                height="50"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-780763" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-780763"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">NorthcentralPA.com</a>, 321 Pine Street Suite 220 Williamsport, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-815344" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-815344" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-815344');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d7fb4fda-bf63-11ec-997e-77d6820ead86")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14502.add('act', dmpData);_cc14502.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/roads", "regions", "regions/clinton", "regions/northumberland", "regions/columbia", "regions/lycoming", "regions/montour"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-780839'),
            query_input = d.getElementById('site-search-780839-term'),
            search_dropdown = d.getElementById('site-search-780839-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-780839 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_780840').click(function(e){
                                        $('#weather-780840 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14502.add('act', mailListData);_cc14502.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14502.add('act', dmpData);_cc14502.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>