
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.northcentralpa.com/content/tncms/live/" />
<meta name="keywords" content="the fiske guide, susquehanna university" />
<meta name="news_keywords" content="the fiske guide, susquehanna university" />
<meta name="description" content="Selinsgrove, Pa. - The Fiske Guide to Colleges, a longstanding guide to the top 300-plus universities in the U.S., Canada, Great Britain, and Ireland, recently highlighted Susquehanna University as an" />
<meta name="author" content="NCPA Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.northcentralpa.ios" />
<meta name="google-play-app" content="app-id=com.northcentralpa.android" />
<meta name="google-site-verification" content="bE94LuAfFuwo0IYqurVQPX21BnciKXh1mNQJuXvdt-g" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.northcentralpa.com/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=1000%2C580" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="580" />
<meta property="og:title" content="Susquehanna University leadership highlighted by Fiske Guide to Colleges" />
<meta property="og:description" content="Selinsgrove, Pa. - The Fiske Guide to Colleges, a longstanding guide to the top 300-plus universities in the U.S., Canada, Great Britain, and Ireland, recently highlighted Susquehanna University as an" />
<meta property="og:site_name" content="NorthcentralPA.com" />
<meta property="og:section" content="Education" />
<meta property="fb:app_id" content="1422330304504288" />
<meta property="article:publisher" content="http://www.facebook.com/NorthcentralPa" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northcentralpa" />
<meta name="twitter:image:alt" content="susquehanna university generic" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/education","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"NCPA Staff","keywords":"['#tncen',' #news','the fiske guide','susquehanna university']","flags":"['']","start_hour":"10","presentation":null,"id":"1c010430-e388-11eb-aebf-0b8620b6d29e","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":300},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1401564-42"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14502/cc.js?ns=_cc14502" id="LOTCC_14502"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14502.add('tp', 'TNNW');
		_cc14502.add('act', ' User Login');
		_cc14502.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14502.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["the fiske guide","susquehanna university"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/education';
            
                gptAdSlots['ad-824531'] = googletag.defineSlot(adUnit, [2, 1], 'ad-824531').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824531'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/education';
            
                gptAdSlots['ad-781851'] = googletag.defineSlot(adUnit, [120, 50], 'ad-781851').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-781851'].setTargeting('pos', ['weather-ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1072850'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1072850').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1072850'].setTargeting('pos', ['leaderboard-mobile-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-898176'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-898176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-898176'].setTargeting('pos', ['leaderboard-mobile-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-824512'] = googletag.defineSlot(adUnit, [[300,250],[728,90],[320,50],[970,90]], 'ad-824512').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824512'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], [[300, 250],[336,280]]).addSize([1200, 0], [[300, 250],[336,280]]).build();
                gptAdSlots['ad-824516'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[336,280]], 'ad-824516').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824516'].setTargeting('pos', ['rectangle-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250],[336,280]]).addSize([768, 0], [[300, 250],[336,280]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-827885'] = googletag.defineSlot(adUnit, [[300,250],[336,280]], 'ad-827885').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827885'].setTargeting('pos', ['rectangle-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250],[336,280]]).addSize([1200, 0], [[300, 250],[336,280]]).build();
                gptAdSlots['ad-783556'] = googletag.defineSlot(adUnit, [[300,250],[336,280]], 'ad-783556').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-783556'].setTargeting('pos', ['rectangle-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-827886'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-827886').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827886'].setTargeting('pos', ['rectangle-4']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [336,280]).addSize([1200, 0], [336,280]).build();
                gptAdSlots['ad-966057'] = googletag.defineSlot(adUnit, [[336,280]], 'ad-966057').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-966057'].setTargeting('pos', ['rectangle-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250],[336,280]]).addSize([1200, 0], [[300, 250],[336,280]]).build();
                gptAdSlots['ad-824521'] = googletag.defineSlot(adUnit, [[300,250],[336,280]], 'ad-824521').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824521'].setTargeting('pos', ['rectangle-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-912743'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-912743').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912743'].setTargeting('pos', ['leaderboard-mobile-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-824548'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-824548').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824548'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [[728, 90], [970, 90], [970,250]]).addSize([1200, 0], [[728, 90], [970, 90], [970,250]]).build();
                gptAdSlots['ad-824522'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-824522').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824522'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/education';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 50], [970, 90]]).build();
                gptAdSlots['ad-815344'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,50],[970,90]], 'ad-815344').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-815344'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Susquehanna University leadership highlighted by Fiske Guide to Colleges | Education | northcentralpa.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #efefef; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #009648; }#site-header{ border-bottom: 3px solid #009648; }#site-footer{ border-top: 3px solid #009648; } .tnt-bg-accent { background-color: #009648; } a .tnt-caret-down { color: #009648; } .block-title .block-title-inner { border-color: #009648; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #009648; } .form-control:focus { border-bottom-color: #009648; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.northcentralpa.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/bd627318-87be-11e9-a7e9-270f5962725a.jpg?crop=18%2C18%2C48%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Susquehanna University leadership highlighted by Fiske Guide to Colleges | Education | northcentralpa.com" href="http://www.northcentralpa.com/search/?f=rss&amp;t=article&amp;c=education&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.northcentralpa.com/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             
<link href="https://fonts.googleapis.com/css?family=Lora|Roboto|Open+Sans|Raleway:300,700|Heebo:100,400,500,700,800,900" rel="stylesheet">


<!-- Facebook Pixel Code jsandy #646174-->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '331501530663231');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=331501530663231&ev=PageView&noscript=1" target="_blank"
/></noscript>
<!-- End Facebook Pixel Code -->

<script language="javascript" type="text/javascript">
    $(document).ready(function() {     
         //$('#site-search-780839-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
         $('.pos-top li a').append(' <i class="fas tnt-arrow-circle-right" aria-hidden="true"></i>');
         $('.header-search .dropdown-toggle').append(' <span class="site-search-label" aria-hidden="true">Find an Article</span>'); 
       
     }); 
    </script>
    
<!-- Ticket #816470 -->    
<script>
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=sQDQ3CsprpxZSFgpC2LwqfeN";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "18685075f827b9770dee46fdc13b512f"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-1c010430-e388-11eb-aebf-0b8620b6d29e  section-education type-article infinity-disabled" data-authors='[]' data-path="/education">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.northcentralpa.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Feducation&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=NCPA+Staff&amp;tncms.asset.keywords=%5B%27%23tncen%27%2C%27+%23news%27%2C%27the+fiske+guide%27%2C%27susquehanna+university%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=1c010430-e388-11eb-aebf-0b8620b6d29e&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=300&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1401564-42&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.northcentralpa.com/users/admin/contribute/article/?assetid=1c010430-e388-11eb-aebf-0b8620b6d29e&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.northcentralpa.com/users/admin/contribute/article/?from_section=/education"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.northcentralpa.com/tncms/admin/editorial-asset/?edit=1c010430-e388-11eb-aebf-0b8620b6d29e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-780844" class="tncms-block hidden-md hidden-lg"><div id="user-controls-780844" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northcentralpa.com/users/signup/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Feducation%2Fsusquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges%2Farticle_1c010430-e388-11eb-aebf-0b8620b6d29e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northcentralpa.com/users/login/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Feducation%2Fsusquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges%2Farticle_1c010430-e388-11eb-aebf-0b8620b6d29e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northcentralpa.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-780844').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northcentralpa.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northcentralpa.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northcentralpa.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-780844').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northcentralpa.com/users/logout/" id="user-logout-form-780844"><input type="hidden" name="referer_url" value="https://www.northcentralpa.com/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/support.html"  class="nav-link tnt-section-support-us">Support Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/employment.html"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/roads/"  class="nav-link tnt-section-roads-and-traffic">Roads and Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/weather-alerts/"  class="nav-link tnt-section-weather-alerts">Weather Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/economy/"  class="nav-link tnt-section-economy">Economy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/international/"  class="nav-link tnt-section-international">International</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/product_recall/"  class="nav-link tnt-section-product-recall">Product Recall</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/ncpa_groups/"  class="nav-link tnt-section-ncpa-groups">NCPA Groups</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/non-profit/"  class="nav-link tnt-section-non-profit">Non-Profit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/5k/"  class="nav-link tnt-section-5k">5k</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/best_of/best_of_northcentral_pa.html"  class="nav-link tnt-section-best-of">Best Of</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/yard-sale/"  class="nav-link tnt-section-yard-sale">Yard Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/meetings_and_press_confernences/"  class="nav-link tnt-section-meetings-press-confernences">Meetings & Press Confernences</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/craft/"  class="nav-link tnt-section-craft">Craft</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/upmc_age_well_programs/"  class="nav-link tnt-section-upmc-age-well-programs">UPMC Age Well Programs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/upmc_health_will_m_sport/"  class="nav-link tnt-section-will-m-sport-upmc-health">Will M Sport - UPMC Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/wellness/"  class="nav-link tnt-section-wellness">Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/nightlife/"  class="nav-link tnt-section-nightlife">Nightlife</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/giveaways/"  class="nav-link tnt-section-giveaways">Giveaways</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/politics"  class="nav-link tnt-section-politics">Politics</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/595watch/"  class="nav-link tnt-section-595-watch">595 Watch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/presidential/"  class="nav-link tnt-section-presidential">Presidential</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/congress/"  class="nav-link tnt-section-us-congress">US Congress</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/senate/"  class="nav-link tnt-section-us-senate">US Senate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/k-12_info_and_news/"  class="nav-link tnt-section-k-12-info-and-news">K-12 Info and News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/college_info_and_news/"  class="nav-link tnt-section-college-info-and-news">College Info and News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/crosscutters/"  class="nav-link tnt-section-crosscutters">Crosscutters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/little_league_baseball_world_series/"  class="nav-link tnt-section-llws">LLWS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_football/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_football/"  class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_roundup/"  class="nav-link tnt-section-sports-roundup">Sports Roundup</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/spotlight_pa/"  class="nav-link tnt-section-spotlight-pa">Spotlight PA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/on-the-pulse/"  class="nav-link tnt-section-on-the-pulse">On The Pulse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/coal-cracker-kitchen/"  class="nav-link tnt-section-coal-cracker-kitchen">Coal Cracker Kitchen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/ncpa_funnies/"  class="nav-link tnt-section-ncpa-funnies">NCPA Funnies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/the_midday_show/"  class="nav-link tnt-section-the-midday-show">The Midday Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/pennsylvania_now/"  class="nav-link tnt-section-pennsylvania-now">Pennsylvania Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/ncpa_roundtable/"  class="nav-link tnt-section-ncpa-roundtable">NCPA Roundtable</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/ncpa_media/"  class="nav-link tnt-section-ncpa-media-presents">NCPA Media Presents</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/videos/"  class="nav-link tnt-section-ncpa-videos">NCPA Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/stream-gauge/"  class="nav-link tnt-section-stream-gauge">Stream Gauge </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/car_show_life/"  class="nav-link tnt-section-car-show-life">Car Show Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/finance/"  class="nav-link tnt-section-finance">Finance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.northcentralpa.com/site/regions.html"  target="_blank" rel="noopener" class="nav-link tnt-section-regions">Regions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regions/bradford/"  class="nav-link tnt-section-bradford">Bradford</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regions/centre/"  class="nav-link tnt-section-centre">Centre</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regions/clinton/"  class="nav-link tnt-section-clinton">Clinton</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regions/columbia/"  class="nav-link tnt-section-columbia">Columbia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regions/lycoming/"  class="nav-link tnt-section-lycoming">Lycoming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regions/montour/"  class="nav-link tnt-section-montour">Montour</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regions/northumberland/"  class="nav-link tnt-section-northumberland">Northumberland</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regions/potter/"  class="nav-link tnt-section-potter">Potter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regions/snyder/"  class="nav-link tnt-section-snyder">Snyder</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regions/sullivan/"  class="nav-link tnt-section-sullivan">Sullivan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regions/tioga/"  class="nav-link tnt-section-tioga">Tioga</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regions/union/"  class="nav-link tnt-section-union">Union</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/covid-19_updates/"  class="nav-link tnt-section-covid-19-news-and-updates">COVID-19 News and Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.northcentralpa.com/community/covid-19_event_updates/covid-19_event_updates.html"  target="_blank" rel="noopener" class="nav-link tnt-section-covid-19-event-updates">COVID 19 Event Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/covid-19_local_resources/"  class="nav-link tnt-section-covid-19-local-resources">COVID-19 Local Resources</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/covid-19_public_information/"  class="nav-link tnt-section-covid-19-public-information">COVID-19 Public Information</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-780843" class="tncms-block hidden-md hidden-lg"><section id="block-780843" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-780843" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-780843" aria-labelledby="site-search-button-780843" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-780843-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-780843-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-780843-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-780843').submit();
        return false;
    });

    $('#site-search-780843').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-780843 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-780843 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-780843-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-824531" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824531" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824531');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-780839" class="tncms-block pull-left header-search"><ul id="site-search-780839-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-780839" aria-labelledby="site-search-button-780839" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-780839-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-780839-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-780839" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-780839-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-780839').submit();
        return false;
    });

    $('#site-search-780839').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-780839 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-780839 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-780839-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-780846" class="tncms-block header-user padding-right"><div id="user-controls-780846" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.northcentralpa.com/users/login/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Feducation%2Fsusquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges%2Farticle_1c010430-e388-11eb-aebf-0b8620b6d29e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.northcentralpa.com/users/signup/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Feducation%2Fsusquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges%2Farticle_1c010430-e388-11eb-aebf-0b8620b6d29e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northcentralpa.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northcentralpa.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northcentralpa.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-780846').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northcentralpa.com/users/logout/" id="user-logout-form-780846"><input type="hidden" name="referer_url" value="https://www.northcentralpa.com/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-780845" class="tncms-block"><div class="follow-links-780845 pull-right">
    
    <section id="block-780845" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NorthcentralPa" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/northcentralpa" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/northcentralpa" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/northcentralpa" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northcentralpa.com",
  "sameAs" : ["http://www.facebook.com/NorthcentralPa","https://twitter.com/northcentralpa","https://www.youtube.com/northcentralpa","https://www.instagram.com/northcentralpa"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-810126" class="tncms-block a"><section id="block-810126" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=225%2C24 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=400%2C42 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=540%2C57 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=640%2C68 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=750%2C79 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=990%2C105 990w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=1035%2C109 1035w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1069"
                height="113"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-780840" class="tncms-block"><div id="weather-780840" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=17701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">83&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="17701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_780840" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Williamsport, PA
                                
                                 <small>(17701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. High 84F. Winds WSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 63F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 14, 2021 @ 12:53 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=17701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-781851" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-781851" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-781851');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-780837" class="tncms-block"><section id="block-780837" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=540%2C86 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=640%2C102 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=750%2C119 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=990%2C157 990w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=1035%2C164 1035w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=1200%2C191 1200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=1333%2C212 1333w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=1476%2C234 1476w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1920"
                height="305"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-support-us"  href="/site/support.html"  tabindex="0">
                    <span class="nav-label">Support Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-tips"  href="/site/forms/online_services/submit_news"  tabindex="0">
                    <span class="nav-label">News Tips</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="/site/employment.html"  tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-roads-and-traffic"  href="/news/roads/"  tabindex="0">
                    <span class="nav-label">Roads and Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather-alerts"  href="/news/weather-alerts/"  tabindex="0">
                    <span class="nav-label">Weather Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-economy"  href="/news/economy/"  tabindex="0">
                    <span class="nav-label">Economy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-international"  href="/news/international/"  tabindex="0">
                    <span class="nav-label">International</span>
                </a></li><li>
                <a class="nav-link   tnt-section-product-recall"  href="/news/product_recall/"  tabindex="0">
                    <span class="nav-label">Product Recall</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/news/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ncpa-groups"  href="/community/ncpa_groups/"  tabindex="0">
                    <span class="nav-label">NCPA Groups</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/community/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-non-profit"  href="/community/non-profit/"  tabindex="0">
                    <span class="nav-label">Non-Profit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/community/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-5k"  href="/community/5k/"  tabindex="0">
                    <span class="nav-label">5k</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of"  href="/community/best_of/best_of_northcentral_pa.html"  tabindex="0">
                    <span class="nav-label">Best Of</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yard-sale"  href="/community/yard-sale/"  tabindex="0">
                    <span class="nav-label">Yard Sale</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-meetings-press-confernences"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/community/meetings_and_press_confernences/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Meetings & Press Confernences</span>
                </a><ul id="main-nav_menu-child-4-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-williamsport-city-council"  href="/community/meetings_and_press_confernences/williamsport_city_council/"  tabindex="0">
                    <span class="nav-label">Williamsport City Council</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pa-state-press-confernences"  href="/community/meetings_and_press_confernences/pa_state_press_confernences/"  tabindex="0">
                    <span class="nav-label">Pa State Press Confernences</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lycoming-county-commissioners"  href="/community/meetings_and_press_confernences/lycoming_county_commissioners/"  tabindex="0">
                    <span class="nav-label">Lycoming County Commissioners</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-announcements"  href="/life/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts"  href="/life/arts/"  tabindex="0">
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-craft"  href="/life/craft/"  tabindex="0">
                    <span class="nav-label">Craft</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/life/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/life/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/life/health"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-upmc-age-well-programs"  href="/life/upmc_age_well_programs/"  tabindex="0">
                    <span class="nav-label">UPMC Age Well Programs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-will-m-sport-upmc-health"  href="/life/upmc_health_will_m_sport/"  tabindex="0">
                    <span class="nav-label">Will M Sport - UPMC Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wellness"  href="/life/wellness/"  tabindex="0">
                    <span class="nav-label">Wellness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/life/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nightlife"  href="/life/nightlife/"  tabindex="0">
                    <span class="nav-label">Nightlife</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/life/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreation"  href="/life/recreation/"  tabindex="0">
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-giveaways"  href="/life/giveaways/"  tabindex="0">
                    <span class="nav-label">Giveaways</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-politics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/politics"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-595-watch"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/595watch/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">595 Watch</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-pa-house-of-representatives"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/595watch/pa_house_of_representatives/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Pa House Of Representatives</span>
                </a><ul id="main-nav_menu-child-6-child-1-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-pa-house-district-107"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_107/"  tabindex="0">
                    <span class="nav-label">Pa House District 107</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pa-house-district-108"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_108/"  tabindex="0">
                    <span class="nav-label">Pa House District 108</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pa-house-district-109"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_109/"  tabindex="0">
                    <span class="nav-label">Pa House District 109</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pa-house-district-110"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_110/"  tabindex="0">
                    <span class="nav-label">Pa House District 110</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pa-house-district-171"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_171/"  tabindex="0">
                    <span class="nav-label">Pa House District 171</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pa-house-district-67"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_67/"  tabindex="0">
                    <span class="nav-label">Pa House District 67</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pa-house-district-68"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_68/"  tabindex="0">
                    <span class="nav-label">Pa House District 68</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pa-house-district-76"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_76/"  tabindex="0">
                    <span class="nav-label">Pa House District 76</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pa-house-district-83"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_83/"  tabindex="0">
                    <span class="nav-label">Pa House District 83</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pa-house-district-84"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_84/"  tabindex="0">
                    <span class="nav-label">Pa House District 84</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pa-house-district-85"  href="/politics/595watch/pa_house_of_representatives/pa_house_district_85/"  tabindex="0">
                    <span class="nav-label">Pa House District 85</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-pa-state-senate"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/595watch/pa_state_senate/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Pa State Senate</span>
                </a><ul id="main-nav_menu-child-6-child-1-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-pa-senate-district-23"  href="/politics/595watch/pa_state_senate/pa_senate_district_23/"  tabindex="0">
                    <span class="nav-label">Pa Senate District 23</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pa-senate-district-25"  href="/politics/595watch/pa_state_senate/pa_senate_district_25/"  tabindex="0">
                    <span class="nav-label">Pa Senate District 25</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pa-senate-district-27"  href="/politics/595watch/pa_state_senate/pa_senate_district_27/"  tabindex="0">
                    <span class="nav-label">Pa Senate District 27</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pa-senate-district-34"  href="/politics/595watch/pa_state_senate/pa_senate_district_34/"  tabindex="0">
                    <span class="nav-label">Pa Senate District 34</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-pa-statewide-races"  href="/politics/595watch/pa_statewide_races/"  tabindex="0">
                    <span class="nav-label">Pa Statewide Races</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-us-congress"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/595watch/us_congress/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">US Congress</span>
                </a><ul id="main-nav_menu-child-6-child-1-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-us-congress-pennsylvania-district-12"  href="/politics/595watch/us_congress/us_congress_pennsylvania_district_12/"  tabindex="0">
                    <span class="nav-label">US Congress Pennsylvania District 12</span>
                </a></li><li>
                <a class="nav-link   tnt-section-us-congress-pennsylvania-district-15"  href="/politics/595watch/us_congress/us_congress_pennsylvania_district_15/"  tabindex="0">
                    <span class="nav-label">US Congress Pennsylvania District 15</span>
                </a></li><li>
                <a class="nav-link   tnt-section-us-congress-pennsylvania-district-9"  href="/politics/595watch/us_congress/us_congress_pennsylvania_district_9/"  tabindex="0">
                    <span class="nav-label">US Congress Pennsylvania District 9</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-us-presidential"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/595watch/us_presidential/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">US Presidential</span>
                </a><ul id="main-nav_menu-child-6-child-1-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-republican-president-donald-trump"  href="/politics/595watch/us_presidential/republican_president_donald_trump/"  tabindex="0">
                    <span class="nav-label">Republican President Donald Trump</span>
                </a></li><li>
                <a class="nav-link   tnt-section-democratic-candidate-joe-biden"  href="/politics/595watch/us_presidential/democratic_candidate_joe_biden/"  tabindex="0">
                    <span class="nav-label">Democratic Candidate Joe Biden</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-us-senate"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/595watch/us_senate/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">US Senate</span>
                </a><ul id="main-nav_menu-child-6-child-1-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-democratic-senator-bob-casey"  href="/politics/595watch/us_senate/democratic_senator_bob_casey/"  tabindex="0">
                    <span class="nav-label">Democratic Senator Bob Casey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-republican-senator-pat-toomey"  href="/politics/595watch/us_senate/republican_senator_pat_toomey/"  tabindex="0">
                    <span class="nav-label">Republican Senator Pat Toomey</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link   tnt-section-local"  href="/politics/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/politics/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/politics/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-presidential"  href="/politics/presidential/"  tabindex="0">
                    <span class="nav-label">Presidential</span>
                </a></li><li>
                <a class="nav-link   tnt-section-us-congress"  href="/politics/congress/"  tabindex="0">
                    <span class="nav-label">US Congress</span>
                </a></li><li>
                <a class="nav-link   tnt-section-us-senate"  href="/politics/senate/"  tabindex="0">
                    <span class="nav-label">US Senate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-k-12-info-and-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">K-12 Info and News</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-bradford-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/bradford_county/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Bradford County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-athens-area-school-district"  href="/education/k-12_info_and_news/bradford_county/athens_area_school_district/"  tabindex="0">
                    <span class="nav-label">Athens Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-canton-area-school-district"  href="/education/k-12_info_and_news/bradford_county/canton_area_school_district/"  tabindex="0">
                    <span class="nav-label">Canton Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northeast-bradford-school-district"  href="/education/k-12_info_and_news/bradford_county/northeast_bradford_school_district/"  tabindex="0">
                    <span class="nav-label">Northeast Bradford School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sayre-area-school-district"  href="/education/k-12_info_and_news/bradford_county/sayre_area_school_district/"  tabindex="0">
                    <span class="nav-label">Sayre Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-towanda-area-school-district"  href="/education/k-12_info_and_news/bradford_county/towanda_area_school_district/"  tabindex="0">
                    <span class="nav-label">Towanda Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-troy-area-school-district"  href="/education/k-12_info_and_news/bradford_county/troy_area_school_district/"  tabindex="0">
                    <span class="nav-label">Troy Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wyalusing-area-school-district"  href="/education/k-12_info_and_news/bradford_county/wyalusing_area_school_district/"  tabindex="0">
                    <span class="nav-label">Wyalusing Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northern-tier-career-center"  href="/education/k-12_info_and_news/bradford_county/northern_tier_career_center/"  tabindex="0">
                    <span class="nav-label">Northern Tier Career Center</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-centre-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/centre_county/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Centre County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bald-eagle-area-school-district"  href="/education/k-12_info_and_news/centre_county/bald_eagle_area_school_district/"  tabindex="0">
                    <span class="nav-label">Bald Eagle Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bellefonte-area-school-district"  href="/education/k-12_info_and_news/centre_county/bellefonte_area_school_district/"  tabindex="0">
                    <span class="nav-label">Bellefonte Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-penns-valley-area-school-district"  href="/education/k-12_info_and_news/centre_county/penns_valley_area_school_district/"  tabindex="0">
                    <span class="nav-label">Penns Valley Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-college-area-school-district"  href="/education/k-12_info_and_news/centre_county/state_college_area_school_district/"  tabindex="0">
                    <span class="nav-label">State College Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-central-pa-institute-of-science-technology-school-district"  href="/education/k-12_info_and_news/centre_county/central_pa_institute_of_science_and_technology_school_district/"  tabindex="0">
                    <span class="nav-label">Central Pa Institute Of Science & Technology School District</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-clinton-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/clinton_county/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Clinton County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-keystone-central-school-district"  href="/education/k-12_info_and_news/clinton_county/keystone_central_school_district/"  tabindex="0">
                    <span class="nav-label">Keystone Central School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-keystone-central-career-and-technical-center"  href="/education/k-12_info_and_news/clinton_county/keystone_central_career_and_technical_center/"  tabindex="0">
                    <span class="nav-label">Keystone Central Career And Technical Center</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columbia-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/columbia_county/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columbia County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-benton-area-school-district"  href="/education/k-12_info_and_news/columbia_county/benton_area_school_district/"  tabindex="0">
                    <span class="nav-label">Benton Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bloomsburg-area-school-district"  href="/education/k-12_info_and_news/columbia_county/bloomsburg_area_school_district/"  tabindex="0">
                    <span class="nav-label">Bloomsburg Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-central-columbia-school-district"  href="/education/k-12_info_and_news/columbia_county/central_columbia_school_district/"  tabindex="0">
                    <span class="nav-label">Central Columbia School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-millville-area-school-district"  href="/education/k-12_info_and_news/columbia_county/millville_area_school_district/"  tabindex="0">
                    <span class="nav-label">Millville Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southern-columbia-area-school-district"  href="/education/k-12_info_and_news/columbia_county/southern_columbia_area_school_district/"  tabindex="0">
                    <span class="nav-label">Southern Columbia Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columbia-montour-avts-school-district"  href="/education/k-12_info_and_news/columbia_county/columbia-montour_avts_school_district/"  tabindex="0">
                    <span class="nav-label">Columbia-Montour Avts School District</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lycoming-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/lycoming_county/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Lycoming County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-east-lycoming-school-district"  href="/education/k-12_info_and_news/lycoming_county/east_lycoming_school_district/"  tabindex="0">
                    <span class="nav-label">East Lycoming School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jersey-shore-area-school-district"  href="/education/k-12_info_and_news/lycoming_county/jersey_shore_area_school_district/"  tabindex="0">
                    <span class="nav-label">Jersey Shore Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-loyalsock-township-school-district"  href="/education/k-12_info_and_news/lycoming_county/loyalsock_township_school_district/"  tabindex="0">
                    <span class="nav-label">Loyalsock Township School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-montgomery-area-school-district"  href="/education/k-12_info_and_news/lycoming_county/montgomery_area_school_district/"  tabindex="0">
                    <span class="nav-label">Montgomery Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-montoursville-area-school-district"  href="/education/k-12_info_and_news/lycoming_county/montoursville_area_school_district/"  tabindex="0">
                    <span class="nav-label">Montoursville Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-muncy-school-district"  href="/education/k-12_info_and_news/lycoming_county/muncy_school_district/"  tabindex="0">
                    <span class="nav-label">Muncy School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-south-williamsport-area-school-district"  href="/education/k-12_info_and_news/lycoming_county/south_williamsport_area_school_district/"  tabindex="0">
                    <span class="nav-label">South Williamsport Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-williamsport-area-school-district"  href="/education/k-12_info_and_news/lycoming_county/williamsport_area_school_district/"  tabindex="0">
                    <span class="nav-label">Williamsport Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lycoming-career-and-technical-center"  href="/education/k-12_info_and_news/lycoming_county/lycoming_career_and_technical_center/"  tabindex="0">
                    <span class="nav-label">Lycoming Career And Technical Center</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-montour-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/montour_county/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Montour County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-danville-area-school-district"  href="/education/k-12_info_and_news/montour_county/danville_area_school_district/"  tabindex="0">
                    <span class="nav-label">Danville Area School District</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-northumberland-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/northumberland_county/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Northumberland County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-line-mountain-school-district"  href="/education/k-12_info_and_news/northumberland_county/line_mountain_school_district/"  tabindex="0">
                    <span class="nav-label">Line Mountain School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milton-area-school-district"  href="/education/k-12_info_and_news/northumberland_county/milton_area_school_district/"  tabindex="0">
                    <span class="nav-label">Milton Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mount-carmel-area-school-district"  href="/education/k-12_info_and_news/northumberland_county/mount_carmel_area_school_district/"  tabindex="0">
                    <span class="nav-label">Mount Carmel Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shamokin-area-school-district"  href="/education/k-12_info_and_news/northumberland_county/shamokin_area_school_district/"  tabindex="0">
                    <span class="nav-label">Shamokin Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shikellamy-school-district"  href="/education/k-12_info_and_news/northumberland_county/shikellamy_school_district/"  tabindex="0">
                    <span class="nav-label">Shikellamy School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-warrior-run-school-district"  href="/education/k-12_info_and_news/northumberland_county/warrior_run_school_district/"  tabindex="0">
                    <span class="nav-label">Warrior Run School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northumberland-county-career-and-technical-center"  href="/education/k-12_info_and_news/northumberland_county/northumberland_county_career_and_technical_center/"  tabindex="0">
                    <span class="nav-label">Northumberland County Career And Technical Center</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-potter-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/potter_county/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Potter County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-austin-area-school-district"  href="/education/k-12_info_and_news/potter_county/austin_area_school_district/"  tabindex="0">
                    <span class="nav-label">Austin Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coudersport-area-school-district"  href="/education/k-12_info_and_news/potter_county/coudersport_area_school_district/"  tabindex="0">
                    <span class="nav-label">Coudersport Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-galeton-area-school-district"  href="/education/k-12_info_and_news/potter_county/galeton_area_school_district/"  tabindex="0">
                    <span class="nav-label">Galeton Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northern-potter-school-district"  href="/education/k-12_info_and_news/potter_county/northern_potter_school_district/"  tabindex="0">
                    <span class="nav-label">Northern Potter School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oswayo-valley-school-district"  href="/education/k-12_info_and_news/potter_county/oswayo_valley_school_district/"  tabindex="0">
                    <span class="nav-label">Oswayo Valley School District</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-snyder-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/snyder_county/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Snyder County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-midd-west-school-district"  href="/education/k-12_info_and_news/snyder_county/midd-west_school_district/"  tabindex="0">
                    <span class="nav-label">Midd-West School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-selinsgrove-area-school-district"  href="/education/k-12_info_and_news/snyder_county/selinsgrove_area_school_district/"  tabindex="0">
                    <span class="nav-label">Selinsgrove Area School District</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sullivan-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/sullivan_county/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sullivan County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sullivan-county-school-district"  href="/education/k-12_info_and_news/sullivan_county/sullivan_county_school_district/"  tabindex="0">
                    <span class="nav-label">Sullivan County School District</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-tioga-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/tioga_county/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Tioga County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-northern-tioga-school-district"  href="/education/k-12_info_and_news/tioga_county/northern_tioga_school_district/"  tabindex="0">
                    <span class="nav-label">Northern Tioga School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southern-tioga-school-district"  href="/education/k-12_info_and_news/tioga_county/southern_tioga_school_district/"  tabindex="0">
                    <span class="nav-label">Southern Tioga School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wellsboro-area-school-district"  href="/education/k-12_info_and_news/tioga_county/wellsboro_area_school_district/"  tabindex="0">
                    <span class="nav-label">Wellsboro Area School District</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-union-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/union_county/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Union County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-lewisburg-area-school-district"  href="/education/k-12_info_and_news/union_county/lewisburg_area_school_district/"  tabindex="0">
                    <span class="nav-label">Lewisburg Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mifflinburg-area-school-district"  href="/education/k-12_info_and_news/union_county/mifflinburg_area_school_district/"  tabindex="0">
                    <span class="nav-label">Mifflinburg Area School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sun-area-technical-institute-school-district"  href="/education/k-12_info_and_news/union_county/sun_area_technical_institute_school_district/"  tabindex="0">
                    <span class="nav-label">Sun Area Technical Institute School District</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-charter-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/charter_schools/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Charter Schools</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-13" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-centre-learning-community-cs"  href="/education/k-12_info_and_news/charter_schools/centre_learning_community_cs/"  tabindex="0">
                    <span class="nav-label">Centre Learning Community Cs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nittany-valley-cs"  href="/education/k-12_info_and_news/charter_schools/nittany_valley_cs/"  tabindex="0">
                    <span class="nav-label">Nittany Valley Cs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sugar-valley-rural-cs"  href="/education/k-12_info_and_news/charter_schools/sugar_valley_rural_cs/"  tabindex="0">
                    <span class="nav-label">Sugar Valley Rural Cs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-susq-cyber-cs"  href="/education/k-12_info_and_news/charter_schools/susq-cyber_cs/"  tabindex="0">
                    <span class="nav-label">Susq-Cyber Cs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-young-scholars-of-central-pa-cs"  href="/education/k-12_info_and_news/charter_schools/young_scholars_of_central_pa_cs/"  tabindex="0">
                    <span class="nav-label">Young Scholars Of Central Pa Cs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-cyber-charter-schools"  href="/education/k-12_info_and_news/cyber_charter_schools/"  tabindex="0">
                    <span class="nav-label">Cyber Charter Schools</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-college-info-and-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/college_info_and_news/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">College Info and News</span>
                </a><ul id="main-nav_menu-child-7-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bloomsburg-university"  href="/education/college_info_and_news/bloomsburg_university/"  tabindex="0">
                    <span class="nav-label">Bloomsburg University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bucknell-university"  href="/education/college_info_and_news/bucknell_university/"  tabindex="0">
                    <span class="nav-label">Bucknell University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lackawanna-college"  href="/education/college_info_and_news/lackawanna_college/"  tabindex="0">
                    <span class="nav-label">Lackawanna College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lock-haven-university"  href="/education/college_info_and_news/lock_haven_university/"  tabindex="0">
                    <span class="nav-label">Lock Haven University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lycoming-college"  href="/education/college_info_and_news/lycoming_college/"  tabindex="0">
                    <span class="nav-label">Lycoming College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mansfield-university"  href="/education/college_info_and_news/mansfield_university/"  tabindex="0">
                    <span class="nav-label">Mansfield University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pennsylvania-college-of-technology"  href="/education/college_info_and_news/pennsylvania_college_of_technology/"  tabindex="0">
                    <span class="nav-label">Pennsylvania College Of Technology</span>
                </a></li><li>
                <a class="nav-link   tnt-section-susquehanna-university"  href="/education/college_info_and_news/susquehanna_university/"  tabindex="0">
                    <span class="nav-label">Susquehanna University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-penn-state-university"  href="/education/college_info_and_news/penn_state_university/"  tabindex="0">
                    <span class="nav-label">Penn State University</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crosscutters"  href="/sports/crosscutters/"  tabindex="0">
                    <span class="nav-label">Crosscutters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-llws"  href="/sports/little_league_baseball_world_series/"  tabindex="0">
                    <span class="nav-label">LLWS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school-football"  href="/sports/high_school_football/"  tabindex="0">
                    <span class="nav-label">High School Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-football"  href="/sports/college_football/"  tabindex="0">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-roundup"  href="/sports/sports_roundup/"  tabindex="0">
                    <span class="nav-label">Sports Roundup</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-spotlight-pa"  href="/features/spotlight_pa/"  tabindex="0">
                    <span class="nav-label">Spotlight PA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-on-the-pulse"  href="/features/on-the-pulse/"  tabindex="0">
                    <span class="nav-label">On The Pulse</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coal-cracker-kitchen"  href="/features/coal-cracker-kitchen/"  tabindex="0">
                    <span class="nav-label">Coal Cracker Kitchen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ncpa-funnies"  href="/features/ncpa_funnies/"  tabindex="0">
                    <span class="nav-label">NCPA Funnies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-midday-show"  href="/features/the_midday_show/"  tabindex="0">
                    <span class="nav-label">The Midday Show</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pennsylvania-now"  href="/features/pennsylvania_now/"  tabindex="0">
                    <span class="nav-label">Pennsylvania Now</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ncpa-roundtable"  href="/features/ncpa_roundtable/"  tabindex="0">
                    <span class="nav-label">NCPA Roundtable</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ncpa-media-presents"  href="/features/ncpa_media/"  tabindex="0">
                    <span class="nav-label">NCPA Media Presents</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ncpa-videos"  href="/features/videos/"  tabindex="0">
                    <span class="nav-label">NCPA Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stream-gauge"  href="/features/stream-gauge/"  tabindex="0">
                    <span class="nav-label">Stream Gauge </span>
                </a></li><li>
                <a class="nav-link   tnt-section-car-show-life"  href="/features/car_show_life/"  tabindex="0">
                    <span class="nav-label">Car Show Life</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/business/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-finance"  href="/business/finance/"  tabindex="0">
                    <span class="nav-label">Finance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/business/national"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-technology"  href="/business/technology/"  tabindex="0">
                    <span class="nav-label">Technology</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-regions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.northcentralpa.com/site/regions.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Regions</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bradford"  href="/regions/bradford/"  tabindex="0">
                    <span class="nav-label">Bradford</span>
                </a></li><li>
                <a class="nav-link   tnt-section-centre"  href="/regions/centre/"  tabindex="0">
                    <span class="nav-label">Centre</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clinton"  href="/regions/clinton/"  tabindex="0">
                    <span class="nav-label">Clinton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columbia"  href="/regions/columbia/"  tabindex="0">
                    <span class="nav-label">Columbia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lycoming"  href="/regions/lycoming/"  tabindex="0">
                    <span class="nav-label">Lycoming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-montour"  href="/regions/montour/"  tabindex="0">
                    <span class="nav-label">Montour</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northumberland"  href="/regions/northumberland/"  tabindex="0">
                    <span class="nav-label">Northumberland</span>
                </a></li><li>
                <a class="nav-link   tnt-section-potter"  href="/regions/potter/"  tabindex="0">
                    <span class="nav-label">Potter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-snyder"  href="/regions/snyder/"  tabindex="0">
                    <span class="nav-label">Snyder</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sullivan"  href="/regions/sullivan/"  tabindex="0">
                    <span class="nav-label">Sullivan</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tioga"  href="/regions/tioga/"  tabindex="0">
                    <span class="nav-label">Tioga</span>
                </a></li><li>
                <a class="nav-link   tnt-section-union"  href="/regions/union/"  tabindex="0">
                    <span class="nav-label">Union</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-covid-19"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/covid-19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-covid-19-news-and-updates"  href="/life/covid-19_updates/"  tabindex="0">
                    <span class="nav-label">COVID-19 News and Updates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19-event-updates"  href="https://www.northcentralpa.com/community/covid-19_event_updates/covid-19_event_updates.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">COVID 19 Event Updates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19-local-resources"  href="/life/covid-19_local_resources/"  tabindex="0">
                    <span class="nav-label">COVID-19 Local Resources</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19-public-information"  href="/life/covid-19_public_information/"  tabindex="0">
                    <span class="nav-label">COVID-19 Public Information</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1072850" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1072850" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1072850');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-884370" class="tncms-block col-md-3 col-sm-6 center-img"><section id="block-884370" class="block emphasis-h3   " ><div class="block"><a href="/site/support.html" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/c2d93bc0-f2b0-11ea-98c9-b378fb364428.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/c2d93bc0-f2b0-11ea-98c9-b378fb364428.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/c2d93bc0-f2b0-11ea-98c9-b378fb364428.jpg?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/c2d93bc0-f2b0-11ea-98c9-b378fb364428.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="255"
                height="143"
                alt="Support NCPA"></a></div></section></div><div id="tncms-block-884379" class="tncms-block col-md-3 col-sm-6 center-img"><section id="block-884379" class="block emphasis-h3   " ><div class="block"><a href="/calendar/#!/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/a8d7f4cc-3be5-11eb-aa43-7b5fe03d0d51.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/a8d7f4cc-3be5-11eb-aa43-7b5fe03d0d51.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/a8d7f4cc-3be5-11eb-aa43-7b5fe03d0d51.jpg?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/a8d7f4cc-3be5-11eb-aa43-7b5fe03d0d51.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="255"
                height="143"
                alt="Return to Campus Covid-19 Plans"></a></div></section></div><div id="tncms-block-898176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-898176" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-898176');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-884381" class="tncms-block col-md-3 col-sm-6 center-img"><section id="block-884381" class="block emphasis-h3   " ><div class="block"><a href="/features/videos/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/29a5ea80-b00b-11ea-91d1-b371e7c56255.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/29a5ea80-b00b-11ea-91d1-b371e7c56255.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/29a5ea80-b00b-11ea-91d1-b371e7c56255.jpg?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/29a5ea80-b00b-11ea-91d1-b371e7c56255.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="255"
                height="143"
                alt="NCPA Videos"></a></div></section></div><div id="tncms-block-884382" class="tncms-block col-md-3 col-sm-6 center-img"><section id="block-884382" class="block emphasis-h3   " ><div class="block"><a href="/newsletters/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/474cd814-b00b-11ea-85f9-13f015a6ea21.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/474cd814-b00b-11ea-85f9-13f015a6ea21.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/474cd814-b00b-11ea-85f9-13f015a6ea21.jpg?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/474cd814-b00b-11ea-85f9-13f015a6ea21.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="255"
                height="143"
                alt="Newsletter subscription"></a></div></section></div><div id="tncms-block-824512" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824512" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824512');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb" class="modal fullscreen in modal-image image-default modal-c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=400%2C232"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=150%2C87 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=200%2C116 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=225%2C131 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=300%2C174 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=400%2C232 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=540%2C313 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=640%2C371 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=750%2C435 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=990%2C574 990w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=1000%2C580 1035w"
                    sizes="100vw"
                    
                    width="1000"
                    height="580"
                    alt="susquehanna university generic"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb" data-target=".caption-inner-modal-image-c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Susquehanna University</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northcentralpa.com%2Fsusquehanna-university-generic%2Fimage_c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/susquehanna-university-generic/image_c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=susquehanna%20university%20generic&via=northcentralpa&url=https%3A%2F%2Fwww.northcentralpa.com%2Fsusquehanna-university-generic%2Fimage_c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/susquehanna-university-generic/image_c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northcentralpa.com/susquehanna-university-generic/image_c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/susquehanna-university-generic/image_c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northcentralpa.com/tncms/asset/editorial/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthcentralPA.com%5D%20susquehanna%20university%20generic&body=https%3A%2F%2Fwww.northcentralpa.com%2Fsusquehanna-university-generic%2Fimage_c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/susquehanna-university-generic/image_c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb" class="save-list-c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb img { max-height: 580px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1c010430-e388-11eb-aebf-0b8620b6d29e" class="asset article-default"  data-url="https://www.northcentralpa.com/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Selinsgrove, Pa. - The Fiske Guide to Colleges, a longstanding guide to the top 300-plus universities in the U.S., Canada, Great Britain, and Ireland, recently highlighted Susquehanna University as an innovator and national leader in promoting socioeconomic diversity in its 38th edition.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=1000%2C580">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="580">
        </div>
        <meta itemprop="name" content="northcentralpa.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.northcentralpa.com/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html" />
    <style>
                .asset-paging .direction {
                    color: #009648;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.northcentralpa.com\/tncms\/search\/mlt\/?origin=1c010430-e388-11eb-aebf-0b8620b6d29e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1c010430-e388-11eb-aebf-0b8620b6d29e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1c010430-e388-11eb-aebf-0b8620b6d29e" class="asset-paging">
                <div id="paging-prev-1c010430-e388-11eb-aebf-0b8620b6d29e" class="paging-link prev offset"></div>
                <div id="paging-next-1c010430-e388-11eb-aebf-0b8620b6d29e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Susquehanna University leadership highlighted by Fiske Guide to Colleges
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ef176220-e51e-11e9-9f13-4f00f0e3ea9b-asset-1c010430-e388-11eb-aebf-0b8620b6d29e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff">NCPA Staff</a></span>
                
                    <div id="author-popup-ef176220-e51e-11e9-9f13-4f00f0e3ea9b-asset-1c010430-e388-11eb-aebf-0b8620b6d29e-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ef176220-e51e-11e9-9f13-4f00f0e3ea9b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="NCPA Staff"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/avatars/e/f1/762/ef176220-e51e-11e9-9f13-4f00f0e3ea9b.dcd935c4ce64a1eca21d45143a556279.png?_dc=1579207032"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff" rel="author" class="tnt-user-profile-link tnt-user-name">NCPA Staff</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:news@northcentralpa.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ef176220-e51e-11e9-9f13-4f00f0e3ea9b-asset-1c010430-e388-11eb-aebf-0b8620b6d29e').popover({
                            content: $('#author-popup-ef176220-e51e-11e9-9f13-4f00f0e3ea9b-asset-1c010430-e388-11eb-aebf-0b8620b6d29e-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-14T10:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 14, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-14T10:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-14T10:00:00-04:00">
    <meta itemprop="datePublished" content="2021-07-14T10:00:00-04:00">
    <meta itemprop="dateModified" content="2021-07-14T10:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northcentralpa.com%2Feducation%2Fsusquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges%2Farticle_1c010430-e388-11eb-aebf-0b8620b6d29e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c010430-e388-11eb-aebf-0b8620b6d29e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Susquehanna%20University%20leadership%20highlighted%20by%20Fiske%20Guide%20to%20Colleges&via=northcentralpa&url=https%3A%2F%2Fwww.northcentralpa.com%2Feducation%2Fsusquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges%2Farticle_1c010430-e388-11eb-aebf-0b8620b6d29e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c010430-e388-11eb-aebf-0b8620b6d29e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northcentralpa.com/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c010430-e388-11eb-aebf-0b8620b6d29e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northcentralpa.com/tncms/asset/editorial/1c010430-e388-11eb-aebf-0b8620b6d29e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1c010430-e388-11eb-aebf-0b8620b6d29e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthcentralPA.com%5D%20Susquehanna%20University%20leadership%20highlighted%20by%20Fiske%20Guide%20to%20Colleges&body=https%3A%2F%2Fwww.northcentralpa.com%2Feducation%2Fsusquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges%2Farticle_1c010430-e388-11eb-aebf-0b8620b6d29e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1c010430-e388-11eb-aebf-0b8620b6d29e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="580">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=400%2C232"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=150%2C87 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=200%2C116 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=225%2C131 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=300%2C174 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=400%2C232 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=540%2C313 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=640%2C371 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=750%2C435 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=990%2C574 990w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/c/8a/c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb/60ed0ab325953.image.jpg?resize=1000%2C580 1035w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1000"
                    height="580"
                    alt="susquehanna university generic"
                    class="img-responsive full tnt-restrict-img-c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb default" />
            </div><style>
                .tnt-restrict-img-c8aaae04-e38b-11eb-8edc-4bfba4e3f6cb {
                    max-width: 1000px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Susquehanna University</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1c010430-e388-11eb-aebf-0b8620b6d29e" data-smart-adunit="/132916964/northcentralpa.com/education">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northcentralpa.com%2Feducation%2Fsusquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges%2Farticle_1c010430-e388-11eb-aebf-0b8620b6d29e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c010430-e388-11eb-aebf-0b8620b6d29e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Susquehanna%20University%20leadership%20highlighted%20by%20Fiske%20Guide%20to%20Colleges&via=northcentralpa&url=https%3A%2F%2Fwww.northcentralpa.com%2Feducation%2Fsusquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges%2Farticle_1c010430-e388-11eb-aebf-0b8620b6d29e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c010430-e388-11eb-aebf-0b8620b6d29e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northcentralpa.com/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c010430-e388-11eb-aebf-0b8620b6d29e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northcentralpa.com/tncms/asset/editorial/1c010430-e388-11eb-aebf-0b8620b6d29e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1c010430-e388-11eb-aebf-0b8620b6d29e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthcentralPA.com%5D%20Susquehanna%20University%20leadership%20highlighted%20by%20Fiske%20Guide%20to%20Colleges&body=https%3A%2F%2Fwww.northcentralpa.com%2Feducation%2Fsusquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges%2Farticle_1c010430-e388-11eb-aebf-0b8620b6d29e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1c010430-e388-11eb-aebf-0b8620b6d29e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c010430-e388-11eb-aebf-0b8620b6d29e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1c010430-e388-11eb-aebf-0b8620b6d29e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1c010430-e388-11eb-aebf-0b8620b6d29e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1c010430-e388-11eb-aebf-0b8620b6d29e" class="save-list-1c010430-e388-11eb-aebf-0b8620b6d29e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1c010430-e388-11eb-aebf-0b8620b6d29e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Selinsgrove, Pa. - The Fiske Guide to Colleges, a longstanding guide to the top 300-plus universities in the U.S., Canada, Great Britain, and Ireland, recently highlighted Susquehanna University as an innovator and national leader in promoting socioeconomic diversity in its 38th edition. </p><p>The guide notes Susquehanna’s challenging academics, small class sizes and internship and research opportunities, as well as its volunteer opportunities, athletic teams, and access to study-abroad programs.</p><p>“Professors expect students to be active, visit during their office hours, and ask questions,” one student told the guide.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“Students are challenged to take initiative with their learning in a friendly, open environment,” said another.</p><p>The guide also recognizes the university's “prestigious business program” in the AACSB-accredited Sigmund Weis School of Business.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Also singled out are Susquehanna's Common Reading program, which has been highlighted by the New York Times, 3-2 engineering program and socioeconomic diversity — 99 percent of students receive financial aid.</p><p>Students testified on behalf of Susquehanna praised the university’s rich campus life and traditions like Thanksgiving dinner, Christmas Candlelight Service, and senior hike.</p><p>The Fiske Guide to Colleges is considered an authoritative source for college information by prospective students, parents, and high school counselors.</p><p>The guide's selection process is based on questionnaires given to current students and administrators, campus visits, and supplementary research from editorial staff.</p><p>The Fiske Guide to Colleges was originally compiled by Edward B. Fiske, who served as education editor of The New York Times for 17 years, and is updated annually by the Fiske editorial team.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1075405" class="tncms-block visible-md visible-lg"><section id="block-1075405" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=150%2C5 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=200%2C7 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=225%2C7 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=300%2C10 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=400%2C13 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=540%2C18 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=640%2C21 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=750%2C25 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=990%2C33 990w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=1035%2C34 1035w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg?resize=1200%2C39 1200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/4eeea3d2-c58a-11eb-a9d0-e344d755f901.jpg 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1216"
                height="40"
                alt=""></div></section></div><div id="tncms-block-1075406" class="tncms-block hidden-lg hidden-md"><section id="block-1075406" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/6097c2d0-c58a-11eb-9532-870a6b017182.jpg?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/6097c2d0-c58a-11eb-9532-870a6b017182.jpg?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/6097c2d0-c58a-11eb-9532-870a6b017182.jpg?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/6097c2d0-c58a-11eb-9532-870a6b017182.jpg?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/6097c2d0-c58a-11eb-9532-870a6b017182.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="40"
                alt=""></div></section></div><div id="tncms-block-1072861" class="tncms-block"><!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="6f618f0b-61fc-401c-a1aa-0ab91b15cd40"></div><br><!-- End Constant Contact Inline Form Code --></div><div id="tncms-block-1072964" class="tncms-block hidden-lg hidden-md"><section id="block-1072964" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/33dec6aa-c00b-11eb-b384-e76f7c449cb8.jpg?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/33dec6aa-c00b-11eb-b384-e76f7c449cb8.jpg?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/33dec6aa-c00b-11eb-b384-e76f7c449cb8.jpg?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/33dec6aa-c00b-11eb-b384-e76f7c449cb8.jpg?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/33dec6aa-c00b-11eb-b384-e76f7c449cb8.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="40"
                alt=""></div></section></div><div id="tncms-block-1072963" class="tncms-block visible-md visible-lg"><section id="block-1072963" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=150%2C5 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=200%2C7 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=225%2C7 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=300%2C10 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=400%2C13 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=540%2C18 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=640%2C21 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=750%2C25 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=990%2C33 990w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=1035%2C34 1035w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg?resize=1200%2C39 1200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/15dc3a84-c00b-11eb-885a-4bb1e743583f.jpg 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1216"
                height="40"
                alt=""></div></section></div><div id="tncms-block-780741" class="tncms-block"><section id="block-780741" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-780741 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-780741-69ca7c8e-e359-11eb-a8d5-53caba631cda" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-education">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-69ca7c8e-e359-11eb-a8d5-53caba631cda media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/mansfield-university-has-been-recognized-as-one-of-the-best-colleges-for-veterans-in-the/article_69ca7c8e-e359-11eb-a8d5-53caba631cda.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mansfield University has been recognized as one of the best colleges for veterans in the U.S."
                            class="img-responsive lazyload full default"
                            width="773"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/7/6f/76f38550-c440-11eb-ba81-cff94210ce70/60b889efb8c9f.image.jpg?crop=773%2C580%2C113%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/7/6f/76f38550-c440-11eb-ba81-cff94210ce70/60b889efb8c9f.image.jpg?crop=773%2C580%2C113%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/7/6f/76f38550-c440-11eb-ba81-cff94210ce70/60b889efb8c9f.image.jpg?crop=773%2C580%2C113%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/7/6f/76f38550-c440-11eb-ba81-cff94210ce70/60b889efb8c9f.image.jpg?crop=773%2C580%2C113%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/7/6f/76f38550-c440-11eb-ba81-cff94210ce70/60b889efb8c9f.image.jpg?crop=773%2C580%2C113%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/7/6f/76f38550-c440-11eb-ba81-cff94210ce70/60b889efb8c9f.image.jpg?crop=773%2C580%2C113%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/7/6f/76f38550-c440-11eb-ba81-cff94210ce70/60b889efb8c9f.image.jpg?crop=773%2C580%2C113%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/7/6f/76f38550-c440-11eb-ba81-cff94210ce70/60b889efb8c9f.image.jpg?crop=773%2C580%2C113%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/7/6f/76f38550-c440-11eb-ba81-cff94210ce70/60b889efb8c9f.image.jpg?crop=773%2C580%2C113%2C0&resize=773%2C580&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/mansfield-university-has-been-recognized-as-one-of-the-best-colleges-for-veterans-in-the/article_69ca7c8e-e359-11eb-a8d5-53caba631cda.html" class="tnt-asset-link">
        

        
            Mansfield University has been recognized as one of the best colleges for veterans in the U.S.</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-780741-7355e49c-e1af-11eb-8680-07cafa293427" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-education">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7355e49c-e1af-11eb-8680-07cafa293427 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/centers-for-disease-control-says-vaccinated-students-and-teachers-do-not-need-to-wear-a/article_7355e49c-e1af-11eb-8680-07cafa293427.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Centers for Disease Control says vaccinated students and teachers do not need to wear a mask"
                            class="img-responsive lazyload full default"
                            width="773"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/2/45/2452a3c0-3be3-11eb-ae93-9f47d786baef/5fd3c1cfc25da.image.jpg?crop=773%2C580%2C113%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/2/45/2452a3c0-3be3-11eb-ae93-9f47d786baef/5fd3c1cfc25da.image.jpg?crop=773%2C580%2C113%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/2/45/2452a3c0-3be3-11eb-ae93-9f47d786baef/5fd3c1cfc25da.image.jpg?crop=773%2C580%2C113%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/2/45/2452a3c0-3be3-11eb-ae93-9f47d786baef/5fd3c1cfc25da.image.jpg?crop=773%2C580%2C113%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/2/45/2452a3c0-3be3-11eb-ae93-9f47d786baef/5fd3c1cfc25da.image.jpg?crop=773%2C580%2C113%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/2/45/2452a3c0-3be3-11eb-ae93-9f47d786baef/5fd3c1cfc25da.image.jpg?crop=773%2C580%2C113%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/2/45/2452a3c0-3be3-11eb-ae93-9f47d786baef/5fd3c1cfc25da.image.jpg?crop=773%2C580%2C113%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/2/45/2452a3c0-3be3-11eb-ae93-9f47d786baef/5fd3c1cfc25da.image.jpg?crop=773%2C580%2C113%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/2/45/2452a3c0-3be3-11eb-ae93-9f47d786baef/5fd3c1cfc25da.image.jpg?crop=773%2C580%2C113%2C0&resize=773%2C580&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/centers-for-disease-control-says-vaccinated-students-and-teachers-do-not-need-to-wear-a/article_7355e49c-e1af-11eb-8680-07cafa293427.html" class="tnt-asset-link">
        

        
            Centers for Disease Control says vaccinated students and teachers do not need to wear a mask</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-780741-b685ba88-e33c-11eb-96a9-9b45574296c1" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-education">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b685ba88-e33c-11eb-96a9-9b45574296c1 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/new-scholarship-at-penn-college-created-to-assist-first-generation-college-students/article_b685ba88-e33c-11eb-96a9-9b45574296c1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New scholarship at Penn College created to assist first generation college students"
                            class="img-responsive lazyload full default"
                            width="773"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/2/f3/2f304d68-a684-11eb-a284-bfd817450cca/6086a6a63e0f0.image.jpg?crop=773%2C580%2C113%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/2/f3/2f304d68-a684-11eb-a284-bfd817450cca/6086a6a63e0f0.image.jpg?crop=773%2C580%2C113%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/2/f3/2f304d68-a684-11eb-a284-bfd817450cca/6086a6a63e0f0.image.jpg?crop=773%2C580%2C113%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/2/f3/2f304d68-a684-11eb-a284-bfd817450cca/6086a6a63e0f0.image.jpg?crop=773%2C580%2C113%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/2/f3/2f304d68-a684-11eb-a284-bfd817450cca/6086a6a63e0f0.image.jpg?crop=773%2C580%2C113%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/2/f3/2f304d68-a684-11eb-a284-bfd817450cca/6086a6a63e0f0.image.jpg?crop=773%2C580%2C113%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/2/f3/2f304d68-a684-11eb-a284-bfd817450cca/6086a6a63e0f0.image.jpg?crop=773%2C580%2C113%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/2/f3/2f304d68-a684-11eb-a284-bfd817450cca/6086a6a63e0f0.image.jpg?crop=773%2C580%2C113%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/2/f3/2f304d68-a684-11eb-a284-bfd817450cca/6086a6a63e0f0.image.jpg?crop=773%2C580%2C113%2C0&resize=773%2C580&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/new-scholarship-at-penn-college-created-to-assist-first-generation-college-students/article_b685ba88-e33c-11eb-96a9-9b45574296c1.html" class="tnt-asset-link">
        

        
            New scholarship at Penn College created to assist first generation college students</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1072877" class="tncms-block"><section id="block-1072877" class="block emphasis-h2  heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1072877 dark">
        <div class="block-title-inner">
            <h2>
                
                Support our journalism
                
            </h2>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Our content is free, but our journalists work hard. 100% of your contribution to NorthcentralPa.com goes directly toward helping us cover the important news and events in our region. Thank you for saying that local news matters!</p><a href="https://dashboard.presspatron.com/donations/new?frame=1&t=sQDQ3CsprpxZSFgpC2LwqfeNhttps://dashboard.presspatron.com/donations/new?frame=1&t=sQDQ3CsprpxZSFgpC2LwqfeN">
                <button type="button" class="btn btn-warning btn-lg">Donate Today</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-856521" class="tncms-block"><h3><a href="https://www.northcentralpa.com/site/forms/correction_or_typo">Report a correction or typo</a></h3></div><div id="tncms-block-862242" class="tncms-block news-tip-btn"><section id="block-862242" class="block emphasis-h2   " ><article class="card promo media card-img-md"><figure class="pull-left"><a href="/site/forms/online_services/submit_news/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/6604b03c-4464-11ea-b117-4bd924ae90bd.jpg" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="150"
                height="50"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-862252" class="tncms-block staff-directory-btn"><section id="block-862252" class="block emphasis-h2   " ><article class="card promo media card-img-md"><figure class="pull-left"><a href="/site/staff.html">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/73e20f60-4464-11ea-b117-6787d6b9f850.jpg" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="150"
                height="50"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northcentralpa.com%2Feducation%2Fsusquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges%2Farticle_1c010430-e388-11eb-aebf-0b8620b6d29e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c010430-e388-11eb-aebf-0b8620b6d29e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Susquehanna%20University%20leadership%20highlighted%20by%20Fiske%20Guide%20to%20Colleges&via=northcentralpa&url=https%3A%2F%2Fwww.northcentralpa.com%2Feducation%2Fsusquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges%2Farticle_1c010430-e388-11eb-aebf-0b8620b6d29e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c010430-e388-11eb-aebf-0b8620b6d29e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northcentralpa.com/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c010430-e388-11eb-aebf-0b8620b6d29e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northcentralpa.com/tncms/asset/editorial/1c010430-e388-11eb-aebf-0b8620b6d29e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1c010430-e388-11eb-aebf-0b8620b6d29e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthcentralPA.com%5D%20Susquehanna%20University%20leadership%20highlighted%20by%20Fiske%20Guide%20to%20Colleges&body=https%3A%2F%2Fwww.northcentralpa.com%2Feducation%2Fsusquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges%2Farticle_1c010430-e388-11eb-aebf-0b8620b6d29e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1c010430-e388-11eb-aebf-0b8620b6d29e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/susquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges/article_1c010430-e388-11eb-aebf-0b8620b6d29e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c010430-e388-11eb-aebf-0b8620b6d29e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1c010430-e388-11eb-aebf-0b8620b6d29e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1c010430-e388-11eb-aebf-0b8620b6d29e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1c010430-e388-11eb-aebf-0b8620b6d29e" class="save-list-1c010430-e388-11eb-aebf-0b8620b6d29e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1c010430-e388-11eb-aebf-0b8620b6d29e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22the%20fiske%20guide%22#tncms-source=keyword" class="tag-the-fiske-guide label label-default" data-tncms-track-dmp='search: the-fiske-guide'>The Fiske Guide</a>
            </li> <li>
                <a href="/search/?k=%22susquehanna%20university%22#tncms-source=keyword" class="tag-susquehanna-university label label-default" data-tncms-track-dmp='search: susquehanna-university'>Susquehanna University</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ef176220-e51e-11e9-9f13-4f00f0e3ea9b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="NCPA Staff"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/avatars/e/f1/762/ef176220-e51e-11e9-9f13-4f00f0e3ea9b.dcd935c4ce64a1eca21d45143a556279.png?_dc=1579207032"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff" rel="author" class="tnt-user-profile-link tnt-user-name">NCPA Staff</a>
                                </h4>
                                    <p class="card-about">This story was compiled by an NCPA staff reporter from submitted news. To see a list of our editorial staff please visit our staff directory. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:news@northcentralpa.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ef176220-e51e-11e9-9f13-4f00f0e3ea9b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ef176220-e51e-11e9-9f13-4f00f0e3ea9b&amp;s=start_time&amp;sd=desc" data-subject="NCPA Staff" data-description="Whenever NCPA Staff posts new content, you'll get an email delivered to your inbox with a link." data-name="NCPA Staff notification" data-author-id="ef176220-e51e-11e9-9f13-4f00f0e3ea9b" data-user-url="https://www.northcentralpa.com/users/">
        <i class="fas tnt-star"></i> Follow NCPA Staff
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.northcentralpa.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.northcentralpa.com/users/login/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Feducation%2Fsusquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges%2Farticle_1c010430-e388-11eb-aebf-0b8620b6d29e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.northcentralpa.com/users/signup/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Feducation%2Fsusquehanna-university-leadership-highlighted-by-fiske-guide-to-colleges%2Farticle_1c010430-e388-11eb-aebf-0b8620b6d29e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1070593" class="tncms-block"><div id="rc-widget-3cbf9e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="188795"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script><div id="rc-widget-c17561" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="188797"></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-824516" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824516" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824516');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-955700" class="tncms-block most-pop-block"><section id="block-955700" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-955700 ">
        <div class="block-title-inner">
            <h4>
                
                MOST POPULAR
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/lycoming-county-detectives-discover-50-bags-of-suspected-heroin-7-grams-of-meth-in-hotel/article_038a6336-e001-11eb-9c32-bb078109885a.html" class="tnt-asset-link">
        

        
            Lycoming County detectives discover 50 bags of suspected heroin, 7 grams of meth in hotel room</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/a-man-threatened-to-kill-a-woman-before-police-said-he-punched-her-and-knocked/article_c3b5d0c6-e18e-11eb-9558-9ba1fd10bea3.html" class="tnt-asset-link">
        

        
            A man threatened to kill a woman before police said he punched her and knocked her unconscious</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/features/lycoming-county-da-responds-to-facebook-post-claiming-police-misconduct/article_0e4016ee-e0d9-11eb-b1bf-ef83133b6d08.html" class="tnt-asset-link">
        

        
            Lycoming County DA responds to Facebook post claiming police misconduct</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/covid-19/lets-end-covid-a-note-from-a-covid-19-vaccine-skeptic/article_2cee8424-df79-11eb-b4dd-d7b047379b17.html" class="tnt-asset-link">
        

        
            Let's End COVID: A note from a COVID-19 vaccine skeptic</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/union-county-infant-seriously-injured-previous-injuries-discovered-parents-charged/article_1d5e0ec4-ddd7-11eb-9268-67ccfa7f3ae2.html" class="tnt-asset-link">
        

        
            Union County infant seriously injured, previous injuries discovered; parents charged</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/a-21-year-old-man-one-of-five-accused-pleaded-guilty-to-sexual-assault-of/article_f1d14d1e-df59-11eb-8d61-1b52f2d58267.html" class="tnt-asset-link">
        

        
            A 21-year-old man, one of five accused, pleaded guilty to sexual assault of a 19-year-old</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/residents-cheer-as-former-bradford-county-da-is-led-out-of-courthouse-in-handcuffs/article_05274f70-e195-11eb-a36d-e77f00e8a2dc.html" class="tnt-asset-link">
        

        
            Residents cheer as former Bradford County DA is led out of courthouse in handcuffs</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/shamokin-police-seize-1-725-packets-of-fentanyl-and-6-300-in-cash-from-apartment/article_7def1834-e262-11eb-a5fa-6b1d6e90fafa.html" class="tnt-asset-link">
        

        
            Shamokin Police seize 1,725 packets of fentanyl and $6,300 in cash from apartment</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/shamokin-police-woman-assaulted-man-with-vehicle-as-four-children-looked-on-from-inside-car/article_0b5f9e4e-df40-11eb-9b4c-1bdf9c8f3375.html" class="tnt-asset-link">
        

        
            Shamokin Police: Woman assaulted man with vehicle as four children looked on from inside car</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/fire-in-williamsport-hits-two-residences-on-park-avenue/article_72f67f02-e1dc-11eb-af54-876aec2b423b.html" class="tnt-asset-link">
        

        
            Fire in Williamsport hits two residences on Park Avenue</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-827885" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827885" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827885');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-783556" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-783556" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-783556');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-781989" class="tncms-block"><div class="text-center padding-bottom"><div data-cswidget="9503"> </div></div></div><div id="tncms-block-827886" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827886" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827886');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-966057" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-966057" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-966057');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-824521" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824521" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824521');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-912743" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912743" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912743');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-824548" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824548" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824548');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-824522" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824522" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824522');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-780761" class="tncms-block padding-bottom"><div class="follow-links-780761 default">
    
    <section id="block-780761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780761 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NorthcentralPa" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/northcentralpa" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/northcentralpa" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/northcentralpa" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northcentralpa.com",
  "sameAs" : ["http://www.facebook.com/NorthcentralPa","https://twitter.com/northcentralpa","https://www.youtube.com/northcentralpa","https://www.instagram.com/northcentralpa"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-780759" class="tncms-block"><section id="block-780759" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780759 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/politics"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-856528" class="tncms-block"><h5><a href="https://www.northcentralpa.com/site/forms/correction_or_typo"><b>Report a correction or typo</b></a></h5></div><div id="tncms-block-780762" class="tncms-block"><section id="block-780762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780762 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-archives"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-corrections-policy"  href="https://www.northcentralpa.com/site/corrections_policy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Corrections Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ethics-policy"  href="https://www.northcentralpa.com/site/ethics_policy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ethics Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fact-checking"  href="https://www.northcentralpa.com/site/fact_checking.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Fact Checking</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ownership"  href="https://www.northcentralpa.com/site/ownership.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ownership</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="https://www.northcentralpa.com/site/staff.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-780760" class="tncms-block"><section id="block-780760" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780760 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>NorthcentralPA.com</strong><br>
    321 Pine Street Suite 220<br>
    Williamsport, PA 17701
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:News@NorthcentralPa.com">News@NorthcentralPa.com</a><br>
    
</address></section></div><div id="tncms-block-1039992" class="tncms-block padding-bottom"><section id="block-1039992" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/3ed7b2ba-7966-11eb-804e-2b7ee3bbbc81.png?resize=150%2C73 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/3ed7b2ba-7966-11eb-804e-2b7ee3bbbc81.png?resize=200%2C97 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/3ed7b2ba-7966-11eb-804e-2b7ee3bbbc81.png?resize=225%2C109 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/3ed7b2ba-7966-11eb-804e-2b7ee3bbbc81.png?resize=300%2C145 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/3ed7b2ba-7966-11eb-804e-2b7ee3bbbc81.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="328"
                height="159"
                alt=""></a></div></section></div><div id="tncms-block-861731" class="tncms-block"><section id="block-861731" class="block emphasis-h3   " ><div class="block"><a href="www.lionpublishers.com" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="551"
                height="125"
                alt=""></a></div></section></div><div id="tncms-block-934056" class="tncms-block padding-bottom"><section id="block-934056" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/be1ae52c-bc62-11ea-9f39-63211a310128.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="150"
                height="50"
                alt=""></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-780763" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-780763"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">NorthcentralPA.com</a>, 321 Pine Street Suite 220 Williamsport, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-815344" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-815344" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-815344');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1c010430-e388-11eb-aebf-0b8620b6d29e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14502.add('act', dmpData);_cc14502.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["education", "college_info_and_news", "susquehanna_university", "news", "local", "regions", "snyder"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_780840').click(function(e){
                                        $('#weather-780840 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14502.add('act', dmpData);_cc14502.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>