
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.northcentralpa.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="COVID-19 Data for Pennsylvania" />
<meta name="author" content="NCPA Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="bE94LuAfFuwo0IYqurVQPX21BnciKXh1mNQJuXvdt-g" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.northcentralpa.com/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?resize=1200%2C628" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:title" content="PA COVID-19 Update: September 22" />
<meta property="og:description" content="COVID-19 Data for Pennsylvania" />
<meta property="og:site_name" content="NorthcentralPA.com" />
<meta property="og:section" content="Covid-19" />
<meta property="fb:app_id" content="1422330304504288" />
<meta property="article:publisher" content="http://www.facebook.com/NorthcentralPa" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@northcentralpa" />
<meta name="twitter:image:alt" content="NCPA _Covid_Update_ 2020 Black background" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/covid-19","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"NCPA Staff","id":"62da3728-fce8-11ea-9fac-cb2ab2760d90","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":292},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1401564-42"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14502/cc.js?ns=_cc14502" id="LOTCC_14502"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14502.add('tp', 'TNNW');
		_cc14502.add('act', ' User Login');
		_cc14502.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14502.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/northcentralpa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/covid-19';
            
                gptAdSlots['ad-824531'] = googletag.defineSlot(adUnit, [2, 1], 'ad-824531').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824531'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/covid-19';
            
                gptAdSlots['ad-781851'] = googletag.defineSlot(adUnit, [120, 50], 'ad-781851').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-781851'].setTargeting('pos', ['weather-ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/covid-19';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-898176'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-898176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-898176'].setTargeting('pos', ['leaderboard-mobile-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/covid-19';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-824512'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-824512').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824512'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/covid-19';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], [[300, 250],[336,280]]).addSize([1200, 0], [[300, 250],[336,280]]).build();
                gptAdSlots['ad-824516'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[336,280]], 'ad-824516').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824516'].setTargeting('pos', ['rectangle-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/covid-19';
            var mapping = googletag.sizeMapping().addSize([320, 0], [ [300, 250],[336,280]]).addSize([768, 0], [[300, 250],[336,280]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-827885'] = googletag.defineSlot(adUnit, [[300,250],[336,280]], 'ad-827885').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827885'].setTargeting('pos', ['rectangle-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/covid-19';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250],[336,280]]).addSize([1200, 0], [[300, 250],[336,280]]).build();
                gptAdSlots['ad-783556'] = googletag.defineSlot(adUnit, [[300,250],[336,280]], 'ad-783556').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-783556'].setTargeting('pos', ['rectangle-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/covid-19';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-827886'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-827886').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827886'].setTargeting('pos', ['rectangle-4']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/covid-19';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [336,280]).addSize([1200, 0], [336,280]).build();
                gptAdSlots['ad-966057'] = googletag.defineSlot(adUnit, [[336,280]], 'ad-966057').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-966057'].setTargeting('pos', ['rectangle-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/covid-19';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250],[336,280]]).addSize([1200, 0], [[300, 250],[336,280]]).build();
                gptAdSlots['ad-824521'] = googletag.defineSlot(adUnit, [[300,250],[336,280]], 'ad-824521').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824521'].setTargeting('pos', ['rectangle-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/covid-19';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250],[336,280]]).addSize([1200, 0], [[300, 250],[336,280]]).build();
                gptAdSlots['ad-824547'] = googletag.defineSlot(adUnit, [[300,250],[336,280]], 'ad-824547').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824547'].setTargeting('pos', ['rectangle-5']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/covid-19';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-912743'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-912743').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912743'].setTargeting('pos', ['leaderboard-mobile-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/covid-19';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-824548'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-824548').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824548'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/covid-19';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [[728, 90], [970, 90], [970,250]]).addSize([1200, 0], [[728, 90], [970, 90], [970,250]]).build();
                gptAdSlots['ad-824522'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-824522').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824522'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"content_text":"Would you like to receive our daily local newsletter? Sign up today!","display_again":"24","display_triggers":"exit_intent","enable_email":"1","headline_text":"News From Around NorthcentralPA in Your Morning Email","list_ids":"5d8add06-4a15-11e7-b96a-4fafefbd25d5","overlay_action":"left","require_user_account":"","sticker_icon":"envelope","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_timer":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"784366"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"content_text":"Would you like to receive our daily local newsletter? Sign up today!","display_again":"24","display_triggers":"exit_intent","enable_email":"1","headline_text":"News From Around NorthcentralPA in Your Morning Email","list_ids":"5d8add06-4a15-11e7-b96a-4fafefbd25d5","overlay_action":"left","require_user_account":"","sticker_icon":"envelope","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_timer":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"784366"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northcentralpa.com/covid-19';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 50], [970, 90]]).build();
                gptAdSlots['ad-815344'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,50],[970,90]], 'ad-815344').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-815344'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>PA COVID-19 Update: September 22 | Covid-19 | northcentralpa.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #efefef; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #009648; }#site-header{ border-bottom: 3px solid #009648; }#site-footer{ border-top: 3px solid #009648; } .tnt-bg-accent { background-color: #009648; } a .tnt-caret-down { color: #009648; } .block-title .block-title-inner { border-color: #009648; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #009648; } .form-control:focus { border-bottom-color: #009648; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.northcentralpa.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/bd627318-87be-11e9-a7e9-270f5962725a.jpg?crop=18%2C18%2C48%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="PA COVID-19 Update: September 22 | Covid-19 | northcentralpa.com" href="http://www.northcentralpa.com/search/?f=rss&amp;t=article&amp;c=covid-19&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.northcentralpa.com/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             
<link href="https://fonts.googleapis.com/css?family=Lora|Roboto|Open+Sans|Raleway:300,700" rel="stylesheet">


<!-- Facebook Pixel Code jsandy #646174-->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '331501530663231');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=331501530663231&ev=PageView&noscript=1" target="_blank"
/></noscript>
<!-- End Facebook Pixel Code -->

<script language="javascript" type="text/javascript">
    $(document).ready(function() {     
         //$('#site-search-780839-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
         $('.pos-top li a').append(' <i class="fas tnt-arrow-circle-right" aria-hidden="true"></i>');
         $('.header-search .dropdown-toggle').append(' <span class="site-search-label" aria-hidden="true">Find an Article</span>'); 
       
     }); 
    </script>
    
<!-- Ticket #816470 -->    
<script>
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=sQDQ3CsprpxZSFgpC2LwqfeN";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-62da3728-fce8-11ea-9fac-cb2ab2760d90 section-covid-19 type-article infinity-disabled" data-authors='[]' data-path="/covid-19">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.northcentralpa.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fcovid-19&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=NCPA+Staff&tncms.asset.id=62da3728-fce8-11ea-9fac-cb2ab2760d90&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=292&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1401564-42&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.northcentralpa.com/users/https://www.northcentralpa.com/tncms/admin/editorial-asset/?edit=62da3728-fce8-11ea-9fac-cb2ab2760d90"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.northcentralpa.com/users/admin/contribute/article/?from_section=/covid-19"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.northcentralpa.com/tncms/admin/editorial-asset/?edit=62da3728-fce8-11ea-9fac-cb2ab2760d90"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-780844" class="tncms-block hidden-md hidden-lg"><div id="user-controls-780844" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northcentralpa.com/users/signup/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Fcovid-19%2Fpa-covid-19-update-september-22%2Farticle_62da3728-fce8-11ea-9fac-cb2ab2760d90.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northcentralpa.com/users/login/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Fcovid-19%2Fpa-covid-19-update-september-22%2Farticle_62da3728-fce8-11ea-9fac-cb2ab2760d90.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northcentralpa.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-780844').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northcentralpa.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northcentralpa.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northcentralpa.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-780844').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northcentralpa.com/users/logout/" id="user-logout-form-780844"><input type="hidden" name="referer_url" value="https://www.northcentralpa.com/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/support.html"  class="nav-link tnt-section-support-us">Support Us</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a href="/site/employment.html"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/roads/"  class="nav-link tnt-section-roads-and-traffic">Roads and Traffic</a>
                                </li><li>
                                    <a href="/news/weather-alerts/"  class="nav-link tnt-section-weather-alerts">Weather Alerts</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/economy/"  class="nav-link tnt-section-economy">Economy</a>
                                </li><li>
                                    <a href="/news/international/"  class="nav-link tnt-section-international">International</a>
                                </li><li>
                                    <a href="/news/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/community/ncpa_groups/"  class="nav-link tnt-section-ncpa-groups">NCPA Groups</a>
                                </li><li>
                                    <a href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/community/non-profit/"  class="nav-link tnt-section-non-profit">Non-Profit</a>
                                </li><li>
                                    <a href="/community/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/community/5k/"  class="nav-link tnt-section-5k">5k</a>
                                </li><li>
                                    <a href="/community/best_of/best_of_northcentral_pa.html"  class="nav-link tnt-section-best-of">Best Of</a>
                                </li><li>
                                    <a href="/community/yard-sale/"  class="nav-link tnt-section-yard-sale">Yard Sale</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/life/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/life/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/life/craft/"  class="nav-link tnt-section-craft">Craft</a>
                                </li><li>
                                    <a href="/life/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/giveaways/"  class="nav-link tnt-section-giveaways">Giveaways</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/life/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/life/nightlife/"  class="nav-link tnt-section-nightlife">Nightlife</a>
                                </li><li>
                                    <a href="/life/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/life/wellness/"  class="nav-link tnt-section-wellness">Wellness</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/politics"  class="nav-link tnt-section-politics">Politics</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/politics/voters_guide_2020/"  class="nav-link tnt-section-voters-guide-2020">Voters Guide 2020</a>
                                </li><li>
                                    <a href="/politics/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/politics/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/politics/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/politics/presidential/"  class="nav-link tnt-section-presidential">Presidential</a>
                                </li><li>
                                    <a href="/politics/congress/"  class="nav-link tnt-section-us-congress">US Congress</a>
                                </li><li>
                                    <a href="/politics/senate/"  class="nav-link tnt-section-us-senate">US Senate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/education/k-12_info_and_news/"  class="nav-link tnt-section-k-12-info-and-news">K-12 Info and News</a>
                                </li><li>
                                    <a href="/education/college_info_and_news/"  class="nav-link tnt-section-college-info-and-news">College Info and News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/sports/crosscutters/"  class="nav-link tnt-section-crosscutters">Crosscutters</a>
                                </li><li>
                                    <a href="/sports/little_league_baseball_world_series/"  class="nav-link tnt-section-llws">LLWS</a>
                                </li><li>
                                    <a href="/sports/high_school_football/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a href="/sports/college_football/"  class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="/sports/sports_roundup/"  class="nav-link tnt-section-sports-roundup">Sports Roundup</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/features/spotlight_pa/"  class="nav-link tnt-section-spotlight-pa">Spotlight PA</a>
                                </li><li>
                                    <a href="/features/on-the-pulse/"  class="nav-link tnt-section-on-the-pulse">On-the-pulse</a>
                                </li><li>
                                    <a href="/features/coal-cracker-kitchen/"  class="nav-link tnt-section-coal-cracker-kitchen">Coal Cracker Kitchen</a>
                                </li><li>
                                    <a href="/features/senior-showcase/"  class="nav-link tnt-section-senior-showcases">Senior Showcases</a>
                                </li><li>
                                    <a href="/features/pennsylvania_now/"  class="nav-link tnt-section-pennsylvania-now">Pennsylvania Now</a>
                                </li><li>
                                    <a href="/features/ncpa_roundtable/"  class="nav-link tnt-section-ncpa-roundtable">NCPA Roundtable</a>
                                </li><li>
                                    <a href="/features/ncpa_media/"  class="nav-link tnt-section-ncpa-media-presents">NCPA Media Presents</a>
                                </li><li>
                                    <a href="/features/videos/"  class="nav-link tnt-section-ncpa-videos">NCPA Videos</a>
                                </li><li>
                                    <a href="/features/stream-gauge/"  class="nav-link tnt-section-stream-gauge">Stream Gauge </a>
                                </li><li>
                                    <a href="/features/car_show_life/"  class="nav-link tnt-section-car-show-life">Car Show Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/business/finance/"  class="nav-link tnt-section-finance">Finance</a>
                                </li><li>
                                    <a href="/business/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.northcentralpa.com/site/regions.html"  target="_blank" rel="noopener" class="nav-link tnt-section-regions">Regions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/regions/bradford/"  class="nav-link tnt-section-bradford">Bradford</a>
                                </li><li>
                                    <a href="/regions/centre/"  class="nav-link tnt-section-centre">Centre</a>
                                </li><li>
                                    <a href="/regions/clinton/"  class="nav-link tnt-section-clinton">Clinton</a>
                                </li><li>
                                    <a href="/regions/columbia/"  class="nav-link tnt-section-columbia">Columbia</a>
                                </li><li>
                                    <a href="/regions/lycoming/"  class="nav-link tnt-section-lycoming">Lycoming</a>
                                </li><li>
                                    <a href="/regions/montour/"  class="nav-link tnt-section-montour">Montour</a>
                                </li><li>
                                    <a href="/regions/northumberland/"  class="nav-link tnt-section-northumberland">Northumberland</a>
                                </li><li>
                                    <a href="/regions/potter/"  class="nav-link tnt-section-potter">Potter</a>
                                </li><li>
                                    <a href="/regions/snyder/"  class="nav-link tnt-section-snyder">Snyder</a>
                                </li><li>
                                    <a href="/regions/sullivan/"  class="nav-link tnt-section-sullivan">Sullivan</a>
                                </li><li>
                                    <a href="/regions/tioga/"  class="nav-link tnt-section-tioga">Tioga</a>
                                </li><li>
                                    <a href="/regions/union/"  class="nav-link tnt-section-union">Union</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/life/covid-19_updates/"  class="nav-link tnt-section-covid-19-news-and-updates">COVID-19 News and Updates</a>
                                </li><li>
                                    <a href="https://www.northcentralpa.com/community/covid-19_event_updates/covid-19_event_updates.html"  target="_blank" rel="noopener" class="nav-link tnt-section-covid-19-event-updates">COVID 19 Event Updates</a>
                                </li><li>
                                    <a href="/life/covid-19_local_resources/"  class="nav-link tnt-section-covid-19-local-resources">COVID-19 Local Resources</a>
                                </li><li>
                                    <a href="/life/covid-19_public_information/"  class="nav-link tnt-section-covid-19-public-information">COVID-19 Public Information</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-780843" class="tncms-block hidden-md hidden-lg"><section id="block-780843" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-780843" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-780843" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-780843-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-780843-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-780843-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-780843').submit();
        return false;
    });

    $('#site-search-780843').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-780843 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-780843 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-780843-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-824531" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824531" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824531');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-780839" class="tncms-block pull-left header-search"><ul id="site-search-780839-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-780839" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-780839-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-780839-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-780839-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-780839').submit();
        return false;
    });

    $('#site-search-780839').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-780839 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-780839 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-780839-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-780846" class="tncms-block header-user padding-right"><div id="user-controls-780846" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.northcentralpa.com/users/login/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Fcovid-19%2Fpa-covid-19-update-september-22%2Farticle_62da3728-fce8-11ea-9fac-cb2ab2760d90.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.northcentralpa.com/users/signup/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Fcovid-19%2Fpa-covid-19-update-september-22%2Farticle_62da3728-fce8-11ea-9fac-cb2ab2760d90.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northcentralpa.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northcentralpa.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northcentralpa.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-780846').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northcentralpa.com/users/logout/" id="user-logout-form-780846"><input type="hidden" name="referer_url" value="https://www.northcentralpa.com/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-780845" class="tncms-block"><div class="follow-links-780845 pull-right">
    
    <section id="block-780845" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NorthcentralPa" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/northcentralpa" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/northcentralpa" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/northcentralpa" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northcentralpa.com",
  "sameAs" : ["http://www.facebook.com/NorthcentralPa","https://twitter.com/northcentralpa","https://www.youtube.com/northcentralpa","https://www.instagram.com/northcentralpa"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-810126" class="tncms-block a"><section id="block-810126" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=400%2C42 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=540%2C57 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png?resize=750%2C79 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/30ad5c78-c8d0-11e9-a347-cbfde4ce61df.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-780840" class="tncms-block"><div id="weather-780840" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=17701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">75&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="17701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-780840 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Williamsport, PA
                                
                                 <small>(17701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low around 50F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low around 50F. Winds WNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 22, 2020 @ 5:48 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=17701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-781851" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-781851" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-781851');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-780837" class="tncms-block"><section id="block-780837" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=540%2C86 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=750%2C119 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=1200%2C191 1200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/e0701500-bf5d-11e9-a8d1-f703fe986a7a.png?resize=1700%2C270 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-support-us"  href="/site/support.html" >
                    <span class="nav-label">Support Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-tips"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">News Tips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/newsletters/" >
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/site/employment.html" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roads-and-traffic"  href="/news/roads/" >
                    <span class="nav-label">Roads and Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather-alerts"  href="/news/weather-alerts/" >
                    <span class="nav-label">Weather Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-economy"  href="/news/economy/" >
                    <span class="nav-label">Economy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-international"  href="/news/international/" >
                    <span class="nav-label">International</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/news/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ncpa-groups"  href="/community/ncpa_groups/" >
                    <span class="nav-label">NCPA Groups</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-non-profit"  href="/community/non-profit/" >
                    <span class="nav-label">Non-Profit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/community/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-5k"  href="/community/5k/" >
                    <span class="nav-label">5k</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of"  href="/community/best_of/best_of_northcentral_pa.html" >
                    <span class="nav-label">Best Of</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yard-sale"  href="/community/yard-sale/" >
                    <span class="nav-label">Yard Sale</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-announcements"  href="/life/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="/life/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-craft"  href="/life/craft/" >
                    <span class="nav-label">Craft</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/life/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/life/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-giveaways"  href="/life/giveaways/" >
                    <span class="nav-label">Giveaways</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/life/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/life/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nightlife"  href="/life/nightlife/" >
                    <span class="nav-label">Nightlife</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/life/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wellness"  href="/life/wellness/" >
                    <span class="nav-label">Wellness</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-politics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/politics" >
                    <span class="nav-label">Politics</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-voters-guide-2020"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/voters_guide_2020/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Voters Guide 2020</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-pa-house-of-representatives"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/voters_guide_2020/pa_house_of_representatives/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Pa House Of Representatives</span>
                </a><ul id="main-nav_menu-child-6-child-1-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pa-house-district-107"  href="/politics/voters_guide_2020/pa_house_of_representatives/pa_house_district_107/" >
                    <span class="nav-label">Pa House District 107</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pa-house-district-108"  href="/politics/voters_guide_2020/pa_house_of_representatives/pa_house_district_108/" >
                    <span class="nav-label">Pa House District 108</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pa-house-district-109"  href="/politics/voters_guide_2020/pa_house_of_representatives/pa_house_district_109/" >
                    <span class="nav-label">Pa House District 109</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pa-house-district-110"  href="/politics/voters_guide_2020/pa_house_of_representatives/pa_house_district_110/" >
                    <span class="nav-label">Pa House District 110</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pa-house-district-171"  href="/politics/voters_guide_2020/pa_house_of_representatives/pa_house_district_171/" >
                    <span class="nav-label">Pa House District 171</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pa-house-district-67"  href="/politics/voters_guide_2020/pa_house_of_representatives/pa_house_district_67/" >
                    <span class="nav-label">Pa House District 67</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pa-house-district-68"  href="/politics/voters_guide_2020/pa_house_of_representatives/pa_house_district_68/" >
                    <span class="nav-label">Pa House District 68</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pa-house-district-76"  href="/politics/voters_guide_2020/pa_house_of_representatives/pa_house_district_76/" >
                    <span class="nav-label">Pa House District 76</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pa-house-district-83"  href="/politics/voters_guide_2020/pa_house_of_representatives/pa_house_district_83/" >
                    <span class="nav-label">Pa House District 83</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pa-house-district-84"  href="/politics/voters_guide_2020/pa_house_of_representatives/pa_house_district_84/" >
                    <span class="nav-label">Pa House District 84</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pa-house-district-85"  href="/politics/voters_guide_2020/pa_house_of_representatives/pa_house_district_85/" >
                    <span class="nav-label">Pa House District 85</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-pa-state-senate"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/voters_guide_2020/pa_state_senate/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Pa State Senate</span>
                </a><ul id="main-nav_menu-child-6-child-1-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pa-senate-district-23"  href="/politics/voters_guide_2020/pa_state_senate/pa_senate_district_23/" >
                    <span class="nav-label">Pa Senate District 23</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pa-senate-district-25"  href="/politics/voters_guide_2020/pa_state_senate/pa_senate_district_25/" >
                    <span class="nav-label">Pa Senate District 25</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pa-senate-district-27"  href="/politics/voters_guide_2020/pa_state_senate/pa_senate_district_27/" >
                    <span class="nav-label">Pa Senate District 27</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pa-senate-district-34"  href="/politics/voters_guide_2020/pa_state_senate/pa_senate_district_34/" >
                    <span class="nav-label">Pa Senate District 34</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-pa-statewide-races"  href="/politics/voters_guide_2020/pa_statewide_races/" >
                    <span class="nav-label">Pa Statewide Races</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-us-congress"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/voters_guide_2020/us_congress/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">US Congress</span>
                </a><ul id="main-nav_menu-child-6-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-us-congress-pennsylvania-district-12"  href="/politics/voters_guide_2020/us_congress/us_congress_pennsylvania_district_12/" >
                    <span class="nav-label">US Congress Pennsylvania District 12</span>
                </a></li><li>
                <a class="nav-link  tnt-section-us-congress-pennsylvania-district-15"  href="/politics/voters_guide_2020/us_congress/us_congress_pennsylvania_district_15/" >
                    <span class="nav-label">US Congress Pennsylvania District 15</span>
                </a></li><li>
                <a class="nav-link  tnt-section-us-congress-pennsylvania-district-9"  href="/politics/voters_guide_2020/us_congress/us_congress_pennsylvania_district_9/" >
                    <span class="nav-label">US Congress Pennsylvania District 9</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-us-presidential"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/voters_guide_2020/us_presidential/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">US Presidential</span>
                </a><ul id="main-nav_menu-child-6-child-1-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-republican-president-donald-trump"  href="/politics/voters_guide_2020/us_presidential/republican_president_donald_trump/" >
                    <span class="nav-label">Republican President Donald Trump</span>
                </a></li><li>
                <a class="nav-link  tnt-section-democratic-candidate-joe-biden"  href="/politics/voters_guide_2020/us_presidential/democratic_candidate_joe_biden/" >
                    <span class="nav-label">Democratic Candidate Joe Biden</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-us-senate"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/voters_guide_2020/us_senate/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">US Senate</span>
                </a><ul id="main-nav_menu-child-6-child-1-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-democratic-senator-bob-casey"  href="/politics/voters_guide_2020/us_senate/democratic_senator_bob_casey/" >
                    <span class="nav-label">Democratic Senator Bob Casey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-republican-senator-pat-toomey"  href="/politics/voters_guide_2020/us_senate/republican_senator_pat_toomey/" >
                    <span class="nav-label">Republican Senator Pat Toomey</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-local"  href="/politics/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/politics/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/politics/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-presidential"  href="/politics/presidential/" >
                    <span class="nav-label">Presidential</span>
                </a></li><li>
                <a class="nav-link  tnt-section-us-congress"  href="/politics/congress/" >
                    <span class="nav-label">US Congress</span>
                </a></li><li>
                <a class="nav-link  tnt-section-us-senate"  href="/politics/senate/" >
                    <span class="nav-label">US Senate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-k-12-info-and-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">K-12 Info and News</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-bradford-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/bradford_county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Bradford County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-athens-area-school-district"  href="/education/k-12_info_and_news/bradford_county/athens_area_school_district/" >
                    <span class="nav-label">Athens Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-canton-area-school-district"  href="/education/k-12_info_and_news/bradford_county/canton_area_school_district/" >
                    <span class="nav-label">Canton Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northeast-bradford-school-district"  href="/education/k-12_info_and_news/bradford_county/northeast_bradford_school_district/" >
                    <span class="nav-label">Northeast Bradford School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sayre-area-school-district"  href="/education/k-12_info_and_news/bradford_county/sayre_area_school_district/" >
                    <span class="nav-label">Sayre Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-towanda-area-school-district"  href="/education/k-12_info_and_news/bradford_county/towanda_area_school_district/" >
                    <span class="nav-label">Towanda Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-troy-area-school-district"  href="/education/k-12_info_and_news/bradford_county/troy_area_school_district/" >
                    <span class="nav-label">Troy Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyalusing-area-school-district"  href="/education/k-12_info_and_news/bradford_county/wyalusing_area_school_district/" >
                    <span class="nav-label">Wyalusing Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northern-tier-career-center"  href="/education/k-12_info_and_news/bradford_county/northern_tier_career_center/" >
                    <span class="nav-label">Northern Tier Career Center</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-centre-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/centre_county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Centre County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bald-eagle-area-school-district"  href="/education/k-12_info_and_news/centre_county/bald_eagle_area_school_district/" >
                    <span class="nav-label">Bald Eagle Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bellefonte-area-school-district"  href="/education/k-12_info_and_news/centre_county/bellefonte_area_school_district/" >
                    <span class="nav-label">Bellefonte Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-penns-valley-area-school-district"  href="/education/k-12_info_and_news/centre_county/penns_valley_area_school_district/" >
                    <span class="nav-label">Penns Valley Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-college-area-school-district"  href="/education/k-12_info_and_news/centre_county/state_college_area_school_district/" >
                    <span class="nav-label">State College Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-central-pa-institute-of-science-technology-school-district"  href="/education/k-12_info_and_news/centre_county/central_pa_institute_of_science_and_technology_school_district/" >
                    <span class="nav-label">Central Pa Institute Of Science & Technology School District</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-clinton-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/clinton_county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Clinton County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-keystone-central-school-district"  href="/education/k-12_info_and_news/clinton_county/keystone_central_school_district/" >
                    <span class="nav-label">Keystone Central School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-keystone-central-career-and-technical-center"  href="/education/k-12_info_and_news/clinton_county/keystone_central_career_and_technical_center/" >
                    <span class="nav-label">Keystone Central Career And Technical Center</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columbia-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/columbia_county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columbia County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-benton-area-school-district"  href="/education/k-12_info_and_news/columbia_county/benton_area_school_district/" >
                    <span class="nav-label">Benton Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bloomsburg-area-school-district"  href="/education/k-12_info_and_news/columbia_county/bloomsburg_area_school_district/" >
                    <span class="nav-label">Bloomsburg Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-central-columbia-school-district"  href="/education/k-12_info_and_news/columbia_county/central_columbia_school_district/" >
                    <span class="nav-label">Central Columbia School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-millville-area-school-district"  href="/education/k-12_info_and_news/columbia_county/millville_area_school_district/" >
                    <span class="nav-label">Millville Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-columbia-area-school-district"  href="/education/k-12_info_and_news/columbia_county/southern_columbia_area_school_district/" >
                    <span class="nav-label">Southern Columbia Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columbia-montour-avts-school-district"  href="/education/k-12_info_and_news/columbia_county/columbia-montour_avts_school_district/" >
                    <span class="nav-label">Columbia-Montour Avts School District</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lycoming-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/lycoming_county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Lycoming County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-east-lycoming-school-district"  href="/education/k-12_info_and_news/lycoming_county/east_lycoming_school_district/" >
                    <span class="nav-label">East Lycoming School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jersey-shore-area-school-district"  href="/education/k-12_info_and_news/lycoming_county/jersey_shore_area_school_district/" >
                    <span class="nav-label">Jersey Shore Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loyalsock-township-school-district"  href="/education/k-12_info_and_news/lycoming_county/loyalsock_township_school_district/" >
                    <span class="nav-label">Loyalsock Township School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-montgomery-area-school-district"  href="/education/k-12_info_and_news/lycoming_county/montgomery_area_school_district/" >
                    <span class="nav-label">Montgomery Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-montoursville-area-school-district"  href="/education/k-12_info_and_news/lycoming_county/montoursville_area_school_district/" >
                    <span class="nav-label">Montoursville Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-muncy-school-district"  href="/education/k-12_info_and_news/lycoming_county/muncy_school_district/" >
                    <span class="nav-label">Muncy School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-williamsport-area-school-district"  href="/education/k-12_info_and_news/lycoming_county/south_williamsport_area_school_district/" >
                    <span class="nav-label">South Williamsport Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-williamsport-area-school-district"  href="/education/k-12_info_and_news/lycoming_county/williamsport_area_school_district/" >
                    <span class="nav-label">Williamsport Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lycoming-career-and-technical-center"  href="/education/k-12_info_and_news/lycoming_county/lycoming_career_and_technical_center/" >
                    <span class="nav-label">Lycoming Career And Technical Center</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-montour-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/montour_county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Montour County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-danville-area-school-district"  href="/education/k-12_info_and_news/montour_county/danville_area_school_district/" >
                    <span class="nav-label">Danville Area School District</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-northumberland-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/northumberland_county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Northumberland County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-line-mountain-school-district"  href="/education/k-12_info_and_news/northumberland_county/line_mountain_school_district/" >
                    <span class="nav-label">Line Mountain School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milton-area-school-district"  href="/education/k-12_info_and_news/northumberland_county/milton_area_school_district/" >
                    <span class="nav-label">Milton Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mount-carmel-area-school-district"  href="/education/k-12_info_and_news/northumberland_county/mount_carmel_area_school_district/" >
                    <span class="nav-label">Mount Carmel Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shamokin-area-school-district"  href="/education/k-12_info_and_news/northumberland_county/shamokin_area_school_district/" >
                    <span class="nav-label">Shamokin Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shikellamy-school-district"  href="/education/k-12_info_and_news/northumberland_county/shikellamy_school_district/" >
                    <span class="nav-label">Shikellamy School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-warrior-run-school-district"  href="/education/k-12_info_and_news/northumberland_county/warrior_run_school_district/" >
                    <span class="nav-label">Warrior Run School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northumberland-county-career-and-technical-center"  href="/education/k-12_info_and_news/northumberland_county/northumberland_county_career_and_technical_center/" >
                    <span class="nav-label">Northumberland County Career And Technical Center</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-potter-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/potter_county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Potter County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-austin-area-school-district"  href="/education/k-12_info_and_news/potter_county/austin_area_school_district/" >
                    <span class="nav-label">Austin Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coudersport-area-school-district"  href="/education/k-12_info_and_news/potter_county/coudersport_area_school_district/" >
                    <span class="nav-label">Coudersport Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-galeton-area-school-district"  href="/education/k-12_info_and_news/potter_county/galeton_area_school_district/" >
                    <span class="nav-label">Galeton Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northern-potter-school-district"  href="/education/k-12_info_and_news/potter_county/northern_potter_school_district/" >
                    <span class="nav-label">Northern Potter School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oswayo-valley-school-district"  href="/education/k-12_info_and_news/potter_county/oswayo_valley_school_district/" >
                    <span class="nav-label">Oswayo Valley School District</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-snyder-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/snyder_county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Snyder County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-midd-west-school-district"  href="/education/k-12_info_and_news/snyder_county/midd-west_school_district/" >
                    <span class="nav-label">Midd-West School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-selinsgrove-area-school-district"  href="/education/k-12_info_and_news/snyder_county/selinsgrove_area_school_district/" >
                    <span class="nav-label">Selinsgrove Area School District</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sullivan-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/sullivan_county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sullivan County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sullivan-county-school-district"  href="/education/k-12_info_and_news/sullivan_county/sullivan_county_school_district/" >
                    <span class="nav-label">Sullivan County School District</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-tioga-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/tioga_county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Tioga County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-northern-tioga-school-district"  href="/education/k-12_info_and_news/tioga_county/northern_tioga_school_district/" >
                    <span class="nav-label">Northern Tioga School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-tioga-school-district"  href="/education/k-12_info_and_news/tioga_county/southern_tioga_school_district/" >
                    <span class="nav-label">Southern Tioga School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wellsboro-area-school-district"  href="/education/k-12_info_and_news/tioga_county/wellsboro_area_school_district/" >
                    <span class="nav-label">Wellsboro Area School District</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-union-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/union_county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Union County</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lewisburg-area-school-district"  href="/education/k-12_info_and_news/union_county/lewisburg_area_school_district/" >
                    <span class="nav-label">Lewisburg Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mifflinburg-area-school-district"  href="/education/k-12_info_and_news/union_county/mifflinburg_area_school_district/" >
                    <span class="nav-label">Mifflinburg Area School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-area-technical-institute-school-district"  href="/education/k-12_info_and_news/union_county/sun_area_technical_institute_school_district/" >
                    <span class="nav-label">Sun Area Technical Institute School District</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-charter-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/k-12_info_and_news/charter_schools/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Charter Schools</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-centre-learning-community-cs"  href="/education/k-12_info_and_news/charter_schools/centre_learning_community_cs/" >
                    <span class="nav-label">Centre Learning Community Cs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nittany-valley-cs"  href="/education/k-12_info_and_news/charter_schools/nittany_valley_cs/" >
                    <span class="nav-label">Nittany Valley Cs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sugar-valley-rural-cs"  href="/education/k-12_info_and_news/charter_schools/sugar_valley_rural_cs/" >
                    <span class="nav-label">Sugar Valley Rural Cs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-susq-cyber-cs"  href="/education/k-12_info_and_news/charter_schools/susq-cyber_cs/" >
                    <span class="nav-label">Susq-Cyber Cs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-young-scholars-of-central-pa-cs"  href="/education/k-12_info_and_news/charter_schools/young_scholars_of_central_pa_cs/" >
                    <span class="nav-label">Young Scholars Of Central Pa Cs</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-cyber-charter-schools"  href="/education/k-12_info_and_news/cyber_charter_schools/" >
                    <span class="nav-label">Cyber Charter Schools</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-college-info-and-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/college_info_and_news/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">College Info and News</span>
                </a><ul id="main-nav_menu-child-7-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bloomsburg-university"  href="/education/college_info_and_news/bloomsburg_university/" >
                    <span class="nav-label">Bloomsburg University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bucknell-university"  href="/education/college_info_and_news/bucknell_university/" >
                    <span class="nav-label">Bucknell University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lackawanna-college"  href="/education/college_info_and_news/lackawanna_college/" >
                    <span class="nav-label">Lackawanna College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lock-haven-university"  href="/education/college_info_and_news/lock_haven_university/" >
                    <span class="nav-label">Lock Haven University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lycoming-college"  href="/education/college_info_and_news/lycoming_college/" >
                    <span class="nav-label">Lycoming College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mansfield-university"  href="/education/college_info_and_news/mansfield_university/" >
                    <span class="nav-label">Mansfield University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pennsylvania-college-of-technology"  href="/education/college_info_and_news/pennsylvania_college_of_technology/" >
                    <span class="nav-label">Pennsylvania College Of Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-susquehanna-university"  href="/education/college_info_and_news/susquehanna_university/" >
                    <span class="nav-label">Susquehanna University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-penn-state-university"  href="/education/college_info_and_news/penn_state_university/" >
                    <span class="nav-label">Penn State University</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/sports/national" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crosscutters"  href="/sports/crosscutters/" >
                    <span class="nav-label">Crosscutters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-llws"  href="/sports/little_league_baseball_world_series/" >
                    <span class="nav-label">LLWS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-football"  href="/sports/high_school_football/" >
                    <span class="nav-label">High School Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="/sports/college_football/" >
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-roundup"  href="/sports/sports_roundup/" >
                    <span class="nav-label">Sports Roundup</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-spotlight-pa"  href="/features/spotlight_pa/" >
                    <span class="nav-label">Spotlight PA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-the-pulse"  href="/features/on-the-pulse/" >
                    <span class="nav-label">On-the-pulse</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coal-cracker-kitchen"  href="/features/coal-cracker-kitchen/" >
                    <span class="nav-label">Coal Cracker Kitchen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-showcases"  href="/features/senior-showcase/" >
                    <span class="nav-label">Senior Showcases</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pennsylvania-now"  href="/features/pennsylvania_now/" >
                    <span class="nav-label">Pennsylvania Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ncpa-roundtable"  href="/features/ncpa_roundtable/" >
                    <span class="nav-label">NCPA Roundtable</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ncpa-media-presents"  href="/features/ncpa_media/" >
                    <span class="nav-label">NCPA Media Presents</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ncpa-videos"  href="/features/videos/" >
                    <span class="nav-label">NCPA Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stream-gauge"  href="/features/stream-gauge/" >
                    <span class="nav-label">Stream Gauge </span>
                </a></li><li>
                <a class="nav-link  tnt-section-car-show-life"  href="/features/car_show_life/" >
                    <span class="nav-label">Car Show Life</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/business/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-finance"  href="/business/finance/" >
                    <span class="nav-label">Finance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/business/national" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-technology"  href="/business/technology/" >
                    <span class="nav-label">Technology</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-regions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.northcentralpa.com/site/regions.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Regions</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bradford"  href="/regions/bradford/" >
                    <span class="nav-label">Bradford</span>
                </a></li><li>
                <a class="nav-link  tnt-section-centre"  href="/regions/centre/" >
                    <span class="nav-label">Centre</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clinton"  href="/regions/clinton/" >
                    <span class="nav-label">Clinton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columbia"  href="/regions/columbia/" >
                    <span class="nav-label">Columbia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lycoming"  href="/regions/lycoming/" >
                    <span class="nav-label">Lycoming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-montour"  href="/regions/montour/" >
                    <span class="nav-label">Montour</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northumberland"  href="/regions/northumberland/" >
                    <span class="nav-label">Northumberland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-potter"  href="/regions/potter/" >
                    <span class="nav-label">Potter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-snyder"  href="/regions/snyder/" >
                    <span class="nav-label">Snyder</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sullivan"  href="/regions/sullivan/" >
                    <span class="nav-label">Sullivan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tioga"  href="/regions/tioga/" >
                    <span class="nav-label">Tioga</span>
                </a></li><li>
                <a class="nav-link  tnt-section-union"  href="/regions/union/" >
                    <span class="nav-label">Union</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-covid-19"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/covid-19/" >
                    <span class="nav-label">COVID-19</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-covid-19-news-and-updates"  href="/life/covid-19_updates/" >
                    <span class="nav-label">COVID-19 News and Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19-event-updates"  href="https://www.northcentralpa.com/community/covid-19_event_updates/covid-19_event_updates.html"  target="_blank" rel="noopener">
                    <span class="nav-label">COVID 19 Event Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19-local-resources"  href="/life/covid-19_local_resources/" >
                    <span class="nav-label">COVID-19 Local Resources</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19-public-information"  href="/life/covid-19_public_information/" >
                    <span class="nav-label">COVID-19 Public Information</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-884370" class="tncms-block col-md-3 col-sm-6 center-img"><section id="block-884370" class="block emphasis-h3   " ><div class="block"><a href="/site/support.html" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/c2d93bc0-f2b0-11ea-98c9-b378fb364428.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/c2d93bc0-f2b0-11ea-98c9-b378fb364428.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Support NCPA"></a></div></section></div><div id="tncms-block-884379" class="tncms-block col-md-3 col-sm-6 center-img"><section id="block-884379" class="block emphasis-h3   " ><div class="block"><a href="/education/college_info_and_news/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/822a9924-db37-11ea-a114-a7fd23a6da29.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/822a9924-db37-11ea-a114-a7fd23a6da29.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Return to Campus Covid-19 Plans"></a></div></section></div><div id="tncms-block-898176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-898176" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-898176');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-884381" class="tncms-block col-md-3 col-sm-6 center-img"><section id="block-884381" class="block emphasis-h3   " ><div class="block"><a href="/features/videos/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/29a5ea80-b00b-11ea-91d1-b371e7c56255.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/29a5ea80-b00b-11ea-91d1-b371e7c56255.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="NCPA Videos"></a></div></section></div><div id="tncms-block-884382" class="tncms-block col-md-3 col-sm-6 center-img"><section id="block-884382" class="block emphasis-h3   " ><div class="block"><a href="/newsletters/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/474cd814-b00b-11ea-85f9-13f015a6ea21.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/474cd814-b00b-11ea-85f9-13f015a6ea21.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Newsletter subscription"></a></div></section></div><div id="tncms-block-884386" class="tncms-block visible-md visible-lg"><section id="block-884386" class="block emphasis-h3   " ><div class="block"><a href="https://dashboard.presspatron.com/donations/new?frame=1&t=sQDQ3CsprpxZSFgpC2LwqfeNhttps://dashboard.presspatron.com/donations/new?frame=1&t=sQDQ3CsprpxZSFgpC2LwqfeN" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5fe3fd34-f2b0-11ea-a866-97fc90d16ee7.jpg?resize=200%2C12 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5fe3fd34-f2b0-11ea-a866-97fc90d16ee7.jpg?resize=300%2C17 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5fe3fd34-f2b0-11ea-a866-97fc90d16ee7.jpg?resize=400%2C23 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5fe3fd34-f2b0-11ea-a866-97fc90d16ee7.jpg?resize=540%2C31 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5fe3fd34-f2b0-11ea-a866-97fc90d16ee7.jpg?resize=750%2C43 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5fe3fd34-f2b0-11ea-a866-97fc90d16ee7.jpg?resize=1200%2C69 1200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5fe3fd34-f2b0-11ea-a866-97fc90d16ee7.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="become a supporter"></a></div></section></div><div id="tncms-block-978280" class="tncms-block hidden-lg hidden-md"><section id="block-978280" class="block emphasis-h3   " ><div class="block"><a href="https://dashboard.presspatron.com/donations/new?frame=1&t=sQDQ3CsprpxZSFgpC2LwqfeN" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/667ac1d2-f2b0-11ea-a489-7b321234543b.jpg?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/667ac1d2-f2b0-11ea-a489-7b321234543b.jpg?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/667ac1d2-f2b0-11ea-a489-7b321234543b.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-824512" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824512" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824512');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-065ccbda-caa4-11ea-aba4-677ea859f6b5" class="modal fullscreen in modal-image image-default modal-065ccbda-caa4-11ea-aba4-677ea859f6b5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?resize=400%2C209"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?resize=750%2C393 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?resize=1200%2C628 1200w"
                    sizes="100vw"
                    width="1200"
                    height="628"
                    alt="NCPA _Covid_Update_ 2020 Black background"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-065ccbda-caa4-11ea-aba4-677ea859f6b5" data-target=".caption-inner-modal-image-065ccbda-caa4-11ea-aba4-677ea859f6b5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-065ccbda-caa4-11ea-aba4-677ea859f6b5 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northcentralpa.com%2Fncpa-covid-update-2020-black-background%2Fimage_065ccbda-caa4-11ea-aba4-677ea859f6b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ncpa-covid-update-2020-black-background/image_065ccbda-caa4-11ea-aba4-677ea859f6b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"065ccbda-caa4-11ea-aba4-677ea859f6b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCPA%20_Covid_Update_%202020%20Black%20background&via=northcentralpa&url=https%3A%2F%2Fwww.northcentralpa.com%2Fncpa-covid-update-2020-black-background%2Fimage_065ccbda-caa4-11ea-aba4-677ea859f6b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ncpa-covid-update-2020-black-background/image_065ccbda-caa4-11ea-aba4-677ea859f6b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"065ccbda-caa4-11ea-aba4-677ea859f6b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northcentralpa.com/ncpa-covid-update-2020-black-background/image_065ccbda-caa4-11ea-aba4-677ea859f6b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ncpa-covid-update-2020-black-background/image_065ccbda-caa4-11ea-aba4-677ea859f6b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"065ccbda-caa4-11ea-aba4-677ea859f6b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northcentralpa.com/tncms/asset/editorial/065ccbda-caa4-11ea-aba4-677ea859f6b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"065ccbda-caa4-11ea-aba4-677ea859f6b5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthcentralPA.com%5D%20NCPA%20_Covid_Update_%202020%20Black%20background&body=https%3A%2F%2Fwww.northcentralpa.com%2Fncpa-covid-update-2020-black-background%2Fimage_065ccbda-caa4-11ea-aba4-677ea859f6b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"065ccbda-caa4-11ea-aba4-677ea859f6b5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ncpa-covid-update-2020-black-background/image_065ccbda-caa4-11ea-aba4-677ea859f6b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"065ccbda-caa4-11ea-aba4-677ea859f6b5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-065ccbda-caa4-11ea-aba4-677ea859f6b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="065ccbda-caa4-11ea-aba4-677ea859f6b5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="065ccbda-caa4-11ea-aba4-677ea859f6b5" class="save-list-065ccbda-caa4-11ea-aba4-677ea859f6b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="065ccbda-caa4-11ea-aba4-677ea859f6b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-065ccbda-caa4-11ea-aba4-677ea859f6b5 img { max-height: 628px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-62da3728-fce8-11ea-9fac-cb2ab2760d90" class="asset article-default"  data-url="https://www.northcentralpa.com/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?resize=1200%2C628">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="628">
        </div>
        <meta itemprop="name" content="northcentralpa.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.northcentralpa.com/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html" />
    <style>
                .asset-paging .direction {
                    color: #009648;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.northcentralpa.com\/tncms\/search\/mlt\/?origin=62da3728-fce8-11ea-9fac-cb2ab2760d90&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"62da3728-fce8-11ea-9fac-cb2ab2760d90","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-62da3728-fce8-11ea-9fac-cb2ab2760d90" class="asset-paging">
                <div id="paging-prev-62da3728-fce8-11ea-9fac-cb2ab2760d90" class="paging-link prev offset"></div>
                <div id="paging-next-62da3728-fce8-11ea-9fac-cb2ab2760d90" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            PA COVID-19 Update: September 22
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ef176220-e51e-11e9-9f13-4f00f0e3ea9b-asset-62da3728-fce8-11ea-9fac-cb2ab2760d90" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff">NCPA Staff</a></span>
                
                    <div id="author-popup-ef176220-e51e-11e9-9f13-4f00f0e3ea9b-asset-62da3728-fce8-11ea-9fac-cb2ab2760d90-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ef176220-e51e-11e9-9f13-4f00f0e3ea9b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="NCPA Staff"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/avatars/e/f1/762/ef176220-e51e-11e9-9f13-4f00f0e3ea9b.dcd935c4ce64a1eca21d45143a556279.png?_dc=1579207032"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff" rel="author" class="tnt-user-profile-link tnt-user-name">NCPA Staff</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:news@northcentralpa.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ef176220-e51e-11e9-9f13-4f00f0e3ea9b-asset-62da3728-fce8-11ea-9fac-cb2ab2760d90').popover({
                            content: $('#author-popup-ef176220-e51e-11e9-9f13-4f00f0e3ea9b-asset-62da3728-fce8-11ea-9fac-cb2ab2760d90-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-22T13:30:00-04:00" class="tnt-date asset-date text-muted">
            Sep 22, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-22T13:30:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-22T13:30:00-04:00">
    <meta itemprop="datePublished" content="2020-09-22T13:30:00-04:00">
    <meta itemprop="dateModified" content="2020-09-22T13:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northcentralpa.com%2Fcovid-19%2Fpa-covid-19-update-september-22%2Farticle_62da3728-fce8-11ea-9fac-cb2ab2760d90.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62da3728-fce8-11ea-9fac-cb2ab2760d90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PA%20COVID-19%20Update%3A%20September%2022&via=northcentralpa&url=https%3A%2F%2Fwww.northcentralpa.com%2Fcovid-19%2Fpa-covid-19-update-september-22%2Farticle_62da3728-fce8-11ea-9fac-cb2ab2760d90.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62da3728-fce8-11ea-9fac-cb2ab2760d90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northcentralpa.com/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62da3728-fce8-11ea-9fac-cb2ab2760d90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northcentralpa.com/tncms/asset/editorial/62da3728-fce8-11ea-9fac-cb2ab2760d90" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"62da3728-fce8-11ea-9fac-cb2ab2760d90"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthcentralPA.com%5D%20PA%20COVID-19%20Update%3A%20September%2022&body=https%3A%2F%2Fwww.northcentralpa.com%2Fcovid-19%2Fpa-covid-19-update-september-22%2Farticle_62da3728-fce8-11ea-9fac-cb2ab2760d90.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"62da3728-fce8-11ea-9fac-cb2ab2760d90"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-065ccbda-caa4-11ea-aba4-677ea859f6b5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-065ccbda-caa4-11ea-aba4-677ea859f6b5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="628">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?resize=1200%2C628">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?resize=1200%2C628">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?resize=400%2C209"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?resize=750%2C393 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?resize=1200%2C628 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1200"
                    height="628"
                    alt="NCPA _Covid_Update_ 2020 Black background"
                    class="img-responsive full tnt-restrict-img-065ccbda-caa4-11ea-aba4-677ea859f6b5 default" />
            </div><style>
                .tnt-restrict-img-065ccbda-caa4-11ea-aba4-677ea859f6b5 {
                    max-width: 1200px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="62da3728-fce8-11ea-9fac-cb2ab2760d90" data-smart-adunit="/132916964/northcentralpa.com/covid-19">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northcentralpa.com%2Fcovid-19%2Fpa-covid-19-update-september-22%2Farticle_62da3728-fce8-11ea-9fac-cb2ab2760d90.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62da3728-fce8-11ea-9fac-cb2ab2760d90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PA%20COVID-19%20Update%3A%20September%2022&via=northcentralpa&url=https%3A%2F%2Fwww.northcentralpa.com%2Fcovid-19%2Fpa-covid-19-update-september-22%2Farticle_62da3728-fce8-11ea-9fac-cb2ab2760d90.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62da3728-fce8-11ea-9fac-cb2ab2760d90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northcentralpa.com/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62da3728-fce8-11ea-9fac-cb2ab2760d90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northcentralpa.com/tncms/asset/editorial/62da3728-fce8-11ea-9fac-cb2ab2760d90" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"62da3728-fce8-11ea-9fac-cb2ab2760d90"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthcentralPA.com%5D%20PA%20COVID-19%20Update%3A%20September%2022&body=https%3A%2F%2Fwww.northcentralpa.com%2Fcovid-19%2Fpa-covid-19-update-september-22%2Farticle_62da3728-fce8-11ea-9fac-cb2ab2760d90.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"62da3728-fce8-11ea-9fac-cb2ab2760d90"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62da3728-fce8-11ea-9fac-cb2ab2760d90"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-62da3728-fce8-11ea-9fac-cb2ab2760d90-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="62da3728-fce8-11ea-9fac-cb2ab2760d90" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="62da3728-fce8-11ea-9fac-cb2ab2760d90" class="save-list-62da3728-fce8-11ea-9fac-cb2ab2760d90-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="62da3728-fce8-11ea-9fac-cb2ab2760d90" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h2>COVID-19 Data for Pennsylvania</h2><p>The PA Dept. of Health COVID-19 Dashboard reports for <strong>September 22</strong>: </p><p>Total confirmed cases in each county:</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>Lycoming</strong>: 596</p><p><strong>Potter</strong>: 23</p><p><strong>Tioga</strong>: 51</p><p><strong>Bradford</strong>: 120</p><p><strong>Sullivan</strong>: 6</p><p><strong>Columbia</strong>: 828</p><p><strong>Montour</strong>: 142</p><p><strong>Northumberland</strong>: 834</p><p><strong>Snyder</strong>: 220</p><p><strong>Union</strong>: 437</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>Centre</strong>: 1969</p><p><strong>Clinton</strong>: 181</p><p><strong>PA state total:</strong> 147, 070</p><p>Visit the Department of Health's <a href="https://www.health.pa.gov/topics/disease/coronavirus/Pages/Cases.aspx" target="_blank">Dashboard</a> for up-to-date statistics on confirmed, probable, and negative cases, and deaths, as well as a county-by-county breakdown.</p><p><strong>PA COVID School District Dashboard by Brigid Burkert:</strong></p><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<div class='tableauPlaceholder' id='viz1597769790374' style='position: relative'><noscript><a href='https://www.mainlinemama.com'><img alt=' ' src='https://public.tableau.com/static/images/PA/PAZipandSDversion1/SchoolDistrictCOVID-19Dashboard/1_rss.png' style='border: none'></a></noscript><object class='tableauViz' style='display:none;'><param name='host_url' value='https%3A%2F%2Fpublic.tableau.com%2F'>
 <param name='embed_code_version' value='3'>
 <param name='site_root' value=''>
<param name='name' value='PAZipandSDversion1/SchoolDistrictCOVID-19Dashboard'>
<param name='tabs' value='no'>
<param name='toolbar' value='yes'>
<param name='static_image' value='https://public.tableau.com/static/images/PA/PAZipandSDversion1/SchoolDistrictCOVID-19Dashboard/1.png'>
 <param name='animate_transition' value='yes'>
<param name='display_static_image' value='yes'>
<param name='display_spinner' value='yes'>
<param name='display_overlay' value='yes'>
<param name='display_count' value='yes'>
<param name='language' value='en'>
<param name='filter' value='publish=yes'></object></div>
<script type='text/javascript'>
                    var divElement = document.getElementById('viz1597769790374');                    var vizElement = divElement.getElementsByTagName('object')[0];                    if ( divElement.offsetWidth > 800 ) { vizElement.style.width='1366px';vizElement.style.height='795px';} else if ( divElement.offsetWidth > 500 ) { vizElement.style.width='1366px';vizElement.style.height='795px';} else { vizElement.style.width='100%';vizElement.style.height='2427px';}                     var scriptElement = document.createElement('script');                    scriptElement.src = 'https://public.tableau.com/javascripts/api/viz_v1.js';                    vizElement.parentNode.insertBefore(scriptElement, vizElement);                
</script>
</div></div><div><strong style="font-size: 1em;">Deaths by U.S. Jurisdiction Map:</strong></div><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<div data-post-id="50079" data-site-id="499" data-site-root-folder="coronavirus" class="mb-3" data-host="www.cdc.gov" data-theme="theme-cyan" data-cdc-widget="cdcMaps" data-config-url="/coronavirus/2019-ncov/cases-updates/us-case-count-maps-charts/map-cases-us-DeathOnly_Desktop.json"></div>
<script src="//tools.cdc.gov/TemplatePackage/contrib/widgets/tp-widget-external-loader.js"></script>
</div></div><div> </div><div><strong style="font-size: 1em;">You can play a role in helping to reduce the spread of COVID-19</strong></div><div><div id="ms-belltown-table" class="ms-table"><div id="page" class="primary"><div id="wrap"><div class="contentwrapper"><div class="ms-table ms-fullWidth"><div class="ms-tableRow"><div id="contentBox" class="ms-pub-contentLayout"><div class="primary-content"><div id="DeltaPlaceHolderMain"><div class="content-container"><div class="row"><div class="large-12 columns"><div class="content-zone"><div class="row"><div data-name="Page Field: Page Content"><div id="ctl00_PlaceHolderMain_PageContent__ControlWrapper_RichHtmlField" class="ms-rtestate-field"><div id="ms-belltown-table" class="ms-table"><div id="page" class="primary"><div id="wrap"><div class="contentwrapper"><div class="ms-table ms-fullWidth"><div class="ms-tableRow"><div class="ms-tableCell ms-verticalAlignTop"><ul><li dir="ltr">Wash your hands with soap and water for at least 20 seconds or use hand sanitizer if soap and water are not available.</li><li dir="ltr">Cover any coughs or sneezes with your elbow, not your hands.</li><li dir="ltr">Clean surfaces frequently.</li><li dir="ltr">Stay home to avoid spreading COVID-19, especially if you are unwell.</li><li dir="ltr">Wear a mask in any public spaces</li></ul></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-780741" class="tncms-block"><section id="block-780741" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-780741 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-780741-e76db338-fc2b-11ea-bd17-0b2bf9f4eab8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-covid-19">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e76db338-fc2b-11ea-bd17-0b2bf9f4eab8 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-19/pa-covid-19-update-september-21/article_e76db338-fc2b-11ea-bd17-0b2bf9f4eab8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PA COVID-19 Update: September 21"
                            class="img-responsive lazyload full default"
                            width="837"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?crop=837%2C628%2C181%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?crop=837%2C628%2C181%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?crop=837%2C628%2C181%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?crop=837%2C628%2C181%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?crop=837%2C628%2C181%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/0/65/065ccbda-caa4-11ea-aba4-677ea859f6b5/5f15c2fc03177.image.jpg?crop=837%2C628%2C181%2C0&resize=837%2C628&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/covid-19/pa-covid-19-update-september-21/article_e76db338-fc2b-11ea-bd17-0b2bf9f4eab8.html" class="tnt-asset-link">
        

        
            PA COVID-19 Update: September 21</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-780741-6aa482c8-fc30-11ea-ade1-330d83305a7a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-covid-19">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6aa482c8-fc30-11ea-ade1-330d83305a7a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-19/cdc-changes-guidelines-again-this-time-on-airborne-spread-of-covid-19/article_6aa482c8-fc30-11ea-ade1-330d83305a7a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CDC changes guidelines again; this time on airborne spread of COVID-19"
                            class="img-responsive lazyload full default"
                            width="773"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/fd/6fdce6b2-fc36-11ea-b9b7-b3bacff24afd/5f68edc45359a.image.jpg?crop=773%2C580%2C113%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/fd/6fdce6b2-fc36-11ea-b9b7-b3bacff24afd/5f68edc45359a.image.jpg?crop=773%2C580%2C113%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/fd/6fdce6b2-fc36-11ea-b9b7-b3bacff24afd/5f68edc45359a.image.jpg?crop=773%2C580%2C113%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/fd/6fdce6b2-fc36-11ea-b9b7-b3bacff24afd/5f68edc45359a.image.jpg?crop=773%2C580%2C113%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/fd/6fdce6b2-fc36-11ea-b9b7-b3bacff24afd/5f68edc45359a.image.jpg?crop=773%2C580%2C113%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/6/fd/6fdce6b2-fc36-11ea-b9b7-b3bacff24afd/5f68edc45359a.image.jpg?crop=773%2C580%2C113%2C0&resize=773%2C580&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/covid-19/cdc-changes-guidelines-again-this-time-on-airborne-spread-of-covid-19/article_6aa482c8-fc30-11ea-ade1-330d83305a7a.html" class="tnt-asset-link">
        

        
            CDC changes guidelines again; this time on airborne spread of COVID-19</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-780741-2b98e2cc-fd07-11ea-af71-1fe01dd4e12d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-covid-19">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2b98e2cc-fd07-11ea-af71-1fe01dd4e12d media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-19/court-denies-gov-wolfs-stay-of-decision-request/article_2b98e2cc-fd07-11ea-af71-1fe01dd4e12d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Court denies Gov. Wolf's stay-of-decision request"
                            class="img-responsive lazyload full default"
                            width="773"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/9/b9/9b9849cc-cced-11ea-9732-b3fe56be09bc/5f19993bc3380.image.jpg?crop=773%2C580%2C113%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/9/b9/9b9849cc-cced-11ea-9732-b3fe56be09bc/5f19993bc3380.image.jpg?crop=773%2C580%2C113%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/9/b9/9b9849cc-cced-11ea-9732-b3fe56be09bc/5f19993bc3380.image.jpg?crop=773%2C580%2C113%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/9/b9/9b9849cc-cced-11ea-9732-b3fe56be09bc/5f19993bc3380.image.jpg?crop=773%2C580%2C113%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/9/b9/9b9849cc-cced-11ea-9732-b3fe56be09bc/5f19993bc3380.image.jpg?crop=773%2C580%2C113%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/assets/v3/editorial/9/b9/9b9849cc-cced-11ea-9732-b3fe56be09bc/5f19993bc3380.image.jpg?crop=773%2C580%2C113%2C0&resize=773%2C580&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/covid-19/court-denies-gov-wolfs-stay-of-decision-request/article_2b98e2cc-fd07-11ea-af71-1fe01dd4e12d.html" class="tnt-asset-link">
        

        
            Court denies Gov. Wolf's stay-of-decision request</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-856521" class="tncms-block"><h3><a href="https://www.northcentralpa.com/site/forms/correction_or_typo">Report a correction or typo</a></h3></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-862242" class="tncms-block news-tip-btn"><section id="block-862242" class="block emphasis-h2   " ><article class="card promo media card-img-md"><figure class="pull-left"><a href="/site/forms/online_services/submit_news/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/6604b03c-4464-11ea-b117-4bd924ae90bd.jpg" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-862252" class="tncms-block staff-directory-btn"><section id="block-862252" class="block emphasis-h2   " ><article class="card promo media card-img-md"><figure class="pull-left"><a href="/site/staff.html">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/73e20f60-4464-11ea-b117-6787d6b9f850.jpg" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northcentralpa.com%2Fcovid-19%2Fpa-covid-19-update-september-22%2Farticle_62da3728-fce8-11ea-9fac-cb2ab2760d90.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62da3728-fce8-11ea-9fac-cb2ab2760d90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PA%20COVID-19%20Update%3A%20September%2022&via=northcentralpa&url=https%3A%2F%2Fwww.northcentralpa.com%2Fcovid-19%2Fpa-covid-19-update-september-22%2Farticle_62da3728-fce8-11ea-9fac-cb2ab2760d90.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62da3728-fce8-11ea-9fac-cb2ab2760d90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northcentralpa.com/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62da3728-fce8-11ea-9fac-cb2ab2760d90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northcentralpa.com/tncms/asset/editorial/62da3728-fce8-11ea-9fac-cb2ab2760d90" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"62da3728-fce8-11ea-9fac-cb2ab2760d90"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthcentralPA.com%5D%20PA%20COVID-19%20Update%3A%20September%2022&body=https%3A%2F%2Fwww.northcentralpa.com%2Fcovid-19%2Fpa-covid-19-update-september-22%2Farticle_62da3728-fce8-11ea-9fac-cb2ab2760d90.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"62da3728-fce8-11ea-9fac-cb2ab2760d90"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62da3728-fce8-11ea-9fac-cb2ab2760d90"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-62da3728-fce8-11ea-9fac-cb2ab2760d90-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="62da3728-fce8-11ea-9fac-cb2ab2760d90" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="62da3728-fce8-11ea-9fac-cb2ab2760d90" class="save-list-62da3728-fce8-11ea-9fac-cb2ab2760d90-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="62da3728-fce8-11ea-9fac-cb2ab2760d90" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ef176220-e51e-11e9-9f13-4f00f0e3ea9b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="NCPA Staff"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/avatars/e/f1/762/ef176220-e51e-11e9-9f13-4f00f0e3ea9b.dcd935c4ce64a1eca21d45143a556279.png?_dc=1579207032"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.northcentralpa.com/users/profile/NCPA%20Staff" rel="author" class="tnt-user-profile-link tnt-user-name">NCPA Staff</a>
                                </h4>
                                    <p class="card-about">This story was compiled by an NCPA staff reporter from submitted news. To see a list of our editorial staff please visit our staff directory. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:news@northcentralpa.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ef176220-e51e-11e9-9f13-4f00f0e3ea9b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ef176220-e51e-11e9-9f13-4f00f0e3ea9b&amp;s=start_time&amp;sd=desc" data-subject="NCPA Staff" data-description="Whenever NCPA Staff posts new content, you'll get an email delivered to your inbox with a link." data-name="NCPA Staff notification" data-author-id="ef176220-e51e-11e9-9f13-4f00f0e3ea9b" data-user-url="https://www.northcentralpa.com/users/">
        <i class="fas tnt-star"></i> Follow NCPA Staff
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.northcentralpa.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.northcentralpa.com/users/login/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Fcovid-19%2Fpa-covid-19-update-september-22%2Farticle_62da3728-fce8-11ea-9fac-cb2ab2760d90.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.northcentralpa.com/users/signup/?referer_url=https%3A%2F%2Fwww.northcentralpa.com%2Fcovid-19%2Fpa-covid-19-update-september-22%2Farticle_62da3728-fce8-11ea-9fac-cb2ab2760d90.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-824516" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824516" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824516');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-955700" class="tncms-block most-pop-block"><section id="block-955700" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-955700 ">
        <div class="block-title-inner">
            <h4>
                
                MOST POPULAR
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/regions/lycoming/neu-informant-williamsport-man-sold-cocaine-to-lawyers-doctors-and-prominent-business-people/article_fc0c7bb0-fb60-11ea-96d7-8bef0c698ec7.html" class="tnt-asset-link">
        

        
            NEU informant: Williamsport man sold cocaine to lawyers, doctors, and 'prominent' business people</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/williamsport-man-accused-of-rape/article_59cb27c2-f9e7-11ea-90d3-239c61261b98.html" class="tnt-asset-link">
        

        
            Williamsport man accused of rape</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/shop-vac-is-closing-hundreds-of-employees-to-lose-jobs/article_22df06ee-f77a-11ea-b643-0bc122c9e71c.html" class="tnt-asset-link">
        

        
            SHOP-VAC is closing, hundreds of employees to lose jobs</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/woman-treated-for-possible-brain-hemorrhage-after-assault-williamsport-pd/article_f1cf0a8e-d683-11ea-b09d-bff642bc9f16.html" class="tnt-asset-link">
        

        
            Woman treated for possible brain hemorrhage after assault: Williamsport PD</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/traffic-stop-in-williamsport-yields-illegal-firearm-drugs-psp/article_7c9b93bc-f92a-11ea-bbd9-9791d625ce33.html" class="tnt-asset-link">
        

        
            Traffic stop in Williamsport yields illegal firearm, drugs: PSP</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/life/where-you-can-and-cant-trick-or-treat-this-year/article_8779ec32-f60c-11ea-9829-879f17ee63fa.html" class="tnt-asset-link">
        

        
            Where you can and can't trick-or-treat this year</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/education/k-12_info_and_news/lycoming_county/montoursville_area_school_district/montoursville-high-school-principal-loosens-virus-restrictions/article_d7c4fae8-f9e9-11ea-83a3-e7786ba410cb.html" class="tnt-asset-link">
        

        
            Montoursville high school principal loosens virus restrictions</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/lewisburg-woman-charged-with-child-endangerment/article_0322c9b6-f613-11ea-b82e-eb84760eae9e.html" class="tnt-asset-link">
        

        
            Lewisburg woman charged with child endangerment</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/psp-montoursville-looking-for-suspect-who-stole-money-from-charity-event/article_3cf3b8ba-f75a-11ea-b4a6-572f57fce24f.html" class="tnt-asset-link">
        

        
            PSP Montoursville looking for suspect who stole money from charity event</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/more-than-100-grams-of-marijuana-discovered-by-pa-state-troopers/article_a0ed5b44-f856-11ea-bbc2-eb3d99317f04.html" class="tnt-asset-link">
        

        
            More than 100 grams of marijuana discovered by PA State Troopers</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-827885" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827885" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827885');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-783556" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-783556" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-783556');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-781989" class="tncms-block"><div class="text-center padding-bottom"><div data-cswidget="9503"> </div></div></div><div id="tncms-block-827886" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827886" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827886');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-966057" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-966057" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-966057');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-824521" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824521" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824521');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-824547" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824547" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824547');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-912743" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912743" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912743');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-793931" class="tncms-block"><section id="block-793931" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-793931 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="weather-793931" class="weather-now-container">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-6 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">75&deg;</div>
                        <div class="weather-right-now-condition">Sunny</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 21%</li>
                            <li><span>Cloud Coverage:</span>%</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-north-west"></span> 7 mph</li>
                            <li><span>UV Index:</span> 0 Low</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:55:58 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:04:19 PM</span></li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-6">
                <h3>Today</h3>
                <p>Clear skies. Low around 50F. Winds WNW at 5 to 10 mph.</p>
                <h3>Tonight</h3>
                <p>Clear skies. Low around 50F. Winds WNW at 5 to 10 mph.</p>
                <h3>Tomorrow</h3>
                <p>Mainly sunny. High 82F. Winds WNW at 10 to 15 mph.</p>
            </div>
        </div>
    </div></section><script>
        $(document).ready(function() {
            // Adjust for super small regions
            var thisBlock = "#weather-793931 ";
            var containerWidth = $(thisBlock).width();
            var weatherContainer = $("#weather-793931 .weather-right-now-container");
            var weatherExtended = $("#weather-793931 .weather-right-now-extended");
            if(containerWidth < 112){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-lg-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            }else if(containerWidth < 166){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-md-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            };
        });
    </script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-824548" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824548" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824548');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-824522" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824522" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824522');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-784366" class="tncms-block"><div class="modal promo-designer-modal in left " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md left">
            <div class="modal-content">
                <div class="modal-body"><section id="block-784366" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark ">
                            News From Around NorthcentralPA in Your Morning Email
                        </div>
                    
                    
                        <p class="text dark ">
                            Would you like to receive our daily local newsletter? Sign up today!
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-784366"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-784366" type="checkbox" name="list_id[]" value="5d8add06-4a15-11e7-b96a-4fafefbd25d5" data-name="Morning Headlines" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Morning Headlines</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-784366" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.northcentralpa.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-780759" class="tncms-block"><section id="block-780759" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780759 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/politics" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-780762" class="tncms-block"><section id="block-780762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780762 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/newsletters/" >
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-archives"  href="/search/" >
                    <span class="nav-label">Search Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corrections-policy"  href="https://www.northcentralpa.com/site/corrections_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Corrections Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ethics-policy"  href="https://www.northcentralpa.com/site/ethics_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ethics Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fact-checking"  href="https://www.northcentralpa.com/site/fact_checking.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Fact Checking</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ownership"  href="https://www.northcentralpa.com/site/ownership.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ownership</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="https://www.northcentralpa.com/site/staff.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Staff</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-780760" class="tncms-block"><section id="block-780760" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780760 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>NorthcentralPA.com</strong><br>
    321 Pine Street Suite 220<br>
    Williamsport, PA 17701
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:News@NorthcentralPa.com">News@NorthcentralPa.com</a><br>
    
</address></section></div><div id="tncms-block-856528" class="tncms-block"><h5><a href="https://www.northcentralpa.com/site/forms/correction_or_typo"><b>Report a correction or typo</b></a></h5></div><div id="tncms-block-780761" class="tncms-block padding-bottom"><div class="follow-links-780761 default">
    
    <section id="block-780761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-780761 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NorthcentralPa" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/northcentralpa" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/northcentralpa" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/northcentralpa" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northcentralpa.com",
  "sameAs" : ["http://www.facebook.com/NorthcentralPa","https://twitter.com/northcentralpa","https://www.youtube.com/northcentralpa","https://www.instagram.com/northcentralpa"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-861731" class="tncms-block"><section id="block-861731" class="block emphasis-h3   " ><div class="block"><a href="www.lionpublishers.com" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/5992deac-bc62-11ea-b4a0-475745acf17f.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-934056" class="tncms-block padding-bottom"><section id="block-934056" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/content/tncms/custom/image/be1ae52c-bc62-11ea-9f39-63211a310128.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-780763" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-780763"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">NorthcentralPA.com</a>, 321 Pine Street Suite 220 Williamsport, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-815344" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-815344" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-815344');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'northcentralpa.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'false');
        ga('cenTracker.set', 'dimension2', 'https://www.northcentralpa.com/covid-19/pa-covid-19-update-september-22/article_62da3728-fce8-11ea-9fac-cb2ab2760d90.html');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("62da3728-fce8-11ea-9fac-cb2ab2760d90")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14502.add('act', dmpData);
	_cc14502.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northcentralpa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14502.add('act', mailListData);
	_cc14502.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14502.add('act', dmpData);
	_cc14502.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>